Antivir et comptes utilisateurs Windows XP

Le
Didier Giron
Bonsoir.

J'utilise depuis des mois avec satisfaction Antivir.
Sous XP, j'ai deux comptes administrateurs, qui sont ouverts en même temps
pour passer de l'un à l'autre.

Quelle est la meilleure façon de les protéger ?

Souvent, en ouvrant le second compte, Antivir Guard refuse de se lancer car
le service est déjà utilisé.
Par contre, si je prends soin de fermer le programme dans le premier compte
avant d'ouvrir le second, pas de problème. Il reste à relancer AVGuard dans
le premier compte ensuite, toujours sans problème. Un peu fastidieux

N'y-a-t'il pas de problème à lancer deux fois le programme (conflit) ? Si
non, pourquoi ai-je le message d'erreur énoncé (mais pas à chaque fois) ?
Et comment éviter cette erreur (paramétrage) ?

Le second compte est-il protégé par AVGuard actif dans le premier compte
sans qu'il soit besoin de le relancer ?


Merci d'avance de vos lumières.


Didier.


--



Didier GIRON
Courbevoie (FRANCE)
http://girondid.online.fr
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
safé bobo
Le #405497
Le Fri, 27 Jun 2003 23:24:43 +0200, "Didier Giron"

Bonsoir.

J'utilise depuis des mois avec satisfaction Antivir.
Sous XP, j'ai deux comptes administrateurs, qui sont ouverts en même temps
pour passer de l'un à l'autre.

Quelle est la meilleure façon de les protéger ?

Souvent, en ouvrant le second compte, Antivir Guard refuse de se lancer car
le service est déjà utilisé.
Par contre, si je prends soin de fermer le programme dans le premier compte
avant d'ouvrir le second, pas de problème. Il reste à relancer AVGuard dans
le premier compte ensuite, toujours sans problème. Un peu fastidieux...

N'y-a-t'il pas de problème à lancer deux fois le programme (conflit) ? Si
non, pourquoi ai-je le message d'erreur énoncé (mais pas à chaque fois...) ?
Et comment éviter cette erreur (paramétrage) ?

Le second compte est-il protégé par AVGuard actif dans le premier compte
sans qu'il soit besoin de le relancer ?


Merci d'avance de vos lumières.


Didier.


Bonjour,
Avec plusieurs comptes administrateur sur le même PC et également sous
XP, je n'ai pas ce problème avec Antivir. Peut-être faudrait-il
supprimer puis réinstaller Antivir ?
Lobo

Janus
Le #412342
"safé bobo" news:
Le Fri, 27 Jun 2003 23:24:43 +0200, "Didier Giron"

Bonsoir.

J'utilise depuis des mois avec satisfaction Antivir.
Sous XP, j'ai deux comptes administrateurs, qui sont ouverts en même
temps


pour passer de l'un à l'autre.

Quelle est la meilleure façon de les protéger ?

Souvent, en ouvrant le second compte, Antivir Guard refuse de se lancer
car


le service est déjà utilisé.
Par contre, si je prends soin de fermer le programme dans le premier
compte


avant d'ouvrir le second, pas de problème. Il reste à relancer AVGuard
dans


le premier compte ensuite, toujours sans problème. Un peu fastidieux...

N'y-a-t'il pas de problème à lancer deux fois le programme (conflit) ? Si
non, pourquoi ai-je le message d'erreur énoncé (mais pas à chaque
fois...) ?


Et comment éviter cette erreur (paramétrage) ?

Le second compte est-il protégé par AVGuard actif dans le premier compte
sans qu'il soit besoin de le relancer ?


Merci d'avance de vos lumières.


Didier.


Bonjour,
Avec plusieurs comptes administrateur sur le même PC et également sous
XP, je n'ai pas ce problème avec Antivir. Peut-être faudrait-il
supprimer puis réinstaller Antivir ?



Ca fait bobo la bêtise !


Publicité
Poster une réponse
Anonyme