Apercu avant impression : tout s'affiche sauf les chiffres

Le
Aline
Bonjour à tous,

J'ai un problème au niveau de l'affichage des apercus d'états : l'aperçu
affiche tout (trait, lettre,) sauf les chiffres.
Je pensais que ce problème venais de la police, j'ai changé c'est pareil.
J'ai réinstallé le dernier pilote de l'imprimante et le pb persiste
toujours.
Est ce que quelqu'un a déjà rencontrer ce pb?

Pour info mon appli tourne correctement sur le poste qui est sous win 98 et
c'est sur le poste windows XP que cela ne fonctionne pas.

Merci de votre aide

Aline
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jessy Sempere [MVP]
Le #4836061
Bonjour

Le problème est dû à la clé 1025 qui est positionné à 'On'.
La solution consiste à la désactiver dans l'éditeur de registre
(Menu 'Démarrer' -> 'Exécuter'': regedit)

Plus d'info ici :
http://www.microsoft.com/intlkb/france/articles/F19/5/16.asp

@+
Jessy Sempere - Access MVP

------------------------------------
Site @ccess : http://access.jessy.free.fr/
Pour l'efficacité de tous :
http://users.skynet.be/mpfa/
------------------------------------
"Aline" OpZm#
Bonjour à tous,

J'ai un problème au niveau de l'affichage des apercus d'états : l'aperçu
affiche tout (trait, lettre,...) sauf les chiffres.
Je pensais que ce problème venais de la police, j'ai changé c'est pareil.
J'ai réinstallé le dernier pilote de l'imprimante et le pb persiste
toujours.
Est ce que quelqu'un a déjà rencontrer ce pb?

Pour info mon appli tourne correctement sur le poste qui est sous win 98
et

c'est sur le poste windows XP que cela ne fonctionne pas.

Merci de votre aide

Aline




Aline
Le #4836001
Merci bcp. ca marche super

"Jessy Sempere [MVP]" news:c279lu$pd5$
Bonjour

Le problème est dû à la clé 1025 qui est positionné à 'On'.
La solution consiste à la désactiver dans l'éditeur de registre
(Menu 'Démarrer' -> 'Exécuter'': regedit)

Plus d'info ici :
http://www.microsoft.com/intlkb/france/articles/F19/5/16.asp

@+
Jessy Sempere - Access MVP

------------------------------------
Site @ccess : http://access.jessy.free.fr/
Pour l'efficacité de tous :
http://users.skynet.be/mpfa/
------------------------------------
"Aline" OpZm#
Bonjour à tous,

J'ai un problème au niveau de l'affichage des apercus d'états : l'aperçu
affiche tout (trait, lettre,...) sauf les chiffres.
Je pensais que ce problème venais de la police, j'ai changé c'est
pareil.


J'ai réinstallé le dernier pilote de l'imprimante et le pb persiste
toujours.
Est ce que quelqu'un a déjà rencontrer ce pb?

Pour info mon appli tourne correctement sur le poste qui est sous win 98
et

c'est sur le poste windows XP que cela ne fonctionne pas.

Merci de votre aide

Aline








Publicité
Poster une réponse
Anonyme