calcul de prime sur CA

Le
Ryou
Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la prime
que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa rapport au
CA avec pour références:
de 400 à 800 4%
de 801 à 9005%
de 901 à 1200.9% etc
Merci d'avance pour votre aide
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #1251141
Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la cellule D1 va retourner la valeur correspondante au
Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la prime
que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa rapport au
CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide
michdenis
Le #1251140
Le tableau devrait avoir cette apparence :


Colonne A Colonne B
400 4
901 5
1201 9



Salutations!





"michdenis" Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la cellule D1 va retourner la valeur correspondante au
Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la prime
que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa rapport au
CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide
FxM
Le #1272162
Bonjour,

Pour 1000, votre vendeur touche-t-il ... ?
a) 9% de 1000 soit 90
b) 0%*(400-0)+4%*(800-400)+5*%(900-801)+9%*(1000-901) = 30 environ

@+
FxM



Ryou wrote:

Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la prime
que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa rapport au
CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide




Robert
Le #1272153
Salut,
La réponse donne 4, 5 ou 9 mais pas le pourcentage.

"michdenis" news:
Le tableau devrait avoir cette apparence :


Colonne A Colonne B
400 4
901 5
1201 9



Salutations!





"michdenis" news:%

Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la cellule
D1 va retourner la valeur correspondante au

Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" news:eC7Ryr$

Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la prime
que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa rapport
au

CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide






Philippe.R
Le #1272152
Bonjour Robert,
Si tu remplaces 4, 5 et 9 par 0,04 0,05 et 0,09 ce la fera t il la rue Michel ?
--
Amicales Salutations
Retirer A_S_ pour répondre.
XL 97 / 2000 / 2002

"Robert" news:%
Salut,
La réponse donne 4, 5 ou 9 mais pas le pourcentage.

"michdenis" news:
Le tableau devrait avoir cette apparence :


Colonne A Colonne B
400 4
901 5
1201 9



Salutations!





"michdenis" news:%

Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la cellule
D1 va retourner la valeur correspondante au

Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" news:eC7Ryr$

Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la prime
que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa rapport
au

CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide










Jacky
Le #1272151
Pffff...
Alors, combien il touche ce vendeur en fin de compte pour le mois dernier ??
.o))

JJ

"Ryou" eC7Ryr$
Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la prime
que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa rapport
au

CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide




Robert
Le #1272145
Pas plus. ;(

"Philippe.R" news:
Bonjour Robert,
Si tu remplaces 4, 5 et 9 par 0,04 0,05 et 0,09 ce la fera t il la rue
Michel ?

--
Amicales Salutations
Retirer A_S_ pour répondre.
XL 97 / 2000 / 2002

"Robert" news:%
Salut,
La réponse donne 4, 5 ou 9 mais pas le pourcentage.

"michdenis" news:
Le tableau devrait avoir cette apparence :


Colonne A Colonne B
400 4
901 5
1201 9



Salutations!





"michdenis" news:%

Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la
cellule



D1 va retourner la valeur correspondante au
Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" news:eC7Ryr$

Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la
prime



que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il
fait.



Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa
rapport



au
CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide














Robert
Le #1272142
Salut Philippe,
Ce que veut Ryou, il me semble, c'est directement la valeur de la prime et
non le taux de pourcentage à appliquer.
A+
"Philippe.R" news:
Bonjour Robert,
Si tu remplaces 4, 5 et 9 par 0,04 0,05 et 0,09 ce la fera t il la rue
Michel ?

--
Amicales Salutations
Retirer A_S_ pour répondre.
XL 97 / 2000 / 2002

"Robert" news:%
Salut,
La réponse donne 4, 5 ou 9 mais pas le pourcentage.

"michdenis" news:
Le tableau devrait avoir cette apparence :


Colonne A Colonne B
400 4
901 5
1201 9



Salutations!





"michdenis" news:%

Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la
cellule



D1 va retourner la valeur correspondante au
Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" news:eC7Ryr$

Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la
prime



que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il
fait.



Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa
rapport



au
CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide














Philippe.R
Le #1272135
Re,
Reprenons, avec les données 400, 901, 1201 en colonne a, 0,04 0,05 et 0,09 en colonne B, la somme en C1
et en D1 la formule :
=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))*C1
si toutefois le calcul ne doit pas se faire par cumul de tranches, Ryou devrait trouver son bonheur
(quitte à adapter un peu)

Il pourrait même préférer la formule suivante :
=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))*C1/100
avec en colonne B 4 5 et 9 comme proposé initialement par Michdenis, alias Michel, alias Denis
--
Amicales Salutations
Retirer A_S_ pour répondre.
XL 97 / 2000 / 2002

"Robert" news:
Salut Philippe,
Ce que veut Ryou, il me semble, c'est directement la valeur de la prime et
non le taux de pourcentage à appliquer.
A+
"Philippe.R" news:
Bonjour Robert,
Si tu remplaces 4, 5 et 9 par 0,04 0,05 et 0,09 ce la fera t il la rue
Michel ?

--
Amicales Salutations
Retirer A_S_ pour répondre.
XL 97 / 2000 / 2002

"Robert" news:%
Salut,
La réponse donne 4, 5 ou 9 mais pas le pourcentage.

"michdenis" news:
Le tableau devrait avoir cette apparence :


Colonne A Colonne B
400 4
901 5
1201 9



Salutations!





"michdenis" news:%

Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la
cellule



D1 va retourner la valeur correspondante au
Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" news:eC7Ryr$

Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule la
prime



que peut toucher mon vendeur par rapport au chiffre d'affaire qu'il
fait.



Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa
rapport



au
CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide


















Robert
Le #1272113
Salut,
Là c'est tout bon.
A+

"Philippe.R" news:
Re,
Reprenons, avec les données 400, 901, 1201 en colonne a, 0,04 0,05 et 0,09
en colonne B, la somme en C1

et en D1 la formule :
=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))*C1
si toutefois le calcul ne doit pas se faire par cumul de tranches, Ryou
devrait trouver son bonheur

(quitte à adapter un peu)

Il pourrait même préférer la formule suivante :
=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))*C1/100
avec en colonne B 4 5 et 9 comme proposé initialement par Michdenis, alias
Michel, alias Denis

--
Amicales Salutations
Retirer A_S_ pour répondre.
XL 97 / 2000 / 2002

"Robert" news:
Salut Philippe,
Ce que veut Ryou, il me semble, c'est directement la valeur de la prime
et


non le taux de pourcentage à appliquer.
A+
"Philippe.R" news:
Bonjour Robert,
Si tu remplaces 4, 5 et 9 par 0,04 0,05 et 0,09 ce la fera t il la rue
Michel ?

--
Amicales Salutations
Retirer A_S_ pour répondre.
XL 97 / 2000 / 2002

"Robert" news:%
Salut,
La réponse donne 4, 5 ou 9 mais pas le pourcentage.

"michdenis" news:
Le tableau devrait avoir cette apparence :


Colonne A Colonne B
400 4
901 5
1201 9



Salutations!





"michdenis" news:%

Bonjour Ryou,

Place tes données dans un tableau comme ceci


Colonne A Colonne B
400 4
901 5
1201 9


En D1 , tu inscris la formule suivante :

=SI(C1<400;0;RECHERCHEV(C1;A1:B3;2;VRAI))


à chaque fois que tu vas entrer une valeur dans la cellule C1, la
cellule



D1 va retourner la valeur correspondante au
Pourcentage que tu dois appliquer ....!


Salutations!





"Ryou" news:eC7Ryr$

Bonjour,
Je cherche une formule qui me permet de calculer sur une cellule
la





prime
que peut toucher mon vendeur par rapport au chiffre d'affaire
qu'il





fait.
Ex: cellule B1 CA du vendeur
cellule B2 total de la prime
et sur une autre feuille un tableau de barême avec % de prime pa
rapport



au
CA avec pour références:
de 400 à 800......... 4%
de 801 à 900............5%
de 901 à 1200..........9% etc
Merci d'avance pour votre aide






















Publicité
Poster une réponse
Anonyme