Caractères illisibles avec Eudora... comment lire les messages UTF-8

Le
Kowabunga
Depuis quelques semaines, ca devient difficile : de plus en plus de messages
illisibles ou quasiment m'arrivent sur Eudora (5.2 Pro), avec un bel header
:
Content-Type: text/plain; charset="UTF-8"
qu'Eudora m'affiche de facon défigurée.

Y a-t-il un remède ? J'ai essayé utf8iso10.dll qui ne semble pas avoir
beaucoup d'effet, google m'indique que le problème est évoqué régulièrement,
mais sans expliquer les solutions
Vais-je devoir migrer vers theBat ou autre, alors que l'ergonomie et la
rusticité d'Eudora font mon bonheur depuis 4 ans ?

K
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Serge Paccalin
Le #169216
Le dimanche 9 mai 2004 à 21:41, Kowabunga a écrit dans fr.comp.mail :

Depuis quelques semaines, ca devient difficile : de plus en plus de messages
illisibles ou quasiment m'arrivent sur Eudora (5.2 Pro), avec un bel header :
Content-Type: text/plain; charset="UTF-8"
qu'Eudora m'affiche de facon défigurée.

Y a-t-il un remède ? J'ai essayé utf8iso10.dll qui ne semble pas avoir
beaucoup d'effet, google m'indique que le problème est évoqué régulièrement,
mais sans expliquer les solutions...
Vais-je devoir migrer vers theBat ou autre, alors que l'ergonomie et la
rusticité d'Eudora font mon bonheur depuis 4 ans ?


Peut-être que MIMEProxy pourrait t'aider...

http://www.lamaiziere.net/logiciels.html#ANCRE_MPROXY

--
___________ 2004-05-10 11:59:35
_/ _ _`_`_`_) Serge PACCALIN -- sp ad mailclub.net
_L_) Il faut donc que les hommes commencent
-'(__) par n'être pas fanatiques pour mériter
_/___(_) la tolérance. -- Voltaire, 1763

Kowabunga
Le #170925
Voici un exemple :

X-Persona: <XXXXXXXXXXXx>
X-Apparently-To: XXXXXXXXXXX via 217.12.10.61; Mon, 10 May 2004
10:52:40 -0700
Return-Path: Received: from 65.77.104.30 (HELO out010.topica-platinum-w.com)
(65.77.104.30)
by mta181.mail.dcn.yahoo.com with SMTP; Mon, 10 May 2004 10:52:40 -0700
Return-Path: XXXXXXXXXXXXXX
Received: (qmail 8733 invoked by uid 0); 10 May 2004 17:52:18 -0000
Received: from unknown (HELO imo-m24.mx.aol.com) (64.12.137.5)
by 0 with SMTP; 10 May 2004 17:52:18 -0000
Received: from XXXXXXXXX
by imo-m24.mx.aol.com (mail_out_v37_r1.3.) id 1.139.2ec41434 (4539);
Mon, 10 May 2004 13:49:15 -0400 (EDT)
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="part1_139.2ec41434.2dd11a9a_boundary"
X-Mailer: 8.0 for Windows sub 6108

Et le corps du mail commence :
�Ayant connu le joug communiste de première main, je fus surpris
dâ?Tentendre en Angleterre des gens éduqués défendre le socialisme sans
jamais se demander pourquoi ce â?oparadisâ? avait besoin de fil barbelé
pour empêcher les gens de sâ?Tenfuir.â?
Cette petite piqûre de rappel à destination des thuriféraires des
régimes communistes dâ?TEurope de lâ?TEst mâ?Ta remémoré une expérience
personnelle à propos de laquelle je nâ?Tavais pas encore réagi.

J'ai essayé MimeProxy, mais il a pas l'air d'être fait pour les logiciels de
courrier (pas de filtre pop ???).

K
Manu Puel
Le #170924
Kowabunga wrote:

Voici un exemple :

faudrait que l'émetteur indique 8 bits pour son message car par défaut,

c'est 7 bits d'où le pb sur les caractères accentués.

Patrick Lamaizière
Le #170922
Kowabunga écrivait :

Content-Type: multipart/alternative;
boundary="part1_139.2ec41434.2dd11a9a_boundary"
X-Mailer: 8.0 for Windows sub 6108

Et le corps du mail commence :


Euh il n'y a pas d'autres entêtes ? C'est un article multipart et les
autres parties devraient aussi avoir leurs entêtes.

Le mieux si on peut c'est de sauvegarder le courrier sur le disque et
de le regarder avec un éditeur de texte.

J'ai essayé MimeProxy, mais il a pas l'air d'être fait pour les
logiciels de courrier (pas de filtre pop ???).


Si il gère le pop, faut paramétrer comme ça :
[proxies]
mon_pop = 6000, pop.free.fr, 110, pop

Et reconfigurer le client pour qu'il se connecte sur 'localhost' sur le
port '6000', par exemple. Ecrivez moi en cas de soucis.

S'il n'y a pas d'entêtes pour la partie text/plain en utf-8 ça ne
marchera pas de toute façon, ce serait un bug du "X-Mailer: 8.0 for
Windows". Ça me parait un peu gros comme bug mais bon.

Kowabunga
Le #170753
Je vais essayer.

K

"Patrick Lamaizière"
Publicité
Poster une réponse
Anonyme