Carte PCI TRUST USB 2.0 (Chipset Via)...

Le
Laurent Jumet
Hello !

Avez-vous un conseil à me donner pour faire mieux fonctionner cette
carte

Carte PCI TRUST USB 2.0 (Chipset Via)

Tout est OK en apparence, pas de conflits, pas d'IRQ partagés, pas de
points d'exclamation.
Mais quand je mets mon scanner USB2.0 dessus, il est détecté et installé
en PnP mais ne fonctionne pas, pas de communication. Je suis obligé de
mettre le scanner sur un USB1.1 et là ça va.
Mon Speedtouch quant à lui va aussi bien sur le 1.1 que le 2.0

Donc, avez-vous un conseil?

Ma carte-mère, c'est également un Chipset VIA et je l'ai ai flashée avec
la version5 mais *avant* d'installer la nouvelle carte. Dois-je reflasher ou
bien ça ne sert à rien?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Roger LEDIG
Le #1431500
Bonjour

Les cartes USB 2 que j'ai regarder un peu partout son jamais pour XP, et les
produits trust ne sont pas toujours bon, j'ai exemples une carte réseau
trust, qui est une fausse carte réal et xp ne la veut pas du tout cela fait
une erreur, elles est détecter comme une réal mais c'est une fausse et sur
le petit cd, il n'y a pas de driver pour xp, ni pour Windows 2000. Mais les
drivers pour ME et Win98 sont des drivers réal. Donc Xp a raison de détecter
une réal, mais c'est une fausse. j'ai acheté une autre carte Trendnet et
cela est une vrai carte réal mais il y a un driver pour xp maison, mais le
driver réal est plus récent.

Dans les magasins, il traîne plein de trucs anciens, il faut vraiment
vérifié si c'est pour XP. J'ai une carte USB 2 Pour Windows ME et 98 SE
aussi une puce VIA, mais un driver télécharger, le driver livré ne marchait
pas. il faut aussi voir cette piste pour ta carte sur XP.

Xp n'a pas voulu cette carte je n'ai pas trop chercher pourquoi, j'ai
voulait augmenter le nombre de ports, mais il faut utiliser un hub alimenter
si possible mais, je ne peux pas le laisser car le courrant retourne par
l'usb sur la carte mère et l'ordinateur se s'arrête plus, c'est aussi un
truc pas cher chinois. Chez ma file j'ai mis un tel hub qui marche bien.
Cela est peut être aussi une piste.

J'ai changé la carte mère pour avoir USB2 pour les XP partout.


Bon a toi de voir le bon choix selon tes moyens mais une bonne carte USB 2
peut se trouver peut être pour XP dans les bons magasins.

Cordialement

Roger






"Laurent Jumet" news:
Hello !

Avez-vous un conseil à me donner pour faire mieux fonctionner cette
carte

Carte PCI TRUST USB 2.0 (Chipset Via)

Tout est OK en apparence, pas de conflits, pas d'IRQ partagés, pas de
points d'exclamation.
Mais quand je mets mon scanner USB2.0 dessus, il est détecté et
installé
en PnP mais ne fonctionne pas, pas de communication. Je suis obligé de
mettre le scanner sur un USB1.1 et là ça va.
Mon Speedtouch quant à lui va aussi bien sur le 1.1 que le 2.0

Donc, avez-vous un conseil?

Ma carte-mère, c'est également un Chipset VIA et je l'ai ai flashée
avec
la version5 mais *avant* d'installer la nouvelle carte. Dois-je reflasher
ou
bien ça ne sert à rien?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Laurent Jumet
Le #1431495
Hello !

"Roger LEDIG"
Les cartes USB 2 que j'ai regarder un peu partout son jamais pour XP, et
les
produits trust ne sont pas toujours bon, j'ai exemples une carte réseau
trust, qui est une fausse carte réal et xp ne la veut pas du tout cela
fait
une erreur, elles est détecter comme une réal mais c'est une fausse et
sur le petit cd, il n'y a pas de driver pour xp, ni pour Windows 2000.
Mais les drivers pour ME et Win98 sont des drivers réal. Donc Xp a raison
de détecter
une réal, mais c'est une fausse. j'ai acheté une autre carte Trendnet et
cela est une vrai carte réal mais il y a un driver pour xp maison, mais
le driver réal est plus récent.


En faitn TRUST est un chipset VIA et on déconseille le chipset VIA pour
les cartes PCI USB2.0
Je me demandais si on pouvait flasher ce chipset VIA de la carte pci.
J'ai reflashé la carte-mére avec les drivers 5a mais je crois que ça n'a
strictement aucun effet sur la carte PCI.

Merci néanmoins, si tu as une idée précise (hormis remplacer la carte).

Pour ceux qui nous lisent, si vous mettez un carte USB2, ne prenez pas
une avec un chipset VIA.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

nono91
Le #1431476
bonjour

"Laurent Jumet"
Hello !


Pour ceux qui nous lisent, si vous mettez un carte USB2, ne prenez pas
une avec un chipset VIA.

pour info :

, j'ai acheté il y a quelques temps une carte pci usb2 "delock" en promo !!!! ,
chip VIA , reconnue a l'install,
mais de souvenir , nombreux problemes , reconaissance des periphiques ,
blocages etc..., je ne me rappelle plus exactementle detail.
-compte tenu du prix payé !!!, j'ai fini par croire qu'elle etait HS et l'ai
mise au placard.
peut etre a la lecture de ces messages ,n'etait'elle pas HS mais que les pb
etaient dus au chip VIA.
cordialement
nono91

MG
Le #1431462
"Laurent Jumet" news:
Je me demandais si on pouvait flasher ce chipset VIA de la carte pci.
J'ai reflashé la carte-mére avec les drivers 5a mais je crois que ça
n'a

strictement aucun effet sur la carte PCI.


Bonjour
Comment as tu fait pour flashé la carte mère je croyais qu'on ne pouvais que
mère à jour le bios sur une CM.


Merci néanmoins, si tu as une idée précise (hormis remplacer la
carte).


Pour ceux qui nous lisent, si vous mettez un carte USB2, ne prenez pas
une avec un chipset VIA.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Roger LEDIG
Le #1431460
Bonjour

J'ai une puce Via sur une carte mère Assus pour Amd Sempron mais cette puce
déconne le réseau est lent, j'ai mis une vrai carte réseau et là le réseau
il marche impec. L'ordinateur est super lent pour des opérations disques
c'est aussi la puce via qui gère cela.

Mon P3 avec une puce Intel il bat largement l'AMD Sempron sur des opérations
disques, l'amd Sempron est plus vite avec la mémoire.

Avec cette histoire j'ai une carte contrôleur UDMA133, il y a une puce
Intel le même que sur mes cartes mères Assus, cela marche super XP démarre
dessus sans problème. je vais essayer de mettre cette carte et de refaire
les test sur l'AMD Sempron.

Cordialement

Roger




"nono91"
bonjour

"Laurent Jumet" news:
Hello !


Pour ceux qui nous lisent, si vous mettez un carte USB2, ne prenez pas
une avec un chipset VIA.

pour info :

, j'ai acheté il y a quelques temps une carte pci usb2 "delock" en promo
!!!! , chip VIA , reconnue a l'install,
mais de souvenir , nombreux problemes , reconaissance des periphiques ,
blocages etc..., je ne me rappelle plus exactementle detail.
-compte tenu du prix payé !!!, j'ai fini par croire qu'elle etait HS et
l'ai mise au placard.
peut etre a la lecture de ces messages ,n'etait'elle pas HS mais que les
pb etaient dus au chip VIA.
cordialement
nono91






Laurent Jumet
Le #1431421
Hello !

"MG"
Comment as tu fait pour flashé la carte mère je croyais qu'on ne pouvais
que mère à jour le bios sur une CM.


Sur la carte-mère, tu as plusieurs choses éventuellement incluses: le
BIOS, le chipset, et la SoundCard, tous flashés chez moi. Parfois la carte
video est incluse et flashable aussi.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

MG
Le #1431415
"Laurent Jumet" news:
Hello !

"MG"
Comment as tu fait pour flashé la carte mère je croyais qu'on ne pouvais
que mère à jour le bios sur une CM.


Sur la carte-mère, tu as plusieurs choses éventuellement incluses: le
BIOS, le chipset, et la SoundCard, tous flashés chez moi. Parfois la carte
video est incluse et flashable aussi.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


peut être une piste pour moi, mais il va falloir que je trouve comment
flashé ma CM P4C800-e Deluxe.


PATRIK PELOT
Le #1409531
Salut,

Je te donne une serie de test super pratique que j'ai trouvé sur l'USB pour
pouvoir reinitialiser :

- Si tes périphériques USB ne sont plus reconnus (et si tu as aussi une
erreur concernant la puissance des ports USB) :
1) Accédez au BIOS de votre ordinateur, puis désactivez l'ensemble des
fonctions USB.
La commande sera présente dans un menu comme Integrated Peripherals ou
Advanced Chipset Features et pourra s'appeler Onboard USB Function ou On
Chip USB. Attention, cela peut varier considérablement d'un modèle de BIOS à
l'autre !
2) Redémarrez normalement, puis désinstallez tous les programmes ayant un
rapport avec vos périphériques USB en vous servant du module
Ajout/Suppression de programmes du Panneau de configuration.
3) Toujours dans le Panneau de configuration, double-cliquez sur l'applet
Propriétés système, puis cliquez sur l'onglet Matériel et sur le bouton
Gestionnaire de périphériques.
4) Double-cliquez sur la branche Contrôleurs de bus USB.
5) Avec le bouton droit de la souris, cliquez sur le premier périphérique
listé, puis sur Désinstaller.
6) Refaites la même opération pour chacun des autres périphériques présents
dans cette rubrique.
Vous avez intérêt à commencer par les concentrateurs racine.
7) Éventuellement, vérifiez s'il ne reste pas des traces de vos
périphériques USB dans une autre rubrique. Auquel cas, vous devrez les
désinstaller.
Les rubriques possibles sont : Périphériques d'image, Lecteurs de disque,
Contrôleur audio, vidéo et jeu...
Attention d'activer l'affichage des périphériques cachés en cliquant sur
Affichage/Afficher les périphériques cachés.
8) Lancez l'Explorateur Windows et ouvrez windowsinf.
9) Avec le bouton droit de la souris, cliquez sur le fichier INFCACHE.1,
puis supprimez-le.
10) Redémarrez votre ordinateur.
11) Redémarrez une nouvelle fois votre ordinateur de façon à accéder au
BIOS.
12) Réactivez l'ensemble des fonctionnalités USB.
13) Redémarrez cette fois-ci normalement, puis procédez à la réinstallation
de vos périphériques.


- Si tu as aussi différents périphériques inconnus qui apparaissent dans le
Gestionnaire de périphériques, essaye ca :
1) Cliquez sur Démarrer/Exécuter puis saisissez : regedit
2) Ouvrez HKEY_LOCAL_MACHINESYSTEMCurrentControlSetEnum.
3) Avec le bouton droit de la souris cliquez sur la clé Enum puis sur
Autorisations.
Les autorisations pour le groupe SYSTEM doivent être les suivantes : Lecture
et Contrôle total.
Les autorisations pour le groupe Tout le monde doivent être la suivante :
Lecture.
Si besoin est procédez aux modifications nécessaires.
Éventuellement, et si cela ne suffit pas après un redémarrage, les
autorisations pour le groupe Administrateur doivent être les mêmes que
celles du groupe SYSTEM.
4) Cliquez sur le bouton Paramètres avancés.
5) Cochez la case Remplacer les entrées d'autorisations de tous les objets
enfants.
6) Validez pour le reste.

Bah tenez moi au courrant si cela fonctionne,
bon courrage
++
Patrick Pelot


"Laurent Jumet" news:
Hello !

Avez-vous un conseil à me donner pour faire mieux fonctionner cette
carte

Carte PCI TRUST USB 2.0 (Chipset Via)

Tout est OK en apparence, pas de conflits, pas d'IRQ partagés, pas de
points d'exclamation.
Mais quand je mets mon scanner USB2.0 dessus, il est détecté et
installé
en PnP mais ne fonctionne pas, pas de communication. Je suis obligé de
mettre le scanner sur un USB1.1 et là ça va.
Mon Speedtouch quant à lui va aussi bien sur le 1.1 que le 2.0

Donc, avez-vous un conseil?

Ma carte-mère, c'est également un Chipset VIA et je l'ai ai flashée
avec
la version5 mais *avant* d'installer la nouvelle carte. Dois-je reflasher
ou
bien ça ne sert à rien?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Publicité
Poster une réponse
Anonyme