Clavier Suisse non reconnu au logon

Le
Stefano Gatto
Bien que j'aie configuré FR comme langue par défaut dans la liste "Input language" de l'onglet "Input Locales" dans "Regional Options" du panneau de config, je ne peux pas utiliser mon clavier Suisse romand pour entrer des é et des è lors de la connection! A ce moment là. le clavier est interprêté comme clavier US et cet état ne change que lorsque le desktop est affiché: dès cet instant, ça fonctionne bien

Que dois-je encore faire pour que ma femme (Danièle) puisse se connecter sans utiliser alt-0232?? :-

Merci 1000 fois

Stefano
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #872047
Dans le message news: ,
Stefano Gatto
Bien que j'aie configuré FR comme langue par défaut dans la liste
"Input language" de l'onglet "Input Locales" dans "Regional Options"
du panneau de config, je ne peux pas utiliser mon clavier Suisse
romand pour entrer des é et des è lors de la connection! A ce moment
là. le clavier est interprêté comme clavier US et cet état ne change
que lorsque le desktop est affiché: dès cet instant, ça fonctionne
bien.

Que dois-je encore faire pour que ma femme (Danièle) puisse se
connecter sans utiliser alt-0232?? :-]


cf.:
http://www.bellamyjc.org/fr/windowsnt.html#keybdstart

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
http://www.bellamyjc.org *


Ethic
Le #871884
Bien que j'aie configuré FR comme langue par défaut dans la liste
"Input language" de l'onglet "Input Locales" dans "Regional Options"
du panneau de config, je ne peux pas utiliser mon clavier Suisse romand
pour entrer des é et des è lors de la connection! A ce moment là. le
clavier est interprêté comme clavier US et cet état ne change que
lorsque le desktop est affiché: dès cet instant, ça fonctionne bien.
Que dois-je encore faire pour que ma femme (Danièle) puisse se
connecter sans utiliser alt-0232?? :-]
Merci 1000 fois.
Stefano


Il y a sans doute plus simple que ce que je vais dire !!!
( j'ai désintallé W2k ¨) mais voici comment j'ai réinstallé mes Win
98/98SE/ME :
j'ai utilisé un disquette de démarrage puis :
A: keyb sf (avec un clavier "Suisse romand" il faut taper : kezb sf )


Par contre, quelqu'un aurait-il une solution à mon problème :
J'ai acheté W2000pro sp3 ...
Après avoir formaté mon disque, j'ai installé ce Win2K
Quand j'ai voulu installer mes logiciels, je reçois un
message me priant de contacter mon "administrateur" ...
et je ne peux donc rien installer ! grrrrrrrrrrrrrrrrrrrr

Comme je n'ai pas trouvé de bouquin Win2K pour les
Nuls ... si quelqu'un ici pouvait m'aider ça serait génial
******************************************

En attendant ... j'ai reformaté et réinstallé Millenium ....

P.S. 1) que contient le sp 4 par rapport au sp3 ?
2) y a-t-il des mouchards dans Win2K ?
3) s'il y a des mouchards, comment les anéantir ?

DROGER Jean-Paul
Le #871879
Ethic a utilisé son clavier pour écrire :
Bien que j'aie configuré FR comme langue par défaut dans la liste
"Input language" de l'onglet "Input Locales" dans "Regional Options"
du panneau de config, je ne peux pas utiliser mon clavier Suisse romand
pour entrer des é et des è lors de la connection! A ce moment là. le
clavier est interprêté comme clavier US et cet état ne change que
lorsque le desktop est affiché: dès cet instant, ça fonctionne bien.
Que dois-je encore faire pour que ma femme (Danièle) puisse se
connecter sans utiliser alt-0232?? :-]
Merci 1000 fois.
Stefano


Il y a sans doute plus simple que ce que je vais dire !!!
( j'ai désintallé W2k ¨) mais voici comment j'ai réinstallé mes Win
98/98SE/ME :
j'ai utilisé un disquette de démarrage puis :
A: keyb sf (avec un clavier "Suisse romand" il faut taper : kezb sf )


Par contre, quelqu'un aurait-il une solution à mon problème :
J'ai acheté W2000pro sp3 ...
Après avoir formaté mon disque, j'ai installé ce Win2K
Quand j'ai voulu installer mes logiciels, je reçois un
message me priant de contacter mon "administrateur" ...
et je ne peux donc rien installer ! grrrrrrrrrrrrrrrrrrrr




tu as du rater quelque chose dans ton installation à un moment donné il
te demande un mot de passe administrateur!!
mais cela fait bien lontemps que je n'ai pas réinstaller mon W2k!!
pour le reste je ne sais s'il y a des espions ou autre, le mieux est de
mettre un bon fire wall et un bon anti virus accompagnés de beaucoup de
bon sens !!

a plus!!

--
Jean-Paul DROGER (enlever "anti." et remplacer "ptt" par "wanadoo" pour
me joindre en perso; remove "anti." and replace "ptt" by "wanadoo" to
answer me directly)


Publicité
Poster une réponse
Anonyme