Configuration du WAG54G pour Free dégr oupé

Le
lech
Bonjour,

pour partager la connexion Internat sur un petit réseau WiFi j'ai
remplacé un modem Sagem 800 (fonctionnant parfaitement : RFC 1483
Routé 8,36 VC Mux ) par un routeur+ modem ADSL Linksys WAG54G.

Config de test :
Hard : WAG45G + portable via connexion filaire 100Mb.
Internet : RFC 1483 Bridged, 8, 36, VC, IP Auto, MTU Auto (1500)
Local : DHCP Enabled

PC : IP Auto, Serveurs DNS de Free : 212.27.32.176 et 177

La liaison ADSL détectée par WAG45G : down 4576 , up 348 (identique
que Sagem) mais la LED Session eteinte et, bien sur, pas de connexion
Internet possible a partir du PC.

Quelqun utilise avec succès le WAG54G avec Free dégroupé ? Avec quelle
config ?

Merci pour votre aide.

Paul
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Annie D.
Le #1177584
wrote:

pour partager la connexion Internat sur un petit réseau WiFi j'ai
remplacé un modem Sagem 800 (fonctionnant parfaitement : RFC 1483
Routé 8,36 VC Mux ) par un routeur+ modem ADSL Linksys WAG54G.

Hard : WAG45G + portable via connexion filaire 100Mb.
Internet : RFC 1483 Bridged, 8, 36, VC, IP Auto, MTU Auto (1500)


Déjà, le mode d'encapsulation n'est pas bon : avec Free dégroupé il faut
choisir RFC 1483/2684 "Routed" (comme avec le Sagem), pas "Bridged".

PC : IP Auto, Serveurs DNS de Free : 212.27.32.176 et 177


Si j'ai bonne mémoire la méthode d'attribution des paramètres IP par
DHCP chez Free dégroupé est un peu particulière. Il peut être plus
simple de les relever quand vous êtes connecté avec le Sagem puis de les
entrer en statique dans le routeur.

PS: c'est mal de publier en plusieurs exemplaires. Quand la publication
dans plusieurs forums est justifié (ce qui n'est pas le cas ici, votre
question n'ayant rien à voir avec ethernet), merci d'appliquer les
conseils décrits dans le document suivant :

Mini-FAQ : Comment publier un article sur plusieurs forums
http://www.usenet-fr.net/fur/minis-faqs/crosspost.html

lech
Le #1177326
La connexion fonctionne. Merci.
Et l'avenir je serais moins bavard.
On Sun, 11 Apr 2004 15:53:36 +0200, "Annie D." wrote:

wrote:

pour partager la connexion Internat sur un petit réseau WiFi j'ai
remplacé un modem Sagem 800 (fonctionnant parfaitement : RFC 1483
Routé 8,36 VC Mux ) par un routeur+ modem ADSL Linksys WAG54G.

Hard : WAG45G + portable via connexion filaire 100Mb.
Internet : RFC 1483 Bridged, 8, 36, VC, IP Auto, MTU Auto (1500)


Déj?, le mode d'encapsulation n'est pas bon : avec Free dégroupé il faut
choisir RFC 1483/2684 "Routed" (comme avec le Sagem), pas "Bridged".

PC : IP Auto, Serveurs DNS de Free : 212.27.32.176 et 177


Si j'ai bonne mémoire la méthode d'attribution des param?tres IP par
DHCP chez Free dégroupé est un peu particuli?re. Il peut ?tre plus
simple de les relever quand vous ?tes connecté avec le Sagem puis de les
entrer en statique dans le routeur.

PS: c'est mal de publier en plusieurs exemplaires. Quand la publication
dans plusieurs forums est justifié (ce qui n'est pas le cas ici, votre
question n'ayant rien ? voir avec ethernet), merci d'appliquer les
conseils décrits dans le document suivant :

Mini-FAQ : Comment publier un article sur plusieurs forums
http://www.usenet-fr.net/fur/minis-faqs/crosspost.html



Publicité
Poster une réponse
Anonyme