DD fonctionne en esclave et pas en maitre

Le
Bertrand de Saint-Jean
Bonjour à tous,

Mon prob est un peu particulier, j'avais un "vieux" DD de 20 Go qui m'a
servi tout un tas de truc : Linux, Windows, 2 OS, Les DD passant, ce
dernier ne me servait plu. J'ai fait l'acquisition d'un boitier externe pour
disque dur et voilà les problèmes qui arrivent :
-- Mon DD n'est pas reconnu
> Je teste avec un autre DD Ca MARCHE donc le boitier est hros de cause.
-- Je branche DD sur nappe IDE en SLAVE : Ca marche : j'en profite : DlgDiag
du DD (Western Digital)
***********************
Test Option: QUICK TEST
Model Number: WDC WD200BB-32CLB0
Serial Number: WD-WMAAR1953074
Firmware Number: 500.E450
Drive Type: IDE
Port Number: 3, Secondary/Slave
Capacity: 19.55 GB
SMART Status: PASS
Test Result: PASS
Test Time: 01:10:34, May 10, 2004

Test Option: EXTENDED TEST
Model Number: WDC WD200BB-32CLB0
Serial Number: WD-WMAAR1953074
Firmware Number: 500.E450
Drive Type: IDE
Port Number: 3, Secondary/Slave
Capacity: 19.55 GB
SMART Status: PASS
Test Result: PASS
Test Time: 01:24:16, May 10, 2004


***********************
Copié collé ci-dessus j'espère que ca va passer !!!!!!
C'est pour dire que ca va.

Ensuite, formatage de bas-niveau : il passe bien.
Je remet mon disque sur nappe 1 en Master : le BIOS ne le trouve pas. Si
quelqu'un a une idée
- Il marche pas en slave dans le boitier externe
- Il a marché une fois dans le boitier : impossible de le refaire( j'ai
tout essayé)
- Merci pour vos réponse.

BSJ
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tuttle
Le #892613
Pour Western, maître est différent de "Alone".
Pour mettre dans le boitier externe, avez vous essayé en enlevant le
cavalier ? (=position alone)

"Bertrand de Saint-Jean" message de news:c7mfuh$23v$
Bonjour à tous,

Mon prob est un peu particulier, j'avais un "vieux" DD de 20 Go qui m'a
servi tout un tas de truc : Linux, Windows, 2 OS, ... Les DD passant, ce
dernier ne me servait plu. J'ai fait l'acquisition d'un boitier externe
pour

disque dur et voilà les problèmes qui arrivent :
-- Mon DD n'est pas reconnu
---> Je teste avec un autre DD Ca MARCHE donc le boitier est hros de
cause.

-- Je branche DD sur nappe IDE en SLAVE : Ca marche : j'en profite :
DlgDiag

du DD (Western Digital)
***********************
Test Option: QUICK TEST
Model Number: WDC WD200BB-32CLB0
Serial Number: WD-WMAAR1953074
Firmware Number: 500.E450
Drive Type: IDE
Port Number: 3, Secondary/Slave
Capacity: 19.55 GB
SMART Status: PASS
Test Result: PASS
Test Time: 01:10:34, May 10, 2004

Test Option: EXTENDED TEST
Model Number: WDC WD200BB-32CLB0
Serial Number: WD-WMAAR1953074
Firmware Number: 500.E450
Drive Type: IDE
Port Number: 3, Secondary/Slave
Capacity: 19.55 GB
SMART Status: PASS
Test Result: PASS
Test Time: 01:24:16, May 10, 2004


***********************
Copié collé ci-dessus j'espère que ca va passer !!!!!!
C'est pour dire que ca va.

Ensuite, formatage de bas-niveau : il passe bien.
Je remet mon disque sur nappe 1 en Master : le BIOS ne le trouve pas. Si
quelqu'un a une idée ...
---- Il marche pas en slave dans le boitier externe
---- Il a marché une fois dans le boitier : impossible de le refaire( j'ai
tout essayé)
---- Merci pour vos réponse.

BSJ




Bertrand de Saint-Jean
Le #895096
Ben j'ai tout essayé mais ca marche pas, alors j'ai changé carrément de
disque, merci pour la réponse quand meme.

Bertrand
Publicité
Poster une réponse
Anonyme