Déconnexion RNIS et reboot

Le
nonlaronde
Bonjour à tous,
Je suis confronté à un pb très désagréable, lorsque je me connecte par
RNIS (numéris Itoo), avec un modem USBooster de chez Bewan (et les
drivers pour Panther de chez Draytek, puisque Bewan n'a pas été capable
de les pondre en 6 mois), avec un iBook G4 et la dernière version de
Mac OS X

Depuis 3 à 4 jours, j'ai des déconnexions intempestives qui se
manifestent ainsi : le voyant de connexion du modem s'éteint, alors que
le compteur de Panther continue à tourner (je ne l'ai pas laissé compter
plus de 15 mn après extinction du voyant du modem). Si je demande la
déconnexion, le mot "déconnexion" défile inlassablement dans le menu. Il
ne me reste plus qu'à redémarrer pour pouvoir me reconnecter.

Si je débranche le modem, s'affiche un message en plusieurs langues
demandant de redémarrer le mac (sur écran assombri) en appuyant sur la
touche "power"

France Télécom affirme que le pb vient de chez moi (discours
classique).

Mais j'aimerais savoir comment killer (c'est comme ça qu'on dit ?) ce
qui ne déconnecte pas, sans avoir à rebooter (2 fois hier et 2 fois
aujourd'hui, quand même)

A+

--
Un_Mac_sinon_rien___
[enlever >non< pour les réponses privées]
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
listes
Le #1491205
Christophe Laronde
Si je débranche le modem, s'affiche un message en plusieurs langues
demandant de redémarrer le mac (sur écran assombri) en appuyant sur la
touche "power"


Un panic... L'OS n'apprécie visiblement pas du tout ce débranchement...

France Télécom affirme que le pb vient de chez moi (discours
classique...).


Là, ils ont sans doute raison.
J'ai eu un problème identique il y a quelques années en RTC avec un
antique 6500/200 sous OS 9. il a été résolu par le remplacement du
modem.

Il faudrait vérifier (si tu as un téléphone branché sur la même prise
RNIS) si lorsque les voyants s'éteignent, la ligne est bien libre
(c'était comme ça chez moi).

Si possible, teste le modem avec ses pilotes d'origine sous Jaguar, ce
qui permettrait de confirmer l'hypothèse matérielle.

Mais j'aimerais savoir comment killer (c'est comme ça qu'on dit ?) ce
qui ne déconnecte pas, sans avoir à rebooter (2 fois hier et 2 fois
aujourd'hui, quand même...)


Là, je ne peux t'aider. Désolé.


--
Olivier Goldberg, étudiant, macmaniaque, plongeur CMAS ***
Pour le courrier personnel, remplacer dans le From: listes par olivier
AIM/iChat: Nept47

nonlaronde
Le #1491131
Olivier Goldberg
Mais j'aimerais savoir comment killer (c'est comme ça qu'on dit ?) ce
qui ne déconnecte pas, sans avoir à rebooter (2 fois hier et 2 fois
aujourd'hui, quand même...)


Là, je ne peux t'aider. Désolé.


Merci pour ta réponse, mais :

- comment sais-tu que changer de modem résoudra le pb ?

- je ne sais toujours pas comment killer ce compteur de connexion, et
surtout ce qui le fait tourner, et qui n'aime visiblement pas être
contrarié...

A+

--
Un_Mac_sinon_rien___
[enlever >non< pour les réponses privées]


listes
Le #1491124
Christophe Laronde
- comment sais-tu que changer de modem résoudra le pb ?


Je ne le sais pas, je dis juste que dans mon cas assez semblable dans
les symptomes, ça l'a résolu.

- je ne sais toujours pas comment killer ce compteur de connexion, et
surtout ce qui le fait tourner, et qui n'aime visiblement pas être
contrarié...


Ben je ne sais toujours pas non plus.

--
Olivier Goldberg, étudiant, macmaniaque, plongeur CMAS ***
Pour le courrier personnel, remplacer dans le From: listes par olivier
AIM/iChat: Nept47

Publicité
Poster une réponse
Anonyme