"Erreur due à un nom non valide" : ajouter une macro?

Le
Nathalie
Bonjour,

A la suite d'une ré-installation de XP et de Excel, j'ai l'erreur
"Erreur due à un nom non valide" dans mes feuilles de calculs dans la
formule suivante :
=SI(B7;CHOISIR(JOURSEM(B10;2);"Lundi";"Mardi";"Mercredi";"Jeudi";"Vendredi";"Samedi";"Dimanche");"")
Je pense que c'est la fonction JOURSEM qui n'est plus connue.
Que faire?
Merci d'avance.
Nathalie
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Papou
Le #1336750
Bonjour Nathalie
Outils, Macros complémentaires et coches "Utilitaire d'Analyse"
Cordialement
Pascal

"Nathalie" <NoSpam> a écrit dans le message de news:
4097982d$0$425$
Bonjour,

A la suite d'une ré-installation de XP et de Excel, j'ai l'erreur
"Erreur due à un nom non valide" dans mes feuilles de calculs dans la
formule suivante :

=SI(B7;CHOISIR(JOURSEM(B10;2);"Lundi";"Mardi";"Mercredi";"Jeudi";"Vendredi";

"Samedi";"Dimanche");"")
Je pense que c'est la fonction JOURSEM qui n'est plus connue.
Que faire?
Merci d'avance.
Nathalie


Publicité
Poster une réponse
Anonyme