explorer.exe a rencontré un problème et doit fermer...

Le
cécile et thierry
Bonjour à tous !

Moi , mon problème depuis 3 jours et le suivant :

Lorsque je vais dans "mes images" un tableau s'affiche et m'indique ceci : "
Explorer.EXE a rencontré un problème et doit fermer. Nous vous prions de
nous en excuser." envoyez le rapport d'erreur, ce que j'ai fait.

Seulement voilà, "mes images" ferme et me remet sur ma page d'acceuil qui
pose un problème a ma barre des tâches, plus rien ne fonctionne et je suis
donc obligé de redémarrer mon P.C.

Cela pourrait être un Virus, mais j'ai Norton qui fonctionne très bien
jusque là, il n'a rien detecter, j'ai fait un scan sur symantec, rien non
plus + sur un autre site, rien de rien. Pas de virus

J'ai fait des mises à jours (sauf le dernier Pack 2) car il pose beaucoup de
problèmes , il suffit d'aller sur les sites sur le sujet , c'est une
catastrophe leurs nouvelle mise à jour, j'ai testé et j'ai vite
désinstaller

J'ai fait une restauration du système a une date antérieur et le problème et
toujours là.

C'est vraiment très "chient", je ne peux pas avoir une connextion microsoft
pour avoir une aide mon passeport.Net ne fonctionne pas et là aussi le
problème n'est pas regler

Ma seule solution serait d'appeler le support technique.Mais avant de
dépenser de l'argent (que je n'ai pas actuellement) j'appel AU SECOUR !

Merci par avance si quelqu'un a eu ce problème et l'a résolu.

A bientôt , Thierry Lhuissier.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coucou à toutes et à tous
Le #265545
Bonjour !

Un huissier qui n'a pas d'argent ? :-)

Une solution peut-être :

Insérer le CD d'XP sans le lancer puis, dans "Exécuter" taper SFC /SCANNOW
(Un espace entre SFC et /SCANNOW) et Taper OK.

Laisser travailler jusqu'au bout. Cela va restaurer les fichiers systèmes.
Puis redémarrer la machine à la fin de la procédure.

--
Cordialement

======== Jean-Jacques
Michel CADART
Le #269565
cécile et thierry wrote:

J'ai fait des mises à jours (sauf le dernier Pack 2) car il pose
beaucoup de problèmes , il suffit d'aller sur les sites sur le sujet
, c'est une catastrophe leurs nouvelle mise à jour, j'ai testé et
j'ai vite désinstaller...


Le problème de plantage de explorer.exe est, justement, résolu depuis le SP2
! (voir FAQ Vouillon).
Je serais tenté de dire que le SP2, en lui-même, ne pose aucun problème mais
est susceptible de révéler des problèmes existants. Le SP2 installé sur un
système sain offre une stabilité et une sécurité indéniable.
--
Michel.

Ypoons
Le #269116
Michel CADART a écrit:

Le problème de plantage de explorer.exe est, justement, résolu depuis le SP2
! (voir FAQ Vouillon).
[...]


Salut Michel

Je m'inscris en faux, votre honneur ! J'ai installé le SP2, et
j'ai toujours des plantages de explorer. Mais je vis avec : mon
système se récupère (à part une icône du systray qui refuse
obstinément de réapparaître).


--
Ypoons
Pour m'écrire : http://www.cerbermail.com/?Qw7yVJONCF
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"

Michel CADART
Le #269112
Ypoons wrote:
Michel CADART a écrit:

Le problème de plantage de explorer.exe est, justement, résolu
depuis le SP2 ! (voir FAQ Vouillon).
[...]


Salut Michel

Je m'inscris en faux, votre honneur ! J'ai installé le SP2, et
j'ai toujours des plantages de explorer. Mais je vis avec : mon
système se récupère (à part une icône du systray qui refuse
obstinément de réapparaître).
Sincèrement désolé pour toi :-((

Il est vrai que je ne parlais que de mon expérience perso et de ce que
j'avais pu lire sur la FAQ Vouillon. J'osais espérer que ce problème était
réellement résolu.

Amicalement,
--
Michel.


Daniel92
Le #269669
Bonjour "cécile et thierry",

"cécile et thierry" a ou peut-être ont écrit dans:
http://groups.google.fr/groups?threadm=uuln7NRsEHA.224%40TK2MSFTNGP15.phx.gbl
Bonjour à tous !

Moi , mon problème depuis 3 jours et le suivant :

Lorsque je vais dans "mes images" un tableau s'affiche et m'indique ceci :
"

Explorer.EXE a rencontré un problème et doit fermer. Nous vous prions de
nous en excuser...." envoyez le rapport d'erreur, ce que j'ai fait.

Seulement voilà, "mes images" ferme et me remet sur ma page d'acceuil qui
pose un problème a ma barre des tâches, plus rien ne fonctionne et je
suis

donc obligé de redémarrer mon P.C.



** Explorer.exe est très shématiquement ton "manager" du PC, donc
si il se ferme ... tu ne peux plus dialoguer avec lui.
Dans ce cas il faut passer par le gestionnaire des tâches;
en faisant Ctrl+Alt+Suppr tu peux ouvrir le "Gestionnaire des tâches"
et de là tu peux gérer ton ordinateur:

- menu Fichier> nelle tâche (idem à Exécuter...) et tapoter
[ explorer.exe ] dans Ouvrir puis Ok permet de retrouver l'usage
de la fonction de "management" générale de ton PC.

- menu Arrêter> Arrêter(ou Désactiver), Redémarrer ou
Fermer la session en cours te permet de te sortir proprement
d'une situation difficile.
etc...

Cela pourrait être un Virus, mais j'ai Norton qui fonctionne très bien
jusque là, il n'a rien detecter, j'ai fait un scan sur symantec, rien non
plus + sur un autre site, rien de rien.... Pas de virus...



** Difficile à dire avec les éléments que tu donnes.
As-tu fais le Sfc /scannow que "coucou..." t'avais conseillé?
attention: il rend inutilisable les points
de Restauration System existants.

** Si ce n'est pas suffisant, ça ne mange pas de pain d'essayer
d'autres outils,
Spywares, CoolWebSearch, dialers et autres envahisseurs
http://www.d2i.ch/pn/az/s.html#s030

*** Cela ressemble à un des fichiers System de "mes Images"
qui serait détérioré, dans le fichier 'Desktop.ini' tu devrais avoir
quelque chose comme cela:
--------------------------
[.ShellClassInfo]
InfoTip=@Shell32.dll,-12688
IconFile=%SystemRoot%system32mydocs.dll
IconIndex=-101
[DeleteOnCopy]
Owner=Fixe
Personalized9
PersonalizedName=Mes images

----------------------------
( pour l'ouvrir, pointer dessus, appuyer sur
la touche "majuscule" et faire un Click droit,
choisir "Ouvrir avec ..." "Bloc-notes" .
NE PAS le modifier, donc après consultation,
le refermer sans aucunes modifications)

ou le fichier 'Thumbs.db' si tu conserves les
miniatures en cache:
Thumbs.db
http://www.d2i.ch/pn/az/t.html#t005


J'ai fait des mises à jours (sauf le dernier Pack 2) car il pose
beaucoup de problèmes , il suffit d'aller sur les sites sur le sujet ,
c'est une catastrophe leurs nouvelle mise à jour, j'ai testé et
j'ai vite désinstaller...



** Ce n'est pas le rôle du SP2 de régler ce type de problème.
Si ton système n'est pas sein avant son installation, il ne
fonctionnera pas correctement.

Bonne chance,
Daniel.

----------------------------------------

Daniel92
Le #269653
"Ypoons" a écrit dans:
Michel CADART a écrit:

Le problème de plantage de explorer.exe est, justement, résolu depuis le
SP2


! (voir FAQ Vouillon).
[...]



** La rubrique 190 de la Faq d'Alain Vouillon permettait de
dissocier les fonctions de explorer.exe et non de régler
les problèmes de plantage de explorer.exe.


Salut Michel

Je m'inscris en faux, votre honneur ! J'ai installé le SP2, et
j'ai toujours des plantages de explorer. Mais je vis avec : mon
système se récupère (à part une icône du systray qui refuse
obstinément de réapparaître).




** mon enfant, je suis bouleversé .... par cette révélation,
décrivez moi votre cas.

--
Daniel.

---------------------------------------------


Michel CADART
Le #381930
Daniel92 wrote:
"Ypoons" a écrit dans:
Michel CADART a écrit:

Le problème de plantage de explorer.exe est, justement, résolu
depuis le SP2 ! (voir FAQ Vouillon).
[...]



** La rubrique 190 de la Faq d'Alain Vouillon permettait de
dissocier les fonctions de explorer.exe et non de régler
les problèmes de plantage de explorer.exe.


Je me référais, justement à la première phrase dela rubrique 190 :
" Ce Problème semble réglé depuis l'installation de XP SP2."
Ce que j'ai d'ailleurs constaté sur mes machines. Mais le problème ne semble
pas réglé pour tout le monde (Ypoons).

--
Michel.



Daniel92
Le #270270
"Michel CADART" a écrit:
Daniel92 wrote:
"Ypoons" a écrit dans:
Michel CADART a écrit:

Le problème de plantage de explorer.exe est, justement, résolu
depuis le SP2 ! (voir FAQ Vouillon).
[...]



** La rubrique 190 de la Faq d'Alain Vouillon permettait de
dissocier les fonctions de explorer.exe et non de régler
les problèmes de plantage de explorer.exe.


Je me référais, justement à la première phrase dela rubrique 190 :
" Ce Problème semble réglé depuis l'installation de XP SP2."
Ce que j'ai d'ailleurs constaté sur mes machines. Mais le problème ne
semble

pas réglé pour tout le monde (Ypoons).



** Et bien ... là tu as raison. J'ai fais ma réponse à partir
d'une conversation personnelle que j'avais eu avec
Alain Vouillon sans aller vérifier comment il avait
rédigé la phrase sur son Site. ... Mea Maxima Culpa.

http://a.vouillon.online.fr/faq-winxp.htm#190


** Le SP2 fait bien la dissociation des fonctions
de explorer.exe en créant une deuxième instance visible
dans tasmkmgr (Gestionnaire de tâches), ce qui n'était
pas le cas avec le SP1a qui, si j'ouvre mes répertoires
de mon disque système uniquement avec Poste de Travail
ne me créé pas une deuxième instance,
tout au moins au démarrage.


Cordialement,
--
Daniel.

--------------------------------




Publicité
Poster une réponse
Anonyme