Faire un routeur avec SpeedTouch USB

Le
Ben
Bonjour à tous,
J'ai hérité d'un PC (PIII 1000Mhz, SDRam 256 133Mhz)
J'aimerais faire de ce PC un routeur avec mon modem SpeedTouch USB qui
permettra de partager ma connexion Internet (ADSL) vers 3 PC (le mien, celui
de ma femme et celui de mes enfants)
J'ai installé Windows 2000 serveur dessus avec le service pack 4 et toute
les mises à jours critiques.
Le modem est installé avec le pilote 1.6 d'alcatel.
Au niveau connexion réseau local, tout se passe bien, tout les PC sont vu et
communique parfaitement entre-eux.
La connexion internet sur le PC serveur fonctionne très bien et le partage
de connexion ICS fonctionne parfaitement.
Le problème se pose quand je veux configurer le serveur comme routeur via
"Routage et accès distant"
Pour la configuration, j'ai suivi les explications via le site :
http://gilisa.assysm.com/win2ksrv/routnat/index0.htm
Au départ, tout se déroule bien, mais arrivé au moment où je dois mettre à
jour les itinéraires (Serveur -> Routage IP -> Général -> click droit sur
"Routeur distant" et click sur "Mettre à jours les itinéraires"
le message suivant apparaît :

- "Aucun port actif pour le routage n'est disponible pour être utilisé par
cette interface de connexion à la demande"

Alors voilà, que dois-je faire pour que cela fonctionne??
Ais-je oublié quelques choses???

Merci de votre aide
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
-=lolol=-
Le #785845
Salut Ben,
je ne sais pas si ça t'aidera mais voilà un autre lien qui explique comment
configurer le routage avec un speed touch usb
http://perso.wanadoo.fr/infoasm/Dossiers/ParNatWin2k/ParNatWin2k.htm
je ne connais pas le site de GG par coeur :-( (je sais, je devrais) mais
peut être as tu raté un détail : lors de la config de ton routage, au moment
ou il demande la carte pour accéder à internet, il faut selectionner
"nouvelle connexion" (dessous le tableau) si ton modem n'apparait dans ta
liste des connexions, à la fin un second wizard se chargera de configurer ta
connexion à ton fai ...
cordialement
@+lolo (qui dit peut être une annerie)


Bonjour à tous,
J'ai hérité d'un PC (PIII 1000Mhz, SDRam 256 133Mhz)
J'aimerais faire de ce PC un routeur avec mon modem SpeedTouch USB qui
permettra de partager ma connexion Internet (ADSL) vers 3 PC (le
mien, celui de ma femme et celui de mes enfants)
J'ai installé Windows 2000 serveur dessus avec le service pack 4 et
toute les mises à jours critiques.
Le modem est installé avec le pilote 1.6 d'alcatel.
Au niveau connexion réseau local, tout se passe bien, tout les PC
sont vu et communique parfaitement entre-eux.
La connexion internet sur le PC serveur fonctionne très bien et le
partage de connexion ICS fonctionne parfaitement.
Le problème se pose quand je veux configurer le serveur comme routeur
via "Routage et accès distant"
Pour la configuration, j'ai suivi les explications via le site :
http://gilisa.assysm.com/win2ksrv/routnat/index0.htm
Au départ, tout se déroule bien, mais arrivé au moment où je dois
mettre à jour les itinéraires (Serveur -> Routage IP -> Général ->
click droit sur "Routeur distant" et click sur "Mettre à jours les
itinéraires"
le message suivant apparaît :

- "Aucun port actif pour le routage n'est disponible pour être
utilisé par cette interface de connexion à la demande"

Alors voilà, que dois-je faire pour que cela fonctionne??
Ais-je oublié quelques choses???

Merci de votre aide


Ben
Le #785844
Un grand merci -=lolol=- j'essaye ça et je reviens dire quoi
"-=lolol=-" news:
Salut Ben,
je ne sais pas si ça t'aidera mais voilà un autre lien qui explique
comment

configurer le routage avec un speed touch usb
http://perso.wanadoo.fr/infoasm/Dossiers/ParNatWin2k/ParNatWin2k.htm
je ne connais pas le site de GG par coeur :-( (je sais, je devrais) mais
peut être as tu raté un détail : lors de la config de ton routage, au
moment

ou il demande la carte pour accéder à internet, il faut selectionner
"nouvelle connexion" (dessous le tableau) si ton modem n'apparait dans ta
liste des connexions, à la fin un second wizard se chargera de configurer
ta

connexion à ton fai ...
cordialement
@+lolo (qui dit peut être une annerie)


Bonjour à tous,
J'ai hérité d'un PC (PIII 1000Mhz, SDRam 256 133Mhz)
J'aimerais faire de ce PC un routeur avec mon modem SpeedTouch USB qui
permettra de partager ma connexion Internet (ADSL) vers 3 PC (le
mien, celui de ma femme et celui de mes enfants)
J'ai installé Windows 2000 serveur dessus avec le service pack 4 et
toute les mises à jours critiques.
Le modem est installé avec le pilote 1.6 d'alcatel.
Au niveau connexion réseau local, tout se passe bien, tout les PC
sont vu et communique parfaitement entre-eux.
La connexion internet sur le PC serveur fonctionne très bien et le
partage de connexion ICS fonctionne parfaitement.
Le problème se pose quand je veux configurer le serveur comme routeur
via "Routage et accès distant"
Pour la configuration, j'ai suivi les explications via le site :
http://gilisa.assysm.com/win2ksrv/routnat/index0.htm
Au départ, tout se déroule bien, mais arrivé au moment où je dois
mettre à jour les itinéraires (Serveur -> Routage IP -> Général ->
click droit sur "Routeur distant" et click sur "Mettre à jours les
itinéraires"
le message suivant apparaît :

- "Aucun port actif pour le routage n'est disponible pour être
utilisé par cette interface de connexion à la demande"

Alors voilà, que dois-je faire pour que cela fonctionne??
Ais-je oublié quelques choses???

Merci de votre aide






Ben
Le #788773
Et bien, encore milles merci -=lolol=- grâce au lien que tu m'as indiqué,
j'y suis parvenu et ça fonctionne du tonnerre!!!
Le problème était tout bête en fait.
Mon modem tournait avec le protocole pppoa et il fallait l'installer en
pppoe

Donc voilà, merci pour tout
"Ben" news:40752c99$0$1993$
Un grand merci -=lolol=- j'essaye ça et je reviens dire quoi
"-=lolol=-" news:
Salut Ben,
je ne sais pas si ça t'aidera mais voilà un autre lien qui explique
comment

configurer le routage avec un speed touch usb
http://perso.wanadoo.fr/infoasm/Dossiers/ParNatWin2k/ParNatWin2k.htm
je ne connais pas le site de GG par coeur :-( (je sais, je devrais) mais
peut être as tu raté un détail : lors de la config de ton routage, au
moment

ou il demande la carte pour accéder à internet, il faut selectionner
"nouvelle connexion" (dessous le tableau) si ton modem n'apparait dans
ta


liste des connexions, à la fin un second wizard se chargera de
configurer


ta
connexion à ton fai ...
cordialement
@+lolo (qui dit peut être une annerie)


Bonjour à tous,
J'ai hérité d'un PC (PIII 1000Mhz, SDRam 256 133Mhz)
J'aimerais faire de ce PC un routeur avec mon modem SpeedTouch USB qui
permettra de partager ma connexion Internet (ADSL) vers 3 PC (le
mien, celui de ma femme et celui de mes enfants)
J'ai installé Windows 2000 serveur dessus avec le service pack 4 et
toute les mises à jours critiques.
Le modem est installé avec le pilote 1.6 d'alcatel.
Au niveau connexion réseau local, tout se passe bien, tout les PC
sont vu et communique parfaitement entre-eux.
La connexion internet sur le PC serveur fonctionne très bien et le
partage de connexion ICS fonctionne parfaitement.
Le problème se pose quand je veux configurer le serveur comme routeur
via "Routage et accès distant"
Pour la configuration, j'ai suivi les explications via le site :
http://gilisa.assysm.com/win2ksrv/routnat/index0.htm
Au départ, tout se déroule bien, mais arrivé au moment où je dois
mettre à jour les itinéraires (Serveur -> Routage IP -> Général ->
click droit sur "Routeur distant" et click sur "Mettre à jours les
itinéraires"
le message suivant apparaît :

- "Aucun port actif pour le routage n'est disponible pour être
utilisé par cette interface de connexion à la demande"

Alors voilà, que dois-je faire pour que cela fonctionne??
Ais-je oublié quelques choses???

Merci de votre aide










-=lolol=-
Le #788547
Salut Ben,


Et bien, encore milles merci -=lolol=- <snip>


merci à toi
@+lolo

Bertrand
Le #788545
Ben a exposé le 08/04/2004 :
Bonjour à tous,
J'ai hérité d'un PC (PIII 1000Mhz, SDRam 256 133Mhz)
J'aimerais faire de ce PC un routeur avec mon modem SpeedTouch USB qui
permettra de partager ma connexion Internet (ADSL) vers 3 PC (le mien, celui
de ma femme et celui de mes enfants)
J'ai installé Windows 2000 serveur dessus avec le service pack 4 et toute
les mises à jours critiques.
Le modem est installé avec le pilote 1.6 d'alcatel.
Au niveau connexion réseau local, tout se passe bien, tout les PC sont vu et
communique parfaitement entre-eux.
La connexion internet sur le PC serveur fonctionne très bien et le partage
de connexion ICS fonctionne parfaitement.
Le problème se pose quand je veux configurer le serveur comme routeur via
"Routage et accès distant"
Pour la configuration, j'ai suivi les explications via le site :
http://gilisa.assysm.com/win2ksrv/routnat/index0.htm
Au départ, tout se déroule bien, mais arrivé au moment où je dois mettre à
jour les itinéraires (Serveur -> Routage IP -> Général -> click droit sur
"Routeur distant" et click sur "Mettre à jours les itinéraires"
le message suivant apparaît :

- "Aucun port actif pour le routage n'est disponible pour être utilisé par
cette interface de connexion à la demande"

Alors voilà, que dois-je faire pour que cela fonctionne??
Ais-je oublié quelques choses???

Merci de votre aide


sans répondre à ton problème puisque tu l'as résolu, je te
conseillerais d'utiliser néanmoins autre chose que
W2000 serveur pour ça, à la condition que cette machine ne sert pas
comme poste utilisateur par ailleurs.

il y a des installs linux spécialisées pour ça, que tu peux utiliser
sans absolument rien connaitre à linux : tout se fait via une interface
web.
Et de plus c'est entièrement gratuit, et mis à jour bien plus souvent
que ne peux l'être W2K (qui ne le sera plus) et ça intègre un firewall
très puissant.
et sans aucune exagération, il faut une demi-heure pour faire
l'installation, même sans connaitre autre chose que des bases réseau
(c'est à dire savoir quoi mettre comme adresse ip....)

regarde ici si cela t'interesse
http://www.ixus.net/

par exemple, install une smoothwall (l'iso à récuperer fait 50Mo)
http://www.ixus.net/modules.php?name=Distrib&dist=Smoothwall


PS : si tu utilises ce type d'install, il te faudra un driver pour ton
modem alcatel usb, que tu trouveras ici, à récupérer AVANT bien sûr :)
http://home.planet.nl/~andje000/mgmt.o


amicalement
Bertrand

-=lolol=-
Le #788538
Salut Bertrand,
toujours plus curieux ... je me demande si je fais un truc du genre si je
peux continuer à utiliser VPN et OWA (win2k + exchange 2k) en mettant mon
serveur derrière ce routeur
merci pour tes précisions
@+lolo


Ben a exposé le 08/04/2004 :
Bonjour à tous,
J'ai hérité d'un PC (PIII 1000Mhz, SDRam 256 133Mhz)
J'aimerais faire de ce PC un routeur avec mon modem SpeedTouch USB
qui permettra de partager ma connexion Internet (ADSL) vers 3 PC (le
mien, celui de ma femme et celui de mes enfants)
J'ai installé Windows 2000 serveur dessus avec le service pack 4 et
toute les mises à jours critiques.
Le modem est installé avec le pilote 1.6 d'alcatel.
Au niveau connexion réseau local, tout se passe bien, tout les PC
sont vu et communique parfaitement entre-eux.
La connexion internet sur le PC serveur fonctionne très bien et le
partage de connexion ICS fonctionne parfaitement.
Le problème se pose quand je veux configurer le serveur comme
routeur via "Routage et accès distant"
Pour la configuration, j'ai suivi les explications via le site :
http://gilisa.assysm.com/win2ksrv/routnat/index0.htm
Au départ, tout se déroule bien, mais arrivé au moment où je dois
mettre à jour les itinéraires (Serveur -> Routage IP -> Général ->
click droit sur "Routeur distant" et click sur "Mettre à jours les
itinéraires"
le message suivant apparaît :

- "Aucun port actif pour le routage n'est disponible pour être
utilisé par cette interface de connexion à la demande"

Alors voilà, que dois-je faire pour que cela fonctionne??
Ais-je oublié quelques choses???

Merci de votre aide


sans répondre à ton problème puisque tu l'as résolu, je te
conseillerais d'utiliser néanmoins autre chose que
W2000 serveur pour ça, à la condition que cette machine ne sert pas
comme poste utilisateur par ailleurs.

il y a des installs linux spécialisées pour ça, que tu peux utiliser
sans absolument rien connaitre à linux : tout se fait via une
interface
web.
Et de plus c'est entièrement gratuit, et mis à jour bien plus souvent
que ne peux l'être W2K (qui ne le sera plus) et ça intègre un firewall
très puissant.
et sans aucune exagération, il faut une demi-heure pour faire
l'installation, même sans connaitre autre chose que des bases réseau
(c'est à dire savoir quoi mettre comme adresse ip....)

regarde ici si cela t'interesse
http://www.ixus.net/

par exemple, install une smoothwall (l'iso à récuperer fait 50Mo)
http://www.ixus.net/modules.php?name=Distrib&dist=Smoothwall


PS : si tu utilises ce type d'install, il te faudra un driver pour ton
modem alcatel usb, que tu trouveras ici, à récupérer AVANT bien sûr :)
http://home.planet.nl/~andje000/mgmt.o


amicalement
Bertrand



Ben
Le #788312
Merci à toi Bertrand.
Je vais me laisser tenter par ton idée.
Après tout pourquoi pas??

"Bertrand" news:
Ben a exposé le 08/04/2004 :
Bonjour à tous,
J'ai hérité d'un PC (PIII 1000Mhz, SDRam 256 133Mhz)
J'aimerais faire de ce PC un routeur avec mon modem SpeedTouch USB qui
permettra de partager ma connexion Internet (ADSL) vers 3 PC (le mien,
celui


de ma femme et celui de mes enfants)
J'ai installé Windows 2000 serveur dessus avec le service pack 4 et
toute


les mises à jours critiques.
Le modem est installé avec le pilote 1.6 d'alcatel.
Au niveau connexion réseau local, tout se passe bien, tout les PC sont
vu et


communique parfaitement entre-eux.
La connexion internet sur le PC serveur fonctionne très bien et le
partage


de connexion ICS fonctionne parfaitement.
Le problème se pose quand je veux configurer le serveur comme routeur
via


"Routage et accès distant"
Pour la configuration, j'ai suivi les explications via le site :
http://gilisa.assysm.com/win2ksrv/routnat/index0.htm
Au départ, tout se déroule bien, mais arrivé au moment où je dois mettre
à


jour les itinéraires (Serveur -> Routage IP -> Général -> click droit
sur


"Routeur distant" et click sur "Mettre à jours les itinéraires"
le message suivant apparaît :

- "Aucun port actif pour le routage n'est disponible pour être utilisé
par


cette interface de connexion à la demande"

Alors voilà, que dois-je faire pour que cela fonctionne??
Ais-je oublié quelques choses???

Merci de votre aide


sans répondre à ton problème puisque tu l'as résolu, je te
conseillerais d'utiliser néanmoins autre chose que
W2000 serveur pour ça, à la condition que cette machine ne sert pas
comme poste utilisateur par ailleurs.

il y a des installs linux spécialisées pour ça, que tu peux utiliser
sans absolument rien connaitre à linux : tout se fait via une interface
web.
Et de plus c'est entièrement gratuit, et mis à jour bien plus souvent
que ne peux l'être W2K (qui ne le sera plus) et ça intègre un firewall
très puissant.
et sans aucune exagération, il faut une demi-heure pour faire
l'installation, même sans connaitre autre chose que des bases réseau
(c'est à dire savoir quoi mettre comme adresse ip....)

regarde ici si cela t'interesse
http://www.ixus.net/

par exemple, install une smoothwall (l'iso à récuperer fait 50Mo)
http://www.ixus.net/modules.php?name=Distrib&dist=Smoothwall


PS : si tu utilises ce type d'install, il te faudra un driver pour ton
modem alcatel usb, que tu trouveras ici, à récupérer AVANT bien sûr :)
http://home.planet.nl/~andje000/mgmt.o


amicalement
Bertrand





GG [MVP]
Le #788098
toujours plus curieux ... je me demande si je fais un truc du genre
si je peux continuer à utiliser VPN et OWA (win2k + exchange 2k) en
mettant mon serveur derrière ce routeur


Certainement mais il y a aussi un autre problème, quand tu as
besoin support pro a qui tu t'adresses, a la communauté qui te
prend a la gorge aux niveau des finances pour te faire un simple
travail tout juste parfois acceptable et que pour une malheureux
problème d'impression on te facture 3 jours de travail pour
une évolution de noyau Linux. Pas de soucis, non ? ;-)
--
Cordialement.
GG. [MVP]
http://gilisa.assysm.com
Le savoir vivre sur les news Microsoft
http://minilien.com/?0KfnHmgAde

-=lolol=-
Le #788096
Salut GG,

Certainement mais il y a aussi un autre problème, quand tu as
besoin support pro a qui tu t'adresses, a la communauté qui te
prend a la gorge aux niveau des finances pour te faire un simple
travail tout juste parfois acceptable et que pour une malheureux
problème d'impression on te facture 3 jours de travail pour
une évolution de noyau Linux. Pas de soucis, non ? ;-)


J'ai eu une (mauvaise) expérience à ce sujet et connais un peu le problème
...
Merci pour ces précisions
@+lolo

Bertrand
Le #788094
Certainement mais il y a aussi un autre problème, quand tu as
besoin support pro a qui tu t'adresses, a la communauté qui te
prend a la gorge aux niveau des finances pour te faire un simple
travail tout juste parfois acceptable et que pour une malheureux
problème d'impression on te facture 3 jours de travail pour
une évolution de noyau Linux. Pas de soucis, non ? ;-)


tu ne trouves pas que tu es de parti pris ?
quand à moi, je maitrise beaucoup mieux NT que linux.
Et bien je t'assure neanmoins que, quand j'ai un problème, je trouve
beaucoup plus facilement d'aide compétente (et désinterressé donc
gratuite) dans le deuxième que dans le premier.

PS : ce n'est que mon expérience, je ne désire pas lancer un troll sur
la comparaison entre les deux environnement, hein :)

amicalement
Bertrand

Publicité
Poster une réponse
Anonyme