Fichiers altérés et illisibles

Le
Luc
Bonsoir tous.
Sur un des 2 PC (XP Pro non SP1) et sur le 3e DD, un
Seagate de 160 Go reconnu par XP pour 140 environ,
beaucoup (je veux dire Beaucoup) de fichiers images jpg
et video mpeg/mpg deviennent illisibles : Aucun aperu
n'est disponible, Photo Ed ne trouve pas ou ne peut pas
ouvrir .., videmment pas de miniatures,
Aprs avoir transfr les fichiers sur mon PC (SP1) idem,
et Paint Shop Pro dit que Le fichier spcifi ne
correspond pas un type de fichier pris en charge,
Windows Media P. comme BSPlayer ne peuvent ouvrir les
mpeg/mpg.
Un test du DD avec disquette Seagate (test court) n'a
rien rvl d'anormal.
(je me permets d'ajouter qu'il est un peu tard pour
installer le SP1 maintenant que le SP2 va sortir, sachant
tout ce qu'il faut rinstaller si a vient de l!).
(j'ajoute aussi que j'ai eu un Pb similaire au bureau
avec W2000, et alors que par mystre les jpg arrivent
s'ouvrir ils refusent toujours d'apparatre en miniatures
dans l'Explorateur, et je pense avoir tout essay).

Bref : quelqu'un aurait une ide sur la question ?
Merci d'avance, car je suis trs proccup par ce Pb, si
tous les fichiers de ce DD sont destins tre
endommags.
Luc
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
chris
Le #790979
-----Message d'origine-----
Bonsoir à tous.
Sur un des 2 PC (XP Pro non SP1) et sur le 3e DD, un
Seagate de 160 Go reconnu par XP pour 140 environ,
beaucoup (je veux dire Beaucoup) de fichiers images jpg
et video mpeg/mpg deviennent illisibles : Aucun aperçu
n'est disponible, Photo Ed ne trouve pas ou ne peut pas
ouvrir .., évidemment pas de miniatures,
Après avoir transféré les fichiers sur mon PC (SP1)
idem,

et Paint Shop Pro dit que Le fichier spécifié ne
correspond pas à un type de fichier pris en charge,
Windows Media P. comme BSPlayer ne peuvent ouvrir les
mpeg/mpg.
Un test du DD avec disquette Seagate (test court) n'a
rien révélé d'anormal.
(je me permets d'ajouter qu'il est un peu tard pour
installer le SP1 maintenant que le SP2 va sortir,
sachant

tout ce qu'il faut réinstaller ... si ça vient de là!).
(j'ajoute aussi que j'ai eu un Pb similaire au bureau
avec W2000, et alors que par mystère les jpg arrivent à
s'ouvrir ils refusent toujours d'apparaître en
miniatures

dans l'Explorateur, et je pense avoir tout essayé).

Bref : quelqu'un aurait une idée sur la question ?
Merci d'avance, car je suis très préoccupé par ce Pb, si
tous les fichiers de ce DD sont destinés à être
endommagés.
Luc

.
Salut
Pas d'idée précise, mais essaye peut-être de faire une

image de ton disque et de la retomber ailleurs. C'est
peut-être l'indexation de ton disque qui commence à
perdre la boule. L'image a une petite chance de remettre
cela d'aplomb.

Have enjoy...

Luc
Le #790767
Merci, Chris. Je vais voir ça.

-----Message d'origine-----

-----Message d'origine-----
Bonsoir à tous.
Sur un des 2 PC (XP Pro non SP1) et sur le 3e DD, un
Seagate de 160 Go reconnu par XP pour 140 environ,
beaucoup (je veux dire Beaucoup) de fichiers images jpg
et video mpeg/mpg deviennent illisibles : Aucun aperçu
n'est disponible, Photo Ed ne trouve pas ou ne peut pas
ouvrir .., évidemment pas de miniatures,
Après avoir transféré les fichiers sur mon PC (SP1)
idem,

et Paint Shop Pro dit que Le fichier spécifié ne
correspond pas à un type de fichier pris en charge,
Windows Media P. comme BSPlayer ne peuvent ouvrir les
mpeg/mpg.
Un test du DD avec disquette Seagate (test court) n'a
rien révélé d'anormal.
(je me permets d'ajouter qu'il est un peu tard pour
installer le SP1 maintenant que le SP2 va sortir,
sachant

tout ce qu'il faut réinstaller ... si ça vient de là!).
(j'ajoute aussi que j'ai eu un Pb similaire au bureau
avec W2000, et alors que par mystère les jpg arrivent à
s'ouvrir ils refusent toujours d'apparaître en
miniatures

dans l'Explorateur, et je pense avoir tout essayé).

Bref : quelqu'un aurait une idée sur la question ?
Merci d'avance, car je suis très préoccupé par ce Pb,
si


tous les fichiers de ce DD sont destinés à être
endommagés.
Luc

.
Salut
Pas d'idée précise, mais essaye peut-être de faire une

image de ton disque et de la retomber ailleurs. C'est
peut-être l'indexation de ton disque qui commence à
perdre la boule. L'image a une petite chance de remettre
cela d'aplomb.

Have enjoy...
.




Publicité
Poster une réponse
Anonyme