[Help] Lecteur CD DVD ne réagit plus

Le
Marc Robert
Bonsoir,




Suite à mes mésaventures (voir le fil "problèmes pour entrer en veille et en
sortir Tiger 10 4 03"), j'ai procédé à une nouvelle installation de Tiger,
en prenant bien soin cette fois de débrancher tous les périphériques, ce que
je n'avais pas dû faire la dernière fois. J'ai maintenant récupéré une durée
de démarrage normale ainsi que la possibilité de mettre l'ordinateur en
veille et de l'en sortir normalement.

Mais - et c'est cela d'ailleurs qui a précipité cette nouvelle installation
- le lecteur de CD-DVD (lecteur combo sur mon G4 MDD bi 867 de fin 2002)
s'est mis à avoir un comportement bizarre :

- il a d'abord refusé de s'ouvrir (et ne s'ouvrait qu'au redémarrage, en
cliquant sur la souris), ensuite (après que j'ai fait la réinstallation avec
le DVD de Tiger, heureusement encore reconnu alors) il ne s'ouvrait plus
même de cette façon (tout ce que j'obtenais était un écran gris, obligation
donc de forcer le redémarrage)

- le symbole d'ouverture (celui qui est sur la touche en haut à droite) ne
s'affichait plus à l'écran quand on appuyait sur cette touche

- quand le lecteur daigne à nouveau s'ouvrir (après plusieurs redémarrages,
mais c'est aléatoire) il ne reconnaît plus les CD, qu'il traite soit comme
s'ils étaient vierges (en demandant que faire), soit sans aucune réaction du
tout (un peu comme autrefois, sous OS 9, quand on insérait un CD dans le
lecteur après avoir démarré sans les extensions : le cd était ignoré et ne
montait pas sur le bureau : là c'est la même chose)

- à l'heure actuelle, il refuse une nouvelle fois de s'ouvrir (alors qu'il
s'ouvrait - mais sans reconnaître les cd, il y a encore trente secondes, et
à l'écran le symbole figurant sur la touche ouverture ne s'affiche plus

Avant que je ne me fende d'un lecteur de cd-dvd externe, vous avez une idée
de ce qui se passe ?

Je précise qu'aucun cd/dvd n'est coincé à l'intérieur du lecteur, que j'ai
fait les deux mises à jour (DVD 4.6) actuellement proposées dans MAJ de
logiciels, et que je suis resté pour l'instant sous 10.4, et que ce problème
d'ouverture récalcitrante, qui se manifeste maintenant sous 10 4, était déjà
apparu sous 10 4 3
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dominiquelang
Le #1875524
Marc Robert
Avant que je ne me fende d'un lecteur de cd-dvd externe, vous avez une idée
de ce qui se passe ?


Peut-être une histoire mécanique? Sur mon PB G4 667 MHz, le combo (le
même que le tien?) ne reconnaît plus que les DVD; les CD écrits ou
enregistrables sont systématiquement rejetés (mais c'est une fente
mange-disque, pas un tiroir); je pencherais plutôt pour une agonie du
combo...
--
Ghupt esch ghupt! Zeruckhupe git's net!
Remplacez FromMyTrailer.invalid par wanadoo.fr pour répondre en privé!
Dominique Lang
Gériatrie:
Marc Robert
Le #1875517
dans l'article 1h5jlle.16se0m011tskusN%,
Dominique Lang à a écrit le 5/11/05
7:22 :


Peut-être une histoire mécanique? Sur mon PB G4 667 MHz, le combo (le
même que le tien?) ne reconnaît plus que les DVD; les CD écrits ou
enregistrables sont systématiquement rejetés (mais c'est une fente
mange-disque, pas un tiroir); je pencherais plutôt pour une agonie du
combo...



Merci pour ta réponse. Je ne sais pas si c'est le même modèle de lecteur,
c'est effectivement un tiroir chez moi.

Situation inchangée sous OS X 10 4 1 puis 10 4 2 (j'ai fait les MAJ
séparément), et sous un autre compte administrateur. La situation a l'air
maintenant à peu près stabilisée, avec la mécanique d'ouverture qui
fonctionne, mais pas de galettes reconnues (elles ne montent pas sur le
bureau, et je les éjecte en réappuyant sur la touche éjection)

Je crains effectivement un problème matériel... Là je n'ai plus trop
d'idées...

Marc Robert
Le #1875510
dans l'article BF923012.48A43%, Marc Robert à
a écrit le 5/11/05 9:46 :



Je crains effectivement un problème matériel... Là je n'ai plus trop
d'idées...




D'autres choses qui m'embêtent quand même, par exemple :

- la mise en veille à nouveau déficiente (avec redémarrage chaotique : une
partition qui monte, les deux autres qui prennent beaucoup de temps)

- quand je tape "/volumes" dans "aller au dossier", on me répond "dossier
introuvable"

- parfois, un _très_ long temps de latence (avec écran bleu uniformément) à
la fermeture d'une session, avant d'avoir à nouveau accès à la fenêtre de
login des utilisateurs


J'ai peur que le bazar soit aussi dans mon disque...

Publicité
Poster une réponse
Anonyme