Impossibilité de faire les MAJ avec FRONTPAGE 2000

Le
Chantal
Bonjour,
j'ai eu faire appel vos services dernirement par
rapport FRONTPAGE 2000 qui ne voulait plus s'ouvrir.
A prsent, aprs avoir fait les manipulations, tout t
dbloqu, mais mon soucis actuel, est que j'ai fait une
mise jour de mon site et lors de l'envoi sur le net,
aucun de mes pages ne passent.
Pourtant, en visionnant sur le navigateur, tout est ok,
les liens et tout, mais sur le ent, impossible.
Qui pourrait m'expliquer de quoi cela proviendrait ou
ventuellement la marches suivre ?
Merci.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louise
Le #11641191
Bonjour,
Quand une page est republiée mais qu'on ne voit pas de
changement, il suffit parfois de demander la relecture de la page
dans le navigateur, en cliquant sur le bouton Actualiser ou avec
la touche F5. (Car l'ancienne version de la page pourrait être
contenue dans le cache de l'ordinateur.) Vous pouvez même
vider le cache: dans Internet Explorer, au menu Outils, Options
Internet, onglet Général, cliquez sur le bouton Supprimer les
fichiers.

Si cela ne fonctionne pas, vous pourriez faire un essai: créer un
nouveau fichier test.htm, le publier et voir si la publication se fait
normalement pour une nouvelle page.

Un autre essai: publier le site dans un dossier sur votre ordinateur
(pas à la racine d'un disque, mais vraiment dans un dossier).
Ensuite, vous pourriez réessayer de publier sur le site distant
(cela permet de refaire les fichiers de configuration liés à l'envoi...)

Sinon, donnez-nous plus d'informations. Est-ce qu'il y a un message
d'erreur? Vous publiez avec quel logiciel, FrontPage ou un autre?
A une adresse FTP ou HTTP?

Au revoir,
Louise


"Chantal" 587501c42d50$163d5b90$
Bonjour,
j'ai eu à faire appel à vos services dernièrement par
rapport à FRONTPAGE 2000 qui ne voulait plus s'ouvrir.
A présent, après avoir fait les manipulations, tout à été
débloqué, mais mon soucis actuel, est que j'ai fait une
mise à jour de mon site et lors de l'envoi sur le net,
aucun de mes pages ne passent.
Pourtant, en visionnant sur le navigateur, tout est ok,
les liens et tout, mais sur le ent, impossible.
Qui pourrait m'expliquer de quoi cela proviendrait ou
éventuellement la marches à suivre ?
Merci.
Publicité
Poster une réponse
Anonyme