Impossible configurer la telecommande CanalSat sous MCE2005!

Le
flopi874
Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Rogister
Le #413178
Salut,

je viens de me procurer un décodeur satellite. J'aimerais le brancher sur
mon pc pour avoir les chaines TPS, ... avec media Center.

J'ai une carte TV avec une sortie et entrée TV, plus une prise composite,
audio Left and Right. Je suppose qu'il faut brancher cela au décodeur
satellite mais au niveau du décodeur, où dois-je brancher ces câbles ? (au
niveau de la sortie TV, DVR, ou comme sur le PC) ??

Une fois que j'ai fait les connexions, comment cela fonctionne-t-il sur
Media Center, est-ce que je vois toutes les chaines disponibles sur le
satellite dans media Center ?

Merci pour votre aide !

Rem. : Je trouve qu'il n'y a pas d'explication très clair lorsque l'on veut
faire cela dans Media Center !!!


Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q




David Rousset [MS]
Le #413176
Bonjour,

Je suis en train de créer des posts sur notre blog pour expliquer
comment brancher tout ça.

Rendez-vous donc sur http://blogs.microsoft.fr/mediacenter ;)

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"Alain Rogister" message de news:
Salut,

je viens de me procurer un décodeur satellite. J'aimerais le brancher sur
mon pc pour avoir les chaines TPS, ... avec media Center.

J'ai une carte TV avec une sortie et entrée TV, plus une prise composite,
audio Left and Right. Je suppose qu'il faut brancher cela au décodeur
satellite mais au niveau du décodeur, où dois-je brancher ces câbles ? (au
niveau de la sortie TV, DVR, ou comme sur le PC) ??

Une fois que j'ai fait les connexions, comment cela fonctionne-t-il sur
Media Center, est-ce que je vois toutes les chaines disponibles sur le
satellite dans media Center ?

Merci pour votre aide !

Rem. : Je trouve qu'il n'y a pas d'explication très clair lorsque l'on
veut
faire cela dans Media Center !!!


Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q






David Rousset [MS]
Le #413175
Bonjour,

Comme nous vous l'avons suggéré par e-mail, essayez de configurer le
signal TV pour le satellite en disant que vous n'avez pas de télécommande.

Une liste prédéfinie de codes infrarouges devrait vous être proposée et
parmi elle ceux de CanalSat.

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"flopi874"
Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q



Alain Rogister
Le #413173
Génial votre blog,

ça m'éclaire bien ! J'ai voulu faire la connexion hier mais je ne recevais
aucun signal
(image) du décodeur.

En fait, j'ai une prise peritel (sans switch IN-OUT) et de l'autre une prise
composite,audio rouge-blanc. Je pense que le problème vient de mon câble qui
ne possède pas de switch IN-OUT.

Lorsque je configure le signal TV dans Media Center, je sélectionne tout
d'abord Câble ou câble numérique, puis il me demande si j'utilise un
terminal, je réponds oui, puis il cherche le signal et là j'ai un petit ecran
noir qui m'indique qu'il ne trouve rien ! Je suppose quand modifiant la prise
il devrait trouver l'image.

Par contre, je n'ai pas très bien compris le problème de télécommande. J'ai
actuellement une télécommande pour media center et une autre pour le
terminal. Je suppose qu'une fois que j'ai trouvé l'image, on va faire la
configuration de la télécommane media center pour qu'elle fonctionne avec le
terminal. Mais je ne dois pas à ma connaissance rajouter quelque chose
d'autres ?

Merci pour votre réponse ! et vivement la suite du blog !


Bonjour,

Je suis en train de créer des posts sur notre blog pour expliquer
comment brancher tout ça.

Rendez-vous donc sur http://blogs.microsoft.fr/mediacenter ;)

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"Alain Rogister" message de news:
Salut,

je viens de me procurer un décodeur satellite. J'aimerais le brancher sur
mon pc pour avoir les chaines TPS, ... avec media Center.

J'ai une carte TV avec une sortie et entrée TV, plus une prise composite,
audio Left and Right. Je suppose qu'il faut brancher cela au décodeur
satellite mais au niveau du décodeur, où dois-je brancher ces câbles ? (au
niveau de la sortie TV, DVR, ou comme sur le PC) ??

Une fois que j'ai fait les connexions, comment cela fonctionne-t-il sur
Media Center, est-ce que je vois toutes les chaines disponibles sur le
satellite dans media Center ?

Merci pour votre aide !

Rem. : Je trouve qu'il n'y a pas d'explication très clair lorsque l'on
veut
faire cela dans Media Center !!!


Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q











David Rousset [MS]
Le #413171
La suite en image est disponible en ligne sur le blog.

Je vous invite à la lire. N'hésitez pas à poser des questions si cela n'est
pas suffisamment clair.

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"Alain Rogister" message de news:
Génial votre blog,

ça m'éclaire bien ! J'ai voulu faire la connexion hier mais je ne recevais
aucun signal
(image) du décodeur.

En fait, j'ai une prise peritel (sans switch IN-OUT) et de l'autre une
prise
composite,audio rouge-blanc. Je pense que le problème vient de mon câble
qui
ne possède pas de switch IN-OUT.

Lorsque je configure le signal TV dans Media Center, je sélectionne tout
d'abord Câble ou câble numérique, puis il me demande si j'utilise un
terminal, je réponds oui, puis il cherche le signal et là j'ai un petit
ecran
noir qui m'indique qu'il ne trouve rien ! Je suppose quand modifiant la
prise
il devrait trouver l'image.

Par contre, je n'ai pas très bien compris le problème de télécommande.
J'ai
actuellement une télécommande pour media center et une autre pour le
terminal. Je suppose qu'une fois que j'ai trouvé l'image, on va faire la
configuration de la télécommane media center pour qu'elle fonctionne avec
le
terminal. Mais je ne dois pas à ma connaissance rajouter quelque chose
d'autres ?

Merci pour votre réponse ! et vivement la suite du blog !


Bonjour,

Je suis en train de créer des posts sur notre blog pour expliquer
comment brancher tout ça.

Rendez-vous donc sur http://blogs.microsoft.fr/mediacenter ;)

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"Alain Rogister" le
message de news:
Salut,

je viens de me procurer un décodeur satellite. J'aimerais le brancher
sur
mon pc pour avoir les chaines TPS, ... avec media Center.

J'ai une carte TV avec une sortie et entrée TV, plus une prise
composite,
audio Left and Right. Je suppose qu'il faut brancher cela au décodeur
satellite mais au niveau du décodeur, où dois-je brancher ces câbles ?
(au
niveau de la sortie TV, DVR, ou comme sur le PC) ??

Une fois que j'ai fait les connexions, comment cela fonctionne-t-il sur
Media Center, est-ce que je vois toutes les chaines disponibles sur le
satellite dans media Center ?

Merci pour votre aide !

Rem. : Je trouve qu'il n'y a pas d'explication très clair lorsque l'on
veut
faire cela dans Media Center !!!


Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais
passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q













Alain Rogister
Le #413170
Très bien vos explications qui sont très clair !

Le problème, j'ai relié mon terminal via 3 prises (une composite jaune,
rouge, blanc) et sur mon PC, la carte d'acquisition a aussi ces 3 fiches.
J'ai relié le tout.

Je me suis assuré qu'il y avait bien qqch qui sortait du terminal en
essayant sur la tv via cette sortie et j'ai bien une image.

Seulement, dans Media Center, lorsque j'arrive au niveau de recherche des
signal, j'ai toujours un petit écran noir, le curseur va bien se positionner
sur composite 1 la première fois, mais rien je n'ai pas de vidéo qui
s'affiche. Mon mode de sortie est PAL-B, donc je vois pas ce que je dois
faire maintenant.

En fait, j'ai un ACER LIVING CENTER 200 et j'amerais vraiment que ça
fonctionne. Je me suis également demandé si sur la carte d'acquisition, les
fichers composites, audio blanc-rouge était actif car quand j'essaye avec le
câble hertizien, j'ai bien toutes les chaines.

Merci pour votre aide

Alain


Bonjour,

Comme nous vous l'avons suggéré par e-mail, essayez de configurer le
signal TV pour le satellite en disant que vous n'avez pas de télécommande.

Une liste prédéfinie de codes infrarouges devrait vous être proposée et
parmi elle ceux de CanalSat.

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"flopi874"
Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q








David Rousset [MS]
Le #413118
Apparemment votre machine a un tuner hybride Analogique/TNT. Or, j'ai
souvenir que les tuners TNT n'ont pas d'entrées vidéo...

Donc, effectivement, ça se trouve, vos entrées vidéo ne sont même pas
activées! Mais il y a peut-être une astuce avec les tuners hybrides.

Pourriez-vous me dire la carte tuner intégrée dans votre PC Acer?

--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"Alain Rogister" message de news:
Très bien vos explications qui sont très clair !

Le problème, j'ai relié mon terminal via 3 prises (une composite jaune,
rouge, blanc) et sur mon PC, la carte d'acquisition a aussi ces 3 fiches.
J'ai relié le tout.

Je me suis assuré qu'il y avait bien qqch qui sortait du terminal en
essayant sur la tv via cette sortie et j'ai bien une image.

Seulement, dans Media Center, lorsque j'arrive au niveau de recherche des
signal, j'ai toujours un petit écran noir, le curseur va bien se
positionner
sur composite 1 la première fois, mais rien je n'ai pas de vidéo qui
s'affiche. Mon mode de sortie est PAL-B, donc je vois pas ce que je dois
faire maintenant.

En fait, j'ai un ACER LIVING CENTER 200 et j'amerais vraiment que ça
fonctionne. Je me suis également demandé si sur la carte d'acquisition,
les
fichers composites, audio blanc-rouge était actif car quand j'essaye avec
le
câble hertizien, j'ai bien toutes les chaines.

Merci pour votre aide

Alain


Bonjour,

Comme nous vous l'avons suggéré par e-mail, essayez de configurer le
signal TV pour le satellite en disant que vous n'avez pas de
télécommande.

Une liste prédéfinie de codes infrarouges devrait vous être proposée
et
parmi elle ceux de CanalSat.

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"flopi874"
Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q










Alain Rogister
Le #413116
Tout a fait, c'est bien un tuner Hybride/TNT.

En fait, il s'agit d'une carte : Happauge WinTV-HVR-1100

Le gros problème qu'il y a avec cette carte est que l'acquisition se fait de
manière logiciel ce qui oblige le processeur a travaillé énormément.
J'envisage de changer la carte et de mettre une WinTV-PVR-150 qui elle fait
l'acquisition de façon hardware mais ne possède pas le tuner hybride mais ça
ne m'intéresse pas. Ce qui m'intéresse, c'est de connecter mon terminal au PC
pour avoir les chaines satellites.

De plus, avec l'acer, je ne vois nulle part où je peux activer ou désactiver
la carte tuner.

Merci pour votre aide

Alain


Apparemment votre machine a un tuner hybride Analogique/TNT. Or, j'ai
souvenir que les tuners TNT n'ont pas d'entrées vidéo...

Donc, effectivement, ça se trouve, vos entrées vidéo ne sont même pas
activées! Mais il y a peut-être une astuce avec les tuners hybrides.

Pourriez-vous me dire la carte tuner intégrée dans votre PC Acer?

--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"Alain Rogister" message de news:
Très bien vos explications qui sont très clair !

Le problème, j'ai relié mon terminal via 3 prises (une composite jaune,
rouge, blanc) et sur mon PC, la carte d'acquisition a aussi ces 3 fiches.
J'ai relié le tout.

Je me suis assuré qu'il y avait bien qqch qui sortait du terminal en
essayant sur la tv via cette sortie et j'ai bien une image.

Seulement, dans Media Center, lorsque j'arrive au niveau de recherche des
signal, j'ai toujours un petit écran noir, le curseur va bien se
positionner
sur composite 1 la première fois, mais rien je n'ai pas de vidéo qui
s'affiche. Mon mode de sortie est PAL-B, donc je vois pas ce que je dois
faire maintenant.

En fait, j'ai un ACER LIVING CENTER 200 et j'amerais vraiment que ça
fonctionne. Je me suis également demandé si sur la carte d'acquisition,
les
fichers composites, audio blanc-rouge était actif car quand j'essaye avec
le
câble hertizien, j'ai bien toutes les chaines.

Merci pour votre aide

Alain


Bonjour,

Comme nous vous l'avons suggéré par e-mail, essayez de configurer le
signal TV pour le satellite en disant que vous n'avez pas de
télécommande.

Une liste prédéfinie de codes infrarouges devrait vous être proposée
et
parmi elle ceux de CanalSat.

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"flopi874"
Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q















Alain Rogister
Le #413114
J'ai trouvé le problème !

J'ai regardé dans les paramètres du terminal ! En fait pour la sortie
peritel, il y avait deux possibilite RGB et SCGB (un truc comme ça) par
défaut chez moi,il était configurer en SCGB or normalement, lorsque je lis le
manuel, ils disent qu'il vaut mieux le mettre en RGB si la tv l'accepte. Or
moi, elle accepte les deux modes.

Seulement lorsque j'ai changé cela au niveau du terminal, j'ai eu l'image au
niveau du media center. C'est déjà ça. Le problème maintenant, c'est que je
n'ai pas reçu de diode infrarouge avec l'ACER LIVING CENTER. Ce qui ne m'a
pas permis de finir la configuration. Je vais essayer de voir où je peux me
procurer cela.

Je me pose encore quelques questions :

1) Si je mets deux cartes Tuner : est-il possible d'avoir d'un côté les
chaines hertziennes et de l'autre les chaines satellites ?

2) La carte Tuner TV que je dispose (Happauge HVR-1100) est-elle bonne pour
l'acquisition des chaines satellites qui sont en numériques ou bien dois-je
prendre une carte WinTV-PVR-150 qui elle décode directement 720x576 ce que je
ne sais pas si ma carte fait ça ?

3) J'ai également remarqué que mon PC ne démarre pas lorsque je presse la
touche media center de la télécommande ce qui m'ennuie car je suis chaque
fois obligé d'aller allumer l'ordinateur. est-il possible de résoudre ce
problème ?

Merci pour vos réponses, c'est vraiment très gentil de votre part !

Alain






Tout a fait, c'est bien un tuner Hybride/TNT.

En fait, il s'agit d'une carte : Happauge WinTV-HVR-1100

Le gros problème qu'il y a avec cette carte est que l'acquisition se fait de
manière logiciel ce qui oblige le processeur a travaillé énormément.
J'envisage de changer la carte et de mettre une WinTV-PVR-150 qui elle fait
l'acquisition de façon hardware mais ne possède pas le tuner hybride mais ça
ne m'intéresse pas. Ce qui m'intéresse, c'est de connecter mon terminal au PC
pour avoir les chaines satellites.

De plus, avec l'acer, je ne vois nulle part où je peux activer ou désactiver
la carte tuner.

Merci pour votre aide

Alain


Apparemment votre machine a un tuner hybride Analogique/TNT. Or, j'ai
souvenir que les tuners TNT n'ont pas d'entrées vidéo...

Donc, effectivement, ça se trouve, vos entrées vidéo ne sont même pas
activées! Mais il y a peut-être une astuce avec les tuners hybrides.

Pourriez-vous me dire la carte tuner intégrée dans votre PC Acer?

--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"Alain Rogister" message de news:
Très bien vos explications qui sont très clair !

Le problème, j'ai relié mon terminal via 3 prises (une composite jaune,
rouge, blanc) et sur mon PC, la carte d'acquisition a aussi ces 3 fiches.
J'ai relié le tout.

Je me suis assuré qu'il y avait bien qqch qui sortait du terminal en
essayant sur la tv via cette sortie et j'ai bien une image.

Seulement, dans Media Center, lorsque j'arrive au niveau de recherche des
signal, j'ai toujours un petit écran noir, le curseur va bien se
positionner
sur composite 1 la première fois, mais rien je n'ai pas de vidéo qui
s'affiche. Mon mode de sortie est PAL-B, donc je vois pas ce que je dois
faire maintenant.

En fait, j'ai un ACER LIVING CENTER 200 et j'amerais vraiment que ça
fonctionne. Je me suis également demandé si sur la carte d'acquisition,
les
fichers composites, audio blanc-rouge était actif car quand j'essaye avec
le
câble hertizien, j'ai bien toutes les chaines.

Merci pour votre aide

Alain


Bonjour,

Comme nous vous l'avons suggéré par e-mail, essayez de configurer le
signal TV pour le satellite en disant que vous n'avez pas de
télécommande.

Une liste prédéfinie de codes infrarouges devrait vous être proposée
et
parmi elle ceux de CanalSat.

Bye,
--
David Rousset
Microsoft France
--------------------
Merci de bien vouloir répondre à ce message dans le newsgroup où il a été
posté. Je le consulte régulièrement.

"flopi874"
Bonjour,

cela fait 2 mois que je me bats pour configurer le decodeur CanalSat
Thomson TS3F (decodeur distribuee actuellement) sous MCE2005.
Le probleme vient lors de l'aquisition des touches de la telecommande
du decodeur. Impossible de faire changer les chaines du demodulateur.
Pourtant, la sequence de touche 0, puis ENTREE et CANAL SUIVANT se
deroule sans probleme. Mais lors du test du changement de Canal du
decodeur, la diode rouge du "cable de transmission infraouge" (ou IR
blaster) s'illumine, mais cela n'a aucun effect sur le demodulateur.
En effet, si l'on compare ce qui est envoyer par la telecommande
CanalSat et par MCE, via le IR balster, on constate vite que
l'information envoyer par infrarouge, et coder au format RC-5, differe
(frequence de porteuse plus rapide, donne identique quelquesoit le
numero du canal a selectionner).
L'autre methode d'acquisition disponible alors sous MCE2005 consiste a
saisir toute les touches de la telecommande CanalSat en commencant par
la touche '1', puis ainsi de suite... Mais la, MCE demande
continuellement de maintenir enfoncer la touche '1', sans jamais passer
a la touche suivant.

Chez HP (le fabricant de mon media center DEC z552) ils sont pas foutu
de me dire ce qu'il ce passe. Comme c'est media center OEM je ne suis
pas sure c'est une telecommande MCE officielle Microsoft. En bref, je
desespere de trouver une solution.

Pourtant, je regulierement des post qui explique que CanalSat et TPS
fonctionne, ce qui me donne quelques des raison d'esperer.

Pensez-vous que MCE2005 upgrade (roll-up 2) va m'aider?
Y a t'il quelque chose a faire dans la base de registre ?
Etant donne que je loue le decodeur, devrais-je echanger mon
demodulateur CanalSat pour une version plus vieille (le philips par
example? Ou lequel me conseiller vous?)

Merci d'avance pour votre aide,

Flopi874 :(

[u]Mon Install [/u]
HP DEC z552
Dual-Screen : DELL 20" ULTRASHARP 2001FPW
BENQ 17" 172Q

















flopi874
Le #413081
Salut ,

Merci David pour tes precisions.

J'ai essaye ce matin avec mon decodeur CanalSat TS3F, sur le HP DEC
z552 (PVR-500 + microsoft OEM MCE telecommande pour HP DEC) sous XPMCE
2005. Mais, rien a faire ... lorsque, a la question "Disposez-vous
d'une telecommande livree avec votre terminal", je reponds "Non" alors
je selectionne "CanalSatellite" dans la liste de operateur, puis un des
trois codes qui s'offre a moi. L'etape suivante consiste a verifier que
la telecommande du media center pilote bien le decodeur satellite , via
le cable IR blaster. Cette etape echoue, c-a-d que la diode clignote
emet des signaux infra-rouge vers le decodeur CanalSat qui ne le
comprend pas, car la selection du canal ne ce fait pas.
L'analyse a l'oscilloscope (lien du soft ) des signaux infra-rouge emit
par le MCE, via IR blaster, revele plusieurs incoherences :

- Comparativement, la saisie d'une touche unique sur chacune des
telecommandes (CanalSat et MCE) ne traduit pas la meme donnee (6 bits
de command au format RC5 voir
http://www.xs4all.nl/~sbp/knowledge/ir/rc5.htm) sur le signal
infra-rouge emit. Depuis la telecommande CanalSat, UNE trame de 3
donnees identiques (de 14bits chacune) qui contiennent 2 start bit + 1
toggle bit + 5 Address bits (ici 10101bh) + 6 command bits inverse
(le numero du canal ex: 5d = 111010b). Depuis MCE 2005, 3 trames
consecutive de 3 donnees identiques (de 14bits chacune) qui contiennent
2 start bit + 1 toggle bit + 5 Address bits (ici 10101bh) + 6
command bits inverse. En effet, le nombre chiffre sur le canal le plus
eleve est configurer a "3" sur MCE 2005. Ainsi, pour le meme canal 5 la
premier et la deuxieme trames contiennent 6 bits de command identique
111111b (c-a-d canal 0), et la troisieme trames contient la command
correspondant au canal 5 : 111010b.
- La frequence porteuse du signal infra-rouge issue du IR blaster
41,5 KHz est differente de la telecommande CanalSat 50KHz.
- Les niveaux logique du signal infra-rouge issue emit via le IR
blaster est souvent parasite, c-a-d un changement niveau logique
intempestif au milieu de la periode d'un bit.
_____ __ __
niveau logique 1 Normal ____/ Parasite ____/ _/

L'une de ces 3 incoherences, ou bien les 3 confondues, rendent
impossible la configuation du decodeur CanalSat actuelle (thomson TS3F)
sous MCE 2005.

Je ne suis en contact permanent avec le support HP qui me balade depuis
2 mois. Ils n'ont surement jamais essayer la configuration du decodeur
satellite sur leur systeme... je desespere un peu plus chaque jour!

Que puis-je faire maintenant?
Est-ce que la prochaine l'upgrade MCE2005 (roll-up 2) adresse ce
probleme?
Dois-je regarder du cote des driver HID?
Puis-je agir dans la base des registre pour solutionner ce probleme?
Comment?

Merci d'avance,

Flopi874
Publicité
Poster une réponse
Anonyme