Installation Internet Explorer

Le
Schmol
Après Installation de Window 98 Se, en cliquant sur l'icône de Internet
Explorer, j'ai droit à une fenêtre "msm"
Même chose avec Outlook Express.
J'ai réussi quand même à aller sur Windows Update pour les mises à
jours, en faisant un clic droit sur Propriétés, tout c'est bien passé,
j'ai téléchargé les mises à jours, mais j'obtiens toujours la demande
d'installation de "msm".

J'ai viré "msm" et quand je double clique sur Internet Explorer ou sur
la Messagerie, j'obtiens maintenant la fenêtre de configuration de la
connection avec recherche du modem qui bien sûr n'aboutit pas, puisque
je suis en ADSL derrère une carte réseau.
Comment remplacer ça par le bon programme, soit Ie6, soit Oe6 ?
D'avance merci pour vos réponses.

--
Amicalement
Schmol

E-Mail : hcheli@#nospam#lclub-internet.fr
Site perso : http://hcheli.ville-orvault.net

Dernière mise à jour le : 05/01/2005
"Une Question est stupide tant qu'elle n'est pas posée"
Proverbe Chinois
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier Cuidet
Le #12952391
Le Thu, 17 Mar 2005 00:53:05 +0100, dans fr.comp.os.ms-windows, "Schmol"

Après Installation de Window 98 Se, en cliquant sur l'icône de Internet
Explorer, j'ai droit à une fenêtre "msm"
Même chose avec Outlook Express.
J'ai réussi quand même à aller sur Windows Update pour les mises à
jours, en faisant un clic droit sur Propriétés, tout c'est bien passé,
j'ai téléchargé les mises à jours, mais j'obtiens toujours la demande
d'installation de "msm".

J'ai viré "msm" et quand je double clique sur Internet Explorer ou sur
la Messagerie, j'obtiens maintenant la fenêtre de configuration de la
connection avec recherche du modem qui bien sûr n'aboutit pas, puisque
je suis en ADSL derrère une carte réseau.
Comment remplacer ça par le bon programme, soit Ie6, soit Oe6 ?
D'avance merci pour vos réponses.



Le choix est large des groupes où vous pourriez parler de votre
problème, mais une chose est sûre : Windows n'y est pour rien.

Le problème relève du paramétrages de vos logiciels et de votre
connexion réseau à distance.

Cherchez dans la « Table de forums fr.* » disponible dans le groupe

Si vous hésitez, vous pouvez aller demander conseil dans

--
DC
Gilles Ronsin
Le #12952381
Didier Cuidet a écrit :

Salut,

Après Installation de Window 98 Se, en cliquant sur l'icône de Internet
Explorer, j'ai droit à une fenêtre "msm"
Même chose avec Outlook Express.
[Couic]
J'ai viré "msm" et quand je double clique sur Internet Explorer ou sur
la Messagerie, j'obtiens maintenant la fenêtre de configuration de la
connection avec recherche du modem qui bien sûr n'aboutit pas, puisque
je suis en ADSL derrère une carte réseau.
Comment remplacer ça par le bon programme, soit Ie6, soit Oe6 ?
D'avance merci pour vos réponses.





Le choix est large des groupes où vous pourriez parler de votre
problème, mais une chose est sûre : Windows n'y est pour rien.



Et non. Problème suite à l'installation de Windows. C'est windows qui
gère les applications utilisées par défaut (navigateur, courier, etc)

Le problème relève du paramétrages de vos logiciels et de votre
connexion réseau à distance.



Schmol :
es-tu sûr de "msm" ? c'est pas msn ? dans ce dernier cas msn explorer,
msn messenger ?

visiblement le problème se situe plus dans l'accès à internet.

donc panneau de configuration, propriétés internet (didier: c'est bien
du Windows le panneau de config ? hein ?), onglet "connexion"
sélectionne "ne jamais établir de connexion" et valide

--
Embryon de site : http://gilles.ronsin.free.fr
Nouvelle astuce : Script de création de raccourcis cible
http://gilles.ronsin.free.fr/#targetlnk
Il est impossible pour un optimiste d'être agréablement surpris.
carnoli
Le #12952361
Schmol wrote:
Après Installation de Window 98 Se, en cliquant sur l'icône de
Internet Explorer, j'ai droit à une fenêtre "msm"
Même chose avec Outlook Express.
J'ai réussi quand même à aller sur Windows Update pour les mises à
jours, en faisant un clic droit sur Propriétés, tout c'est bien passé,
j'ai téléchargé les mises à jours, mais j'obtiens toujours la demande
d'installation de "msm".

J'ai viré "msm" et quand je double clique sur Internet Explorer ou sur
la Messagerie, j'obtiens maintenant la fenêtre de configuration de la
connection avec recherche du modem qui bien sûr n'aboutit pas, puisque
je suis en ADSL derrère une carte réseau.
Comment remplacer ça par le bon programme, soit Ie6, soit Oe6 ?
D'avance merci pour vos réponses.



Bonjour,
A ta place je commencerai par passer un bon coup de chasseurs de
Spyware, style ADaware et Spybot. Ensuite j'irai chez "Jceel"
télécharger Repare OE et RepareIE. Après tout ça, sa devrait
fonctionner.

--
Amicalement
A.C
Schmol
Le #12952341
Gilles Ronsin a utilisé son clavier pour écrire :
Didier Cuidet a écrit :

Salut,

Après Installation de Window 98 Se, en cliquant sur l'icône de Internet
Explorer, j'ai droit à une fenêtre "msm"
Même chose avec Outlook Express.
[Couic]
J'ai viré "msm" et quand je double clique sur Internet Explorer ou sur la
Messagerie, j'obtiens maintenant la fenêtre de configuration de la
connection avec recherche du modem qui bien sûr n'aboutit pas, puisque je
suis en ADSL derrère une carte réseau.
Comment remplacer ça par le bon programme, soit Ie6, soit Oe6 ?
D'avance merci pour vos réponses.





Le choix est large des groupes où vous pourriez parler de votre
problème, mais une chose est sûre : Windows n'y est pour rien.



Et non. Problème suite à l'installation de Windows. C'est windows qui gère
les applications utilisées par défaut (navigateur, courier, etc)

Le problème relève du paramétrages de vos logiciels et de votre
connexion réseau à distance.



Schmol :
es-tu sûr de "msm" ? c'est pas msn ? dans ce dernier cas msn explorer, msn
messenger ?

visiblement le problème se situe plus dans l'accès à internet.

donc panneau de configuration, propriétés internet (didier: c'est bien du
Windows le panneau de config ? hein ?), onglet "connexion" sélectionne "ne
jamais établir de connexion" et valide



Merci Gilles pour ta réponse ;o)
Je ne m'attarderais pas à répondre à celle de Didier Guidet , les
seules réponses que l'on a de cette personne, c'est d'aller voir
ailleurs, je crois que je vais bannir ce Forum une fois pour toutes
alors que sous ses anciennes formes, j'y venais depuis 96 :'(
C'est dommage , mais ça lasse :'(
Pour en revenir à mon problème, effectivement, hier soir je me suis
trompé, il s'agit de "msn"
J'ai effectivement accès par le panneau de configuration aux Paramètres
des Options d'internet, mais dans l'onglet "connexion" ne jamais
établir de connexion" est sélectionné, et tous les paramètres sont
grisés, je ne peux rien modifier.
Je signale qu'avant d'installer la connexion ADSL, quand je double
cliquais sur Internet Explorer ou Outlook Express, j'obtenais également
"msn", qui me demandait de configurer ma connection alors qu'elle était
configurée.
Même chose bien sûr avec l'icône "msn".

--
Amicalement
Schmol

E-Mail : hcheli@#nospam#lclub-internet.fr
Site perso : http://hcheli.ville-orvault.net

Dernière mise à jour le : 05/01/2005
"Une Question est stupide tant qu'elle n'est pas posée"
Proverbe Chinois
Schmol
Le #12952331
carnoli avait soumis l'idée :
Schmol wrote:
Après Installation de Window 98 Se, en cliquant sur l'icône de
Internet Explorer, j'ai droit à une fenêtre "msm"
Même chose avec Outlook Express.
J'ai réussi quand même à aller sur Windows Update pour les mises à
jours, en faisant un clic droit sur Propriétés, tout c'est bien passé,
j'ai téléchargé les mises à jours, mais j'obtiens toujours la demande
d'installation de "msm".

J'ai viré "msm" et quand je double clique sur Internet Explorer ou sur
la Messagerie, j'obtiens maintenant la fenêtre de configuration de la
connection avec recherche du modem qui bien sûr n'aboutit pas, puisque
je suis en ADSL derrère une carte réseau.
Comment remplacer ça par le bon programme, soit Ie6, soit Oe6 ?
D'avance merci pour vos réponses.



Bonjour,
A ta place je commencerai par passer un bon coup de chasseurs de Spyware,
style ADaware et Spybot. Ensuite j'irai chez "Jceel" télécharger Repare OE et
RepareIE. Après tout ça, sa devrait fonctionner.



Attends, je viens juste de faire l'installation sur un disque tout
propre.
C'est vrai que je vais réinstaller AdAware et SpyBot, mais avant même
de me connecter, j'avais déjà le problème ;o)

--
Amicalement
Schmol

E-Mail : hcheli@#nospam#lclub-internet.fr
Site perso : http://hcheli.ville-orvault.net

Dernière mise à jour le : 05/01/2005
"Une Question est stupide tant qu'elle n'est pas posée"
Proverbe Chinois
jeuf
Le #12952311
Après mure réflexion, Schmol a écrit :
carnoli avait soumis l'idée :

A ta place je commencerai par passer un bon coup de chasseurs de Spyware,
style ADaware et Spybot. Ensuite j'irai chez "Jceel" télécharger Repare OE
et RepareIE. Après tout ça, sa devrait fonctionner.



Attends, je viens juste de faire l'installation sur un disque tout propre.
C'est vrai que je vais réinstaller AdAware et SpyBot, mais avant même de me
connecter, j'avais déjà le problème ;o)



Voui, mais l'idée de carnoli n'est pas stupide...
J'ai eu moi-même cet exemple :
PC neuf, installation de XP, au bout de quelques heures plus moyen de
me connecter.
Procédure d'urgence : scan anti-virus et anti-spywares :
56 trojans et divers spywares trouvés.
Explication :
http://www.presence-pc.com/actualite/SP1-18-minutes-pour-etre-infecte-8850/
Si tu étais connecté lorsque tu as installé ton XP,
tu peux chercher de ce côté...

Puisque ton disque est "propre", je te suggère
de débrancher ton câble ADSL,
de le reformater (oui oui, j'ai bien dit ça ;-) )
de réinstaller XP, ainsi qu'un pare-feu, un anti-virus et un
anti-spyware
(que tu auras pris soin de préparer sur un CD, par exmple)
Seulement après, rebranche ton câble ADSL.

--
JFV - Gros membre permanent
Schmol
Le #12952301
jeuf a utilisé son clavier pour écrire :
Après mure réflexion, Schmol a écrit :
carnoli avait soumis l'idée :

A ta place je commencerai par passer un bon coup de chasseurs de Spyware,
style ADaware et Spybot. Ensuite j'irai chez "Jceel" télécharger Repare OE
et RepareIE. Après tout ça, sa devrait fonctionner.



Attends, je viens juste de faire l'installation sur un disque tout propre.
C'est vrai que je vais réinstaller AdAware et SpyBot, mais avant même de me
connecter, j'avais déjà le problème ;o)



Voui, mais l'idée de carnoli n'est pas stupide...
J'ai eu moi-même cet exemple :
PC neuf, installation de XP, au bout de quelques heures plus moyen de me
connecter.
Procédure d'urgence : scan anti-virus et anti-spywares :
56 trojans et divers spywares trouvés.
Explication :
http://www.presence-pc.com/actualite/SP1-18-minutes-pour-etre-infecte-8850/
Si tu étais connecté lorsque tu as installé ton XP,
tu peux chercher de ce côté...

Puisque ton disque est "propre", je te suggère
de débrancher ton câble ADSL,
de le reformater (oui oui, j'ai bien dit ça ;-) )
de réinstaller XP, ainsi qu'un pare-feu, un anti-virus et un anti-spyware
(que tu auras pris soin de préparer sur un CD, par exmple)
Seulement après, rebranche ton câble ADSL.



Salut Jeuf :-)

T'es fou toi. 8-o
Je n'ai pas dit que son idée était stupide, c'est d'ailleurs ce que je
vais faire, mais hier je n'en ai pas eu le temps.
Il s'agit de Win 98 Se et non de XP.
En plus, j'avais ça ("msn" à la place de Ie) avant même d'avoir établie
une connexion, c'est à dire, juste après l'installation de Win 98 Se
:'(
Jeuf, t'écoutes pas ce qu'on dit :-[

--
Amicalement
Schmol

E-Mail : hcheli@#nospam#lclub-internet.fr
Site perso : http://hcheli.ville-orvault.net

Dernière mise à jour le : 05/01/2005
"Une Question est stupide tant qu'elle n'est pas posée"
Proverbe Chinois
jeuf
Le #12952281
Schmol avait énoncé :

Salut Jeuf :-)



Salut Riton !

T'es fou toi. 8-o



Je me soigne, mais j'y arrive pas :-)

Je n'ai pas dit que son idée était stupide, c'est d'ailleurs ce que je vais
faire, mais hier je n'en ai pas eu le temps.
Il s'agit de Win 98 Se et non de XP.



Je suppose que j'ai lu ce thread pendant l'heure de l'apéro :-P

En plus, j'avais ça ("msn" à la place de Ie) avant même d'avoir établie une
connexion, c'est à dire, juste après l'installation de Win 98 Se :'(



Voui, mais si ton câble était branché, sans avoir établi de connexion,
ça peut suffire. C'était le sens de mon intervention.

Jeuf, t'écoutes pas ce qu'on dit :-[



Tu peux répéter ? Je n'ai pas entendu.

:-)

--
JFV - Gros membre permanent
Schmol
Le #12952261
jeuf a émis l'idée suivante :
Schmol avait énoncé :

Salut Jeuf :-)



Salut Riton !

T'es fou toi. 8-o



Je me soigne, mais j'y arrive pas :-)



Bon, je te pardonne, mon fils ;o)

Je n'ai pas dit que son idée était stupide, c'est d'ailleurs ce que je vais
faire, mais hier je n'en ai pas eu le temps.
Il s'agit de Win 98 Se et non de XP.



Je suppose que j'ai lu ce thread pendant l'heure de l'apéro :-P



Alors là, y'a rien à dire ;o)

En plus, j'avais ça ("msn" à la place de Ie) avant même d'avoir établie une
connexion, c'est à dire, juste après l'installation de Win 98 Se :'(



Voui, mais si ton câble était branché, sans avoir établi de connexion,
ça peut suffire. C'était le sens de mon intervention.



C'est pas un câble USB, c'est uncâble RJ45 sur une carte réseau ;o)
Jeuf, t'écoutes pas ce qu'on dit :-[



Tu peux répéter ? Je n'ai pas entendu.

:-)


Oui, c'est ce que je fait ;o)
Merci

--
Amicalement
Schmol

E-Mail : hcheli@#nospam#lclub-internet.fr
Site perso : http://hcheli.ville-orvault.net

Dernière mise à jour le : 05/01/2005
"Une Question est stupide tant qu'elle n'est pas posée"
Proverbe Chinois
jeuf
Le #12952251
Schmol a présenté l'énoncé suivant :



C'est pas un câble USB, c'est uncâble RJ45 sur une carte réseau ;o)



N'importe quel câble de connexion.
Un câble réseau a fortiori.

P.S. Merci pour tes absolutions !

--
JFV - Gros membre permanent
Publicité
Poster une réponse
Anonyme