installation kino sur redhat 9.0

Le
Cyril Bouchut
Bonjour;

Je n'arrive pas à installer kino 0.7.1
-je ne sais pas comment me servir du fichier .src.rpm
-avec le fichier .tar.gz, après la commande ./configure j'ai un message me
disant que linux ne trouve pas le fichier gnomeConf.sh et que je dois
installer gnome-libs.
gnome-libs est déjà installé

merci;
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Rakotomandimby Mihamina
Le #1520353
Bonjour

Cyril Bouchut wrote:
Je n'arrive pas à installer kino 0.7.1
-je ne sais pas comment me servir du fichier .src.rpm


rpm --rebuild le_fichier-src.rpm

-avec le fichier .tar.gz,


il vaut mieux utiliser les rpm .

--
Rakotomandimby Mihamina Andrianifaharana
Tel : +33 2 38 76 43 65
http://stko.dyndns.info/site_principal/Members/mihamina

Cyril Bouchut
Le #1520348
"Rakotomandimby Mihamina" de news:c75smn$jjl$

Bonjour

Cyril Bouchut wrote:
Je n'arrive pas à installer kino 0.7.1
-je ne sais pas comment me servir du fichier .src.rpm


rpm --rebuild le_fichier-src.rpm

-avec le fichier .tar.gz,


il vaut mieux utiliser les rpm .
Pourquoi ?


--
Rakotomandimby Mihamina Andrianifaharana
Tel : +33 2 38 76 43 65
http://stko.dyndns.info/site_principal/Members/mihamina



Rakotomandimby Mihamina
Le #1520344
Cyril Bouchut wrote:
il vaut mieux utiliser les rpm
Pourquoi ?



Pour la gestion de dependances . pour kino ca va encore , mais suppose
que tu installe une glibc en ne passant _pas_ par rpm , tu ne pourra pas
installer de RPM qui depend de la glibc (et Dieu sait qu'il y en a
beaucoup) , tout simplement parceque quand tu installe par les sources
tu n'aura pas mis a jour la liste des paquetages installes que RPM a
recence . en installant par les sources , je ne connais pas de moyens de
mettre a jour la base RPM .

Pour facilement desisntaller ensuite .
Un tarball (tar.gz) bien fait devrai avoir dans son Makefile une regle
uninstall pour desinstaller . Beaucoup de tarballs n'en ont pas . Et
meme quand ils en ont , il faut , pour etre efficace se soucvenir des
optionsqu'in a passe au "./configure" , ce qui n'est pas si facile que
ca . Je ne me souviens pas de ce que j'ai mis il y a 6 mois pour
installer mon serveur ...

Sinon , configure bien ton lecteur de news , on ne cite pas les
signatures , ton lecteur de news le fait .
--
Rakotomandimby Mihamina Andrianifaharana
Tel : +33 2 38 76 43 65
http://stko.dyndns.info/site_principal/Members/mihamina


Cyril Bouchut
Le #1063527
"Rakotomandimby Mihamina" de news:c75smn$jjl$

Bonjour

Cyril Bouchut wrote:
Je n'arrive pas à installer kino 0.7.1
-je ne sais pas comment me servir du fichier .src.rpm


rpm --rebuild le_fichier-src.rpm


rpm --rebuild: unknown option
???


-avec le fichier .tar.gz,


il vaut mieux utiliser les rpm .





nicolas.salguero
Le #1518172
"Cyril Bouchut"
[...]


rpm --rebuild: unknown option
???


[...]

Il faut installer le RPM rpm-build (enfin, un nom approchant).

Nico.

Publicité
Poster une réponse
Anonyme