installation sans connecter le connecteur de p4...

Le
Jocelyn
bonjour,
un ami essaie d'installer winXP sur son pc, il plante toujours a
l'installation. j'ai testé tout ces pièces et ils semblent tous
fonctionnery'a que le processeur que j,ai pas pu tester sur une autre
carte-mère car j'en ai pas d'autre, c'est un p4 1.8Ghz socket
478MAISje me suis apercu qu,il avait oublié de connecter le connecteur
de p4 (a 4 broches) sur la carte-mère, est-ce que ca peut être ca le
problème, ca carte-mère peut-elle etre "brisé" un peu et ce serait la raison
pourquoi xp ne s,installe jamais au complet et montre sa page bleu et
écriture blanche?!?

le message est toujours le meme que quand une barrette est défectueuse par
exemple ..non equaletc?!?( je me souviens pas désolé)mais ce n,est
pas la barrette je l'ai testé sur un autre et avec memtest.

merci de me répondre, Jocelyn
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
coolraoul
Le #1083805
hello
478...MAIS...je me suis apercu qu,il avait oublié de connecter le connecteur
de p4 (a 4 broches) sur la carte-mère, est-ce que ca peut être ca le
problème, ca carte-mère peut-elle etre "brisé" un peu et ce serait la raison
pourquoi xp ne s,installe jamais au complet et montre sa page bleu et
écriture blanche?!?...
je sais pas si quelqu'un t'a compris , mais ca ne semble pas clair ton

histoire... qu'entends tu par brisé ? si c'est juste un oubli ,
pourquoi ne pas y remedier, connecter le p4 et reessayer ? decidement
ya un truc qui m'echappe..

le message est toujours le meme que quand une barrette est défectueuse par
exemple ..non equal...etc...?!?( je me souviens pas désolé...)mais ce n,est
pas la barrette je l'ai testé sur un autre et avec memtest.


Quelques generalites :
dans ces cas la tout demonter et tout remonter peux donner des
resultats etonnants. Et ne monter que le minimum(CM proc RAM CG 1 DD et
1 CDROM ).
Essayer quand meme avec une autre barette pourrait etre pas mal aussi .


merci de me répondre, Jocelyn


voila qui est fait

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net

Jocelyn
Le #1083803
Salut,
"coolraoul"
hello
478...MAIS...je me suis apercu qu,il avait oublié de connecter le
connecteur


de p4 (a 4 broches) sur la carte-mère, est-ce que ca peut être ca le
problème, ca carte-mère peut-elle etre "brisé" un peu et ce serait la
raison


pourquoi xp ne s,installe jamais au complet et montre sa page bleu et
écriture blanche?!?...
je sais pas si quelqu'un t'a compris , mais ca ne semble pas clair ton

histoire... qu'entends tu par brisé ?
soit que peut-être juste quelques chemins de cuivre grillé ou je ne sais

quoi qui ferait que la carte-mère semble fonctionner mais pas complètement
puisque le pc boot mais qu'il y a un problème quand même puisque le XP ne
veut pas s'installé au complet....
si c'est juste un oubli ,
pourquoi ne pas y remedier, connecter le p4 et reessayer ?
merci, mais ça j'y avais penser ;-)

decidement ya un truc qui m'echappe..

le message est toujours le meme que quand une barrette est défectueuse
par


exemple ..non equal...etc...?!?( je me souviens pas désolé...)mais ce
n,est


pas la barrette je l'ai testé sur un autre et avec memtest.


Quelques generalites :
dans ces cas la tout demonter et tout remonter peux donner des
resultats etonnants. Et ne monter que le minimum(CM proc RAM CG 1 DD et
1 CDROM ).
c'est ce que j'ai fait aussi mais avec le meme résultat...


Essayer quand meme avec une autre barette pourrait etre pas mal aussi .
testé aussi...c'est pour ça que rendu là, je suis porté à croire que c'est

la carte-mère qui est fautive mais ça ne parait pas physiquement...je ne
vois rien de noirci qui pourrait me laisser croire qu'elle est grillée...

merci encore, Jocelyn



merci de me répondre,
Jocelyn



voila qui est fait

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net





Jocelyn
Le #1083802
j'ai oublié de dire pour résumé que je voudrais surtout savoir si le fait de
ne pas connecter le connecteur de p4 à 4 broches peut bousiller la
carte-mère? ou sinon à quoi sert-il?

merci, Jocelyn

"coolraoul"
hello
478...MAIS...je me suis apercu qu,il avait oublié de connecter le
connecteur


de p4 (a 4 broches) sur la carte-mère, est-ce que ca peut être ca le
problème, ca carte-mère peut-elle etre "brisé" un peu et ce serait la
raison


pourquoi xp ne s,installe jamais au complet et montre sa page bleu et
écriture blanche?!?...
je sais pas si quelqu'un t'a compris , mais ca ne semble pas clair ton

histoire... qu'entends tu par brisé ? si c'est juste un oubli ,
pourquoi ne pas y remedier, connecter le p4 et reessayer ? decidement
ya un truc qui m'echappe..

le message est toujours le meme que quand une barrette est défectueuse
par


exemple ..non equal...etc...?!?( je me souviens pas désolé...)mais ce
n,est


pas la barrette je l'ai testé sur un autre et avec memtest.


Quelques generalites :
dans ces cas la tout demonter et tout remonter peux donner des
resultats etonnants. Et ne monter que le minimum(CM proc RAM CG 1 DD et
1 CDROM ).
Essayer quand meme avec une autre barette pourrait etre pas mal aussi .


merci de me répondre,
Jocelyn



voila qui est fait

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net





pxg
Le #1083800
Jocelyn wrote:
j'ai oublié de dire pour résumé que je voudrais surtout savoir si le
fait de ne pas connecter le connecteur de p4 à 4 broches peut
bousiller la carte-mère? ou sinon à quoi sert-il?



Salut


Pour les cas que j'ai rencontré la machine ne démarrait pas et le
rebranchement du connecteur supplémentaire mettait fin à l'incident.
Pourrais-tu essayer de réinitialiser les paramètres de ton bios. Autre
piste, plus crédible à mon sens, une barette mémoire défectueuse. Peux tu la
tester ? Pour ce faire j'utilise le cd ubcd http://www.ultimatebootcd.com/
qui comporte, entre autres, memtest et windows memory diagnostic que je lui
préfère. Avec ces outils tu pourras faire un diagnostic qui te permettra
d'éliminer bien des causes /matérielles/. As-tu ajouté des pilotes
extérieurs à windows Xp pendant la phase d'installation.


merci,


de rien

pxg

Jocelyn
Le #1084731
Bonsoir,

"pxg" 430d5539$0$983$
Jocelyn wrote:
j'ai oublié de dire pour résumé que je voudrais surtout savoir si le
fait de ne pas connecter le connecteur de p4 à 4 broches peut
bousiller la carte-mère? ou sinon à quoi sert-il?



Salut


Pour les cas que j'ai rencontré la machine ne démarrait pas et le
rebranchement du connecteur supplémentaire mettait fin à l'incident.
Pourrais-tu essayer de réinitialiser les paramètres de ton bios. Autre
piste, plus crédible à mon sens, une barette mémoire défectueuse. Peux tu
la

tester ? Pour ce faire j'utilise le cd ubcd
http://www.ultimatebootcd.com/

qui comporte, entre autres, memtest et windows memory diagnostic que je
lui

préfère. Avec ces outils tu pourras faire un diagnostic qui te permettra
d'éliminer bien des causes /matérielles/. As-tu ajouté des pilotes
extérieurs à windows Xp pendant la phase d'installation.


merci,


de rien

pxg


pour la barrette défectueuse, je l'avais déjà testé et aucun problème de ce
côté,
ni du coté du disque dur, j,avais aussi testé carte graphique...J'ai essayé
comme vous avez
suggéré de réinitialiser les paramètres du Bios mais sans bon résultat.
Donc, j'ai tout remonté
ses périphériques sur une Asus P4P800-vm et maintenant tout fonctionne bien,
le XP s'est bien
installé jusqu'à la fin. Donc, je conclue que la carte-mère est
disfonctionnelle.

merci pour les conseils et
renseignements,

à la
prochaine, Jocelyn


Jocelyn
Le #1084583
Salut,

"VaN"
le Wed, 24 Aug 2005 19:37:33 -0400, "Jocelyn"

salut,

j'ai oublié de dire pour résumé que je voudrais surtout savoir si le fait
de


ne pas connecter le connecteur de p4 à 4 broches peut bousiller la
carte-mère?


Dans le même sens que 'pxg', le fait de ne pas le connecter occasionne
une baisse très significative de la tension (voltage) du cpu et de ce
fait provoque ou empeche le démarrage de la bécane (pour voltage
insuffisant). Je doute que cela puisse bousiller une c.mère.

ou sinon à quoi sert-il?


A garder une tension suffisante pour le P4 et assurer le bon
fonctionnement du pc.

--
VaN - élève préparatoire de 1ere année à l'école Descons


merci pour les renseignements,
Jocelyn


Publicité
Poster une réponse
Anonyme