Installation XP Pro SP2 sur Promise RAID 0 Fasttrack 376

Le
Frank Delannoy
Bonjour et bon week-end

J'ai (évidemment) un problème d'installation :

P4 sur CM MSI 850E Max2
2 HD 80Go SATA en Mirror
disquette de driver (utilitaires) téléchargée du site de MSI

Au début de l'install de XP, j'appuie sur F6 (sinon cela ne marche pas, HD
non détecté)
Win trouve les drivers et donc voit le HD

A la copie des fichiers sur le HD, il veut copier les drivers FastTrack sur
le HD.
Et là, surprise ! il n'y arrive pas et me dit :
"Le programme d'installation ne peut pas copier le fichier : fasttx2k.sys"
et j'ai les choix :
- recommencer (mais cela ne change rien)
- ignorer (mais à la fin de la copie, après le reboot, j'ai un splendide
BSoD)
- quitter (beuhhh)

Comment résoudre le problème ?

Merci d'avance
Frank
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sh
Le #375361
"Frank Delannoy"
Bonjour et bon week-end

J'ai (évidemment) un problème d'installation :

P4 sur CM MSI 850E Max2
2 HD 80Go SATA en Mirror
disquette de driver (utilitaires) téléchargée du site de MSI

Au début de l'install de XP, j'appuie sur F6 (sinon cela ne marche pas, HD
non détecté)
Win trouve les drivers et donc voit le HD

A la copie des fichiers sur le HD, il veut copier les drivers FastTrack
sur
le HD.
Et là, surprise ! il n'y arrive pas et me dit :
"Le programme d'installation ne peut pas copier le fichier : fasttx2k.sys"
et j'ai les choix :
- recommencer (mais cela ne change rien...)
- ignorer (mais à la fin de la copie, après le reboot, j'ai un splendide
BSoD...)
- quitter (beuhhh...)

Comment résoudre le problème ?

Merci d'avance
Frank


Bonjour

Ne serais-ce pas ton cd d'installation qui est un peu abimé?

Bye

JF
Le #375349
*Bonjour* !

|| J'ai (évidemment) un problème d'installation :
|| P4 sur CM MSI 850E Max2
|| 2 HD 80Go SATA en Mirror
|| disquette de driver (utilitaires) téléchargée du site de MSI
|| Au début de l'install de XP, j'appuie sur F6 (sinon cela ne marche
pas,
|| HD non détecté)
|| Win trouve les drivers et donc voit le HD
|| A la copie des fichiers sur le HD, il veut copier les drivers
FastTrack
|| sur
|| le HD.
|| Et là, surprise ! il n'y arrive pas et me dit :
|| "Le programme d'installation ne peut pas copier le fichier :
|| fasttx2k.sys" et j'ai les choix :
|| - recommencer (mais cela ne change rien...)
|| - ignorer (mais à la fin de la copie, après le reboot, j'ai un
splendide
|| BSoD...)
|| - quitter (beuhhh...)

| Ne serais-ce pas ton cd d'installation qui est un peu abimé?

Possible en effet.
http://a.vouillon.online.fr/faq-winxp.htm#46

--
Salutations, Jean-François ...
1- www.d2i.ch/pn/az
2- www.d2i.ch/pn/depannage/supports.html#faq
3- Montrez vos impressions d'écrans avec http://cjoint.com
4- Outlook Express: Suivez vos fils avec [CTL+H]
burninghat
Le #375325
"JF" écrivait news:uOmjYO$:

*Bonjour* !

|| J'ai (évidemment) un problème d'installation :
|| P4 sur CM MSI 850E Max2
|| 2 HD 80Go SATA en Mirror
|| disquette de driver (utilitaires) téléchargée du site de MSI
|| Au début de l'install de XP, j'appuie sur F6 (sinon cela ne marche
pas,
|| HD non détecté)
|| Win trouve les drivers et donc voit le HD
|| A la copie des fichiers sur le HD, il veut copier les drivers
FastTrack
|| sur
|| le HD.
|| Et là, surprise ! il n'y arrive pas et me dit :
|| "Le programme d'installation ne peut pas copier le fichier :
|| fasttx2k.sys" et j'ai les choix :
|| - recommencer (mais cela ne change rien...)
|| - ignorer (mais à la fin de la copie, après le reboot, j'ai un
splendide
|| BSoD...)
|| - quitter (beuhhh...)


Hello,

Comme dit précédement, possible que le cd soit abîmé... Sinon essaye aussi de refaire la disquette de
drivers depuis un autre pc (sain) et de retenter le coup et si ça marche toujours pas, jette également
un ptit coup d'oeil à ta RAM (déjà eu des suprises du genre à cause de barrettes défectueuses...)

Le stop erreur à la fin de l'install est logique si le système ne peut charger un driver "vital" :D

@++

--
Burninghat

Frank Delannoy
Le #375307
"burninghat" news:
"JF" écrivait news:uOmjYO$:

*Bonjour* !

|| J'ai (évidemment) un problème d'installation :
|| P4 sur CM MSI 850E Max2
|| 2 HD 80Go SATA en Mirror
|| disquette de driver (utilitaires) téléchargée du site de MSI
|| Au début de l'install de XP, j'appuie sur F6 (sinon cela ne marche
pas,
|| HD non détecté)
|| Win trouve les drivers et donc voit le HD
|| A la copie des fichiers sur le HD, il veut copier les drivers
FastTrack
|| sur
|| le HD.
|| Et là, surprise ! il n'y arrive pas et me dit :
|| "Le programme d'installation ne peut pas copier le fichier :
|| fasttx2k.sys" et j'ai les choix :
|| - recommencer (mais cela ne change rien...)
|| - ignorer (mais à la fin de la copie, après le reboot, j'ai un
splendide
|| BSoD...)
|| - quitter (beuhhh...)


Hello,

Comme dit précédement, possible que le cd soit abîmé... Sinon essaye aussi
de refaire la disquette de

drivers depuis un autre pc (sain) et de retenter le coup et si ça marche
toujours pas, jette également

un ptit coup d'oeil à ta RAM (déjà eu des suprises du genre à cause de
barrettes défectueuses...)


Je me suis mal (incomplètement) exprimé :
Le CD est OK (je l'utilise au moins 2x par semaine).
Windows n'arrive pas à recopier les drivers *depuis la disquette*, alors
qu'il les a chargés en mémoire pour débuter l'install...

Merci d'avance
Frank


Frank Delannoy
Le #375291
"Frank Delannoy" de news:dan72t$rpr$
"burninghat" news:
"JF" écrivait news:uOmjYO$:

*Bonjour* !

|| J'ai (évidemment) un problème d'installation :
|| P4 sur CM MSI 850E Max2
|| 2 HD 80Go SATA en Mirror
|| disquette de driver (utilitaires) téléchargée du site de MSI
|| Au début de l'install de XP, j'appuie sur F6 (sinon cela ne marche
pas,
|| HD non détecté)
|| Win trouve les drivers et donc voit le HD
|| A la copie des fichiers sur le HD, il veut copier les drivers
FastTrack
|| sur
|| le HD.
|| Et là, surprise ! il n'y arrive pas et me dit :
|| "Le programme d'installation ne peut pas copier le fichier :
|| fasttx2k.sys" et j'ai les choix :
|| - recommencer (mais cela ne change rien...)
|| - ignorer (mais à la fin de la copie, après le reboot, j'ai un
splendide
|| BSoD...)
|| - quitter (beuhhh...)


Hello,

Comme dit précédement, possible que le cd soit abîmé... Sinon essaye
aussi


de refaire la disquette de
drivers depuis un autre pc (sain) et de retenter le coup et si ça marche
toujours pas, jette également

un ptit coup d'oeil à ta RAM (déjà eu des suprises du genre à cause de
barrettes défectueuses...)


Je me suis mal (incomplètement) exprimé :
Le CD est OK (je l'utilise au moins 2x par semaine).
Windows n'arrive pas à recopier les drivers *depuis la disquette*, alors
qu'il les a chargés en mémoire pour débuter l'install...


Y aurait-il un moyen d'intégrer ces drivers sur le CD de Windows ?
Et qu'il puisse les détecter/utiliser automatiquement ?

Merci d'avance
Frank



tintheo
Le #375283
salut,

j'ai eu ce problème... la cause => cd win xp avec le sp1 que j'avais moi
même intégré au cd.

Finalement la solution : faire l'install à partir de ton cd win xp d'origine
et là tu verras les drivers fastrack se copieront et s'installeront sans
problème, et après ton install tu passes le dernier Service pack. Enfin pour
mon cas perso j'ai solutionné le problème de cette manière...

cordialement
tintheo


"Frank Delannoy" de news: dao9al$ikj$
"Frank Delannoy" message
de news:dan72t$rpr$
"burninghat" news:
"JF" écrivait news:uOmjYO$:

*Bonjour* !

|| J'ai (évidemment) un problème d'installation :
|| P4 sur CM MSI 850E Max2
|| 2 HD 80Go SATA en Mirror
|| disquette de driver (utilitaires) téléchargée du site de MSI
|| Au début de l'install de XP, j'appuie sur F6 (sinon cela ne marche
pas,
|| HD non détecté)
|| Win trouve les drivers et donc voit le HD
|| A la copie des fichiers sur le HD, il veut copier les drivers
FastTrack
|| sur
|| le HD.
|| Et là, surprise ! il n'y arrive pas et me dit :
|| "Le programme d'installation ne peut pas copier le fichier :
|| fasttx2k.sys" et j'ai les choix :
|| - recommencer (mais cela ne change rien...)
|| - ignorer (mais à la fin de la copie, après le reboot, j'ai un
splendide
|| BSoD...)
|| - quitter (beuhhh...)


Hello,

Comme dit précédement, possible que le cd soit abîmé... Sinon essaye
aussi


de refaire la disquette de
drivers depuis un autre pc (sain) et de retenter le coup et si ça
marche
toujours pas, jette également

un ptit coup d'oeil à ta RAM (déjà eu des suprises du genre à cause de
barrettes défectueuses...)


Je me suis mal (incomplètement) exprimé :
Le CD est OK (je l'utilise au moins 2x par semaine).
Windows n'arrive pas à recopier les drivers *depuis la disquette*, alors
qu'il les a chargés en mémoire pour débuter l'install...


Y aurait-il un moyen d'intégrer ces drivers sur le CD de Windows ?
Et qu'il puisse les détecter/utiliser automatiquement ?

Merci d'avance
Frank







Frank Delannoy
Le #375563
"tintheo" news:%23OM$
salut,

j'ai eu ce problème... la cause => cd win xp avec le sp1 que j'avais moi
même intégré au cd.


C'est un SP2 corporate (natif)

Finalement la solution : faire l'install à partir de ton cd win xp
d'origine

et là tu verras les drivers fastrack se copieront et s'installeront sans
problème, et après ton install tu passes le dernier Service pack. Enfin
pour

mon cas perso j'ai solutionné le problème de cette manière...


J'ai essayé avec plusieurs versions (SP1 et autres...), toujours le même
problème...

Je viens d'essayé avec une version Media Center et... tout baigne !
Le fasttrack est intégré !!! Tout est automatique

cordialement
tintheo


Merci à tous !!!
A+
Frank

"Frank Delannoy" message

de news: dao9al$ikj$
"Frank Delannoy" message
de news:dan72t$rpr$
"burninghat" news:
"JF" écrivait news:uOmjYO$:

*Bonjour* !

|| J'ai (évidemment) un problème d'installation :
|| P4 sur CM MSI 850E Max2
|| 2 HD 80Go SATA en Mirror
|| disquette de driver (utilitaires) téléchargée du site de MSI
|| Au début de l'install de XP, j'appuie sur F6 (sinon cela ne
marche





pas,
|| HD non détecté)
|| Win trouve les drivers et donc voit le HD
|| A la copie des fichiers sur le HD, il veut copier les drivers
FastTrack
|| sur
|| le HD.
|| Et là, surprise ! il n'y arrive pas et me dit :
|| "Le programme d'installation ne peut pas copier le fichier :
|| fasttx2k.sys" et j'ai les choix :
|| - recommencer (mais cela ne change rien...)
|| - ignorer (mais à la fin de la copie, après le reboot, j'ai un
splendide
|| BSoD...)
|| - quitter (beuhhh...)


Hello,

Comme dit précédement, possible que le cd soit abîmé... Sinon essaye
aussi


de refaire la disquette de
drivers depuis un autre pc (sain) et de retenter le coup et si ça
marche
toujours pas, jette également

un ptit coup d'oeil à ta RAM (déjà eu des suprises du genre à cause
de




barrettes défectueuses...)

Je me suis mal (incomplètement) exprimé :
Le CD est OK (je l'utilise au moins 2x par semaine).
Windows n'arrive pas à recopier les drivers *depuis la disquette*,
alors



qu'il les a chargés en mémoire pour débuter l'install...


Y aurait-il un moyen d'intégrer ces drivers sur le CD de Windows ?
Et qu'il puisse les détecter/utiliser automatiquement ?

Merci d'avance
Frank











Publicité
Poster une réponse
Anonyme