Ipaq 4150 : Comment configurer Bluetooth pour utiliser une connexion partagée ?

Le
Helios
Bonjour
Comme indiqué dans le titre j'aimerais pouvoir surfer sur mon PPC en
utilisant la connexion ADSL de mon PC via la liaison Bluetooth..
Je dois dire que je patauge sérieusement. Lorsque mon PPC est sur la station
d'accueil avec Activesync ouvert tout marche à merveille, mais dès que je le
retire je n'arrive pas à obtenir le même résultat via Bluetooth.
Petite précision : J'ai bien réussi à transférer des fichiers et
synchroniser mes données mais pour surfer Nada !
Il s'agit certainement d'un problème de configuration Côté PC ? Côté PPS
?
Merci de votre aide.
PS : Mon PC est sous XP pro et la connexion ADSL est partagée
--
Helios
****************************************
**** Dans le Doubs, Absinthe toi ****
****************************************
helios_AntISPam@laposte.net ICQ = 3604216
ATTENTION : pour répondre retirer les caractères '_AntISPam' de l'adresse
Email ci-dessus mentionnée !
WARNING : To answer, remove _AntISPam' in the e-mail mentioned above !
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc01
Le #509863
Le Sun, 4 Apr 2004 21:04:51 +0200, "Helios"

2 façaons, la première est assez simple, si ton ppc est sous Windows
2003, vas dans le "Bluetooth manager" et crée une connexion ActiveSync
via Bluetooth, assures-toi que le Ppc voit bien le Pc et suis les
instructions.
La deuxième est de créer une connexion réseau sur le Ppc, mais dans ce
cas tu devras creer un pont réseau sous ton WinXP dans les Connexions
réseau entre ton réseau domestique et le réseau Bluetooth (et
t'assurrer que dans les propriétés de ton pont réseau les 2 autres
réseaux sont bien cochés) De cette façon, tu auras accès l'Internet et
même a tes partages.

Si t'es sous PPC2002 je te conseil de télécharger le Bluetooth manager
(qui vient en standard sous 2003)

Bonjour
Comme indiqué dans le titre j'aimerais pouvoir surfer sur mon PPC en
utilisant la connexion ADSL de mon PC via la liaison Bluetooth..
Je dois dire que je patauge sérieusement. Lorsque mon PPC est sur la station
d'accueil avec Activesync ouvert tout marche à merveille, mais dès que je le
retire je n'arrive pas à obtenir le même résultat via Bluetooth.
Petite précision : J'ai bien réussi à transférer des fichiers et
synchroniser mes données mais pour surfer Nada !
Il s'agit certainement d'un problème de configuration... Côté PC ? Côté PPS
?
Merci de votre aide.
PS : Mon PC est sous XP pro et la connexion ADSL est partagée...


Helios
Le #513014
Bonsoir,
J'ai en effet bien créé un pont entre mes deux réseaux et si la connexion
partagée fonctionne parfaitement bien sur mon réseau domestique "filaire" en
revanche je n'arrive pas à surfer sur le réseau bluetooth.
Les deux réseaux sont bien "cochés" dans la config du pont, la connexion au
réseau via blutooth s'effectue normalement mais lorsque j'essaie d'ouvrir
une page WEB sur le PPC j'obtiens systématiquement "page introuvable".
Tout fonctionne très bien si j'attribue la connexion partagée uniquement au
réseau blutooth ou à partir de la station via activesync....
Des idées ? Problème d'adresse IP qq part ? de droits ?
Je ne sais pas trop
Merci encore de ton aide
Helios

"Luc01" news:
Le Sun, 4 Apr 2004 21:04:51 +0200, "Helios"

2 façaons, la première est assez simple, si ton ppc est sous Windows
2003, vas dans le "Bluetooth manager" et crée une connexion ActiveSync
via Bluetooth, assures-toi que le Ppc voit bien le Pc et suis les
instructions.
La deuxième est de créer une connexion réseau sur le Ppc, mais dans ce
cas tu devras creer un pont réseau sous ton WinXP dans les Connexions
réseau entre ton réseau domestique et le réseau Bluetooth (et
t'assurrer que dans les propriétés de ton pont réseau les 2 autres
réseaux sont bien cochés) De cette façon, tu auras accès l'Internet et
même a tes partages.

Si t'es sous PPC2002 je te conseil de télécharger le Bluetooth manager
(qui vient en standard sous 2003)

Bonjour
Comme indiqué dans le titre j'aimerais pouvoir surfer sur mon PPC en
utilisant la connexion ADSL de mon PC via la liaison Bluetooth..
Je dois dire que je patauge sérieusement. Lorsque mon PPC est sur la
station


d'accueil avec Activesync ouvert tout marche à merveille, mais dès que je
le


retire je n'arrive pas à obtenir le même résultat via Bluetooth.
Petite précision : J'ai bien réussi à transférer des fichiers et
synchroniser mes données mais pour surfer Nada !
Il s'agit certainement d'un problème de configuration... Côté PC ? Côté
PPS


?
Merci de votre aide.
PS : Mon PC est sous XP pro et la connexion ADSL est partagée...





Luc01
Le #513010
Véfifie sur le Pc que le ppc sont bien associés (paired) et que tu a
coché les autorisations néccésaires dans ses propriétées de l'appareil
associée, dans le gestionnaire Bluetooth du Pc.
Dans les services du gestionnaire Bluetooth du pc, vas sur les
propriétés de l'accès réseau (ou My network access, s'il est en
anglais) et choisis "Allow other devices to access the Internet/Lan
via this computer"
Helios
Le #513009
Re !
De ce côté là tout est ok, et je te dis.... le partage de connexion
fonctionne parfaitement si j'attribue directement la connexion partagée au
réseau Blutooth, mais si je passe par le pont c'est là que ca merde.. (côté
blutooth, parce que côté réseau "filaire", ca marche dans tous les cas...
J'ai pas d'autres idées... et toi ? (:-)
Helios

"Luc01" news:

Véfifie sur le Pc que le ppc sont bien associés (paired) et que tu a
coché les autorisations néccésaires dans ses propriétées de l'appareil
associée, dans le gestionnaire Bluetooth du Pc.
Dans les services du gestionnaire Bluetooth du pc, vas sur les
propriétés de l'accès réseau (ou My network access, s'il est en
anglais) et choisis "Allow other devices to access the Internet/Lan
via this computer"


Luc01
Le #513006
J'ai eu beaucoup de problème aussi au début, mais j'ai recommencé
quelques fois (Désinstaller, réinstaller le gestionnaire Bluetooth et
tout reconfigurer) et je ne peux dire pourquoi ça ne fonctionnait pas,
mais maintenant ça fonctionne !
C'est les mystères des réseaux sous Microsoft, certaines fois a
l'installation du gestionnaire BT il m'ajoutais tout seul un pont,
d'autres fois il ne voyait pas de périphérique bluetooth et toutes les
combinaisons possible, mais je n'ai pas abandonné et maintenant tout
fonctionne comme il le devrait .....
Helios
Le #512768
Re ! Décidémment les voies de Windows sont parfois bien impénétrables..
Après avoir réinstallé plusieurs fois le pont j'ai tenté cela...
http://support.microsoft.com/default.aspx?scid=kb;en-us;302348
Et maintenant les deux réseaux fonctionnent MAIS....... je n'arrive pas
(plus ?) à synchroniser mes données entre le PPC et le PC avec Bluetooth..
La liaison "ActiveSync" bluetooth s'etablit parfaitement mais de synchro que
nenni...
En revanche, tout se passe parfaitement lorsque le PPC est sur son socle...
Dois-je ne déduire qu'il n'est pas possible de synchroniser ls données via
bluetooth ? ou y'a t'il encore une subtilié cachée ?
Merci de ton aide
Helios
"Luc01" news:
J'ai eu beaucoup de problème aussi au début, mais j'ai recommencé
quelques fois (Désinstaller, réinstaller le gestionnaire Bluetooth et
tout reconfigurer) et je ne peux dire pourquoi ça ne fonctionnait pas,
mais maintenant ça fonctionne !
C'est les mystères des réseaux sous Microsoft, certaines fois a
l'installation du gestionnaire BT il m'ajoutais tout seul un pont,
d'autres fois il ne voyait pas de périphérique bluetooth et toutes les
combinaisons possible, mais je n'ai pas abandonné et maintenant tout
fonctionne comme il le devrait .....


PetitTrot
Le #512542
Il est parfaitement possible de synchroniser le PPC via Bluetooth avec un
h4150
Je le fais au bureau
Tout je le fait aussi avec Wi-Fi
Toutefois, je ne peux pas vraiment t'aider
Pour le Wi-Fi j'ai jouer pas mal et puis finallement cela fonctionner
(ne sait pas trop pourquoi, j'ai repris plusieurs fois et me suis perdu
dans toutes le modif ;-)
Et pour le Bluetooth cela a fonctionner quasiment du premier coup,
alors je ne me suis pas vraiment posé de question.

"Helios" news:40744cd4$0$19486$
Re ! Décidémment les voies de Windows sont parfois bien impénétrables..
Après avoir réinstallé plusieurs fois le pont j'ai tenté cela...
http://support.microsoft.com/default.aspx?scid=kb;en-us;302348
Et maintenant les deux réseaux fonctionnent MAIS....... je n'arrive pas
(plus ?) à synchroniser mes données entre le PPC et le PC avec Bluetooth..
La liaison "ActiveSync" bluetooth s'etablit parfaitement mais de synchro
que

nenni...
En revanche, tout se passe parfaitement lorsque le PPC est sur son
socle...

Dois-je ne déduire qu'il n'est pas possible de synchroniser ls données via
bluetooth ? ou y'a t'il encore une subtilié cachée ?
Merci de ton aide
Helios
"Luc01" news:
J'ai eu beaucoup de problème aussi au début, mais j'ai recommencé
quelques fois (Désinstaller, réinstaller le gestionnaire Bluetooth et
tout reconfigurer) et je ne peux dire pourquoi ça ne fonctionnait pas,
mais maintenant ça fonctionne !
C'est les mystères des réseaux sous Microsoft, certaines fois a
l'installation du gestionnaire BT il m'ajoutais tout seul un pont,
d'autres fois il ne voyait pas de périphérique bluetooth et toutes les
combinaisons possible, mais je n'ai pas abandonné et maintenant tout
fonctionne comme il le devrait .....






Luc01
Le #512540
Moi ça fonctionne très bien, mais il ne faut pas oublier de vérifier
quel port est utilisé par la connexion Bluetooth du Pc, dans "Advances
configurations" sous l'onglet "Local service" et dans les paramètres
de connexion d'Activesync, tu coches "Autiriser la co...... sur ce
port Com" et tu met le même port.





Le Wed, 7 Apr 2004 20:47:42 +0200, "Helios"

Re ! Décidémment les voies de Windows sont parfois bien impénétrables..
Après avoir réinstallé plusieurs fois le pont j'ai tenté cela...
http://support.microsoft.com/default.aspx?scid=kb;en-us;302348


Publicité
Poster une réponse
Anonyme