Liaison DDE depuis Word avec Excel

Le
Christophe
Bonjour,
Mon problme est le suivant : Quand j'essaie de raliser
un publipostage sous Word 2000, l'tape N 2, lorsque
j'ouvre un fichier sources de donnes Excel 2000, le
message "Mise en place d'une liaison DDE avec Microsoft
Excel" s'affiche dans la barre de statuts de Word et plus
rien ne se passe !
Si la source des donnes provient d'un fichier Word 2000,
le publipostage fonctionne !
P.S. : J'ai bien sur contrler les option DDE dans les
options d'Excel et dans les types de fichiers !

Merci pour votre aide.

Christophe, cd@chdae.com
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nadège Dorangeville
Le #473884
Bonjour;

La case "ignorer les autres applications" est-elle bien décochée dans Excel
(outils / options / général) ?

--
Nadège Dorangeville, Sitel pour l'assistance utilisateur Microsoft
"Christophe" 16f501c426b3$82d057b0$
Bonjour,
Mon problème est le suivant : Quand j'essaie de réaliser
un publipostage sous Word 2000, à l'étape N° 2, lorsque
j'ouvre un fichier sources de données Excel 2000, le
message "Mise en place d'une liaison DDE avec Microsoft
Excel" s'affiche dans la barre de statuts de Word et plus
rien ne se passe !
Si la source des données provient d'un fichier Word 2000,
le publipostage fonctionne !
P.S. : J'ai bien sur contrôler les option DDE dans les
options d'Excel et dans les types de fichiers !

Merci pour votre aide.

Christophe,
Le #473881
Oui, cette case est bien décochée cochée !

-----Message d'origine-----
Bonjour;

La case "ignorer les autres applications" est-elle bien
décochée dans Excel

(outils / options / général) ?

--
Nadège Dorangeville, Sitel pour l'assistance utilisateur
Microsoft


Reseau ESCA
Le #473623
Nadège Dorangeville wrote:
Bonjour;

La case "ignorer les autres applications" est-elle bien décochée dans
Excel (outils / options / général) ?


Bonjour,

J'ai exactement le même problème que Christophe.
J'ai biensur vérifer que cette case à cocher, dans les options, n'est pas
active.

Pour moi, le probleme se situe sur un serveur TSE à jours de patch avec un
office 2000 à jour également.
Ce qui me parrait etrange c'est que l'administrateur peut le faire mais pas
les autres utilisateurs.

Auriez-vous une autre idée ?
Merci d'avance.

Reseau ESCA
Le #476549
Reseau ESCA wrote:
Nadège Dorangeville wrote:
Bonjour;

La case "ignorer les autres applications" est-elle bien décochée dans
Excel (outils / options / général) ?


Bonjour,

J'ai exactement le même problème que Christophe.
J'ai biensur vérifer que cette case à cocher, dans les options, n'est
pas active.

Pour moi, le probleme se situe sur un serveur TSE à jours de patch
avec un office 2000 à jour également.
Ce qui me parrait etrange c'est que l'administrateur peut le faire
mais pas les autres utilisateurs.

Auriez-vous une autre idée ?
Merci d'avance


Bonjour,

Je me répond a moi même :-)

J'ai effectué quelques recherche sur ce probleme et je n'ai trouvé aucune
trace de ce probleme.
J'ai voulu tester avec un utilisateur non administrateur. J'ai réactiver un
compte et j'ai lancer le teste.
Cet utilisateur n'avait pas de profil. Bizarement ca fonctionne.
J'en déduit donc que le probleme est dans le profil de l'utilisateur.

Voilà.
J'espere que cela vous aidera.

---
Eric HANSS
Sté ESCA


Christophe
Le #476291
-----Message d'origine-----
Bonjour,
Je me répond a moi même :-)
J'ai effectué quelques recherche sur ce probleme et je
n'ai trouvé aucune

trace de ce probleme.
J'ai voulu tester avec un utilisateur non administrateur.
J'ai réactiver un

compte et j'ai lancer le teste.
Cet utilisateur n'avait pas de profil. Bizarement ca
fonctionne.

J'en déduit donc que le probleme est dans le profil de
l'utilisateur.

Voilà.
J'espere que cela vous aidera.

---
Eric HANSS
Sté ESCA


Hello Eric,
Dans mon cas de figure, les postes de travail
appartiennent a un domaine et les profiles ne sont pas
errants ! Même en "Administrateur", le publipostage est
impossible !
Merci et bonne chance
Cordialement, Christophe

Reseau ESCA
Le #476038
Christophe wrote:
Hello Eric,
Dans mon cas de figure, les postes de travail
appartiennent a un domaine et les profiles ne sont pas
errants ! Même en "Administrateur", le publipostage est
impossible !
Merci et bonne chance
Cordialement, Christophe


Bonjour Christophe,

J'ai découvert se matin que cela ne fonctionne pas.

Pour info, nos profils sur le serveur TSE sont des profils locaux.
Par contre chez moi les Administrateurs peuvent en faire.

J'ai décidé de réinstaller Office sur le serveur TSE.

Je vous tiens au courant quand a ces modifications.

A bientot
Eric HANSS

Publicité
Poster une réponse
Anonyme