Mois en lettre

Le
Fred
Bonjour,
Voila mon petit problme :
J'ai dans 2 cellules distinctes une indication de date
dont je n'affiche que le jour (Par exemple 19 pour
19/03/04 et 25 pour 25/04/04). Je souhaiterais maintenant
afficher dans une seule et autre cellule les 2 mois
concerns en toute lettre (Par exemple : "Mars - Avril
2004").
Je ne sais comment faire sans avoir une formule
complique avec MOIS() puis comparaison avec le nombre
retourn.
Merci de me donner si cela existe une solution plus
simple.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ru-th
Le #1291914
Salut

possibilité une date en a1
en c1 avec ¡ format personnalisé mmmm
ou c1==nompropre(TEXTE("1/"&MOIS(A1);"mmmm")) pour avoir uniquement le texte

a+
rural thierry

"Fred" news: 1732701c4188f$cd25c110$
Bonjour,
Voila mon petit problème :
J'ai dans 2 cellules distinctes une indication de date
dont je n'affiche que le jour (Par exemple 19 pour
19/03/04 et 25 pour 25/04/04). Je souhaiterais maintenant
afficher dans une seule et autre cellule les 2 mois
concernés en toute lettre (Par exemple : "Mars - Avril
2004").
Je ne sais comment faire sans avoir une formule
compliquée avec MOIS() puis comparaison avec le nombre
retourné.
Merci de me donner si cela existe une solution plus
simple.
bret17
Le #1291913
si ta date est en A1 par exemple tu te mets dans une autre cellule
¡ et tu mets le format personnalisé mmmm

@+ phil


"Fred" news:1732701c4188f$cd25c110$
Bonjour,
Voila mon petit problème :
J'ai dans 2 cellules distinctes une indication de date
dont je n'affiche que le jour (Par exemple 19 pour
19/03/04 et 25 pour 25/04/04). Je souhaiterais maintenant
afficher dans une seule et autre cellule les 2 mois
concernés en toute lettre (Par exemple : "Mars - Avril
2004").
Je ne sais comment faire sans avoir une formule
compliquée avec MOIS() puis comparaison avec le nombre
retourné.
Merci de me donner si cela existe une solution plus
simple.
Pascal Engelmajer
Le #1291911
Salut,
il faut utiliser la fonction TEXTE
si les dates sont en A1 et en A2 :
=TEXTE(A1;"mmmm") & "-" & TEXTE(A2;"mmmm")
--
Amicalement.
Pascal
"il n'y a pas de vent favorable pour celui qui ne sait pas ou il va."
Sénèque.
http://www.ilyapa.net/excel
"Fred" news: 1732701c4188f$cd25c110$
Bonjour,
Voila mon petit problème :
J'ai dans 2 cellules distinctes une indication de date
dont je n'affiche que le jour (Par exemple 19 pour
19/03/04 et 25 pour 25/04/04). Je souhaiterais maintenant
afficher dans une seule et autre cellule les 2 mois
concernés en toute lettre (Par exemple : "Mars - Avril
2004").
Je ne sais comment faire sans avoir une formule
compliquée avec MOIS() puis comparaison avec le nombre
retourné.
Merci de me donner si cela existe une solution plus
simple.
Pascal Engelmajer
Le #1291908
Salut,
pour avoir l'année
=TEXTE(A1;"mmmm") & "-" & TEXTE(A2;"mmmm aaaa")
--
Amicalement.
Pascal
"il n'y a pas de vent favorable pour celui qui ne sait pas ou il va."
Sénèque.
http://www.ilyapa.net/excel
"Pascal Engelmajer" message de news: #
Salut,
il faut utiliser la fonction TEXTE
si les dates sont en A1 et en A2 :
=TEXTE(A1;"mmmm") & "-" & TEXTE(A2;"mmmm")
--
Amicalement.
Pascal
"il n'y a pas de vent favorable pour celui qui ne sait pas ou il va."
Sénèque.
http://www.ilyapa.net/excel
"Fred" news: 1732701c4188f$cd25c110$
Bonjour,
Voila mon petit problème :
J'ai dans 2 cellules distinctes une indication de date
dont je n'affiche que le jour (Par exemple 19 pour
19/03/04 et 25 pour 25/04/04). Je souhaiterais maintenant
afficher dans une seule et autre cellule les 2 mois
concernés en toute lettre (Par exemple : "Mars - Avril
2004").
Je ne sais comment faire sans avoir une formule
compliquée avec MOIS() puis comparaison avec le nombre
retourné.
Merci de me donner si cela existe une solution plus
simple.




Publicité
Poster une réponse
Anonyme