MSI K7N2-Delta ILSR : Second lecteur de CD-Rom non reconnu après un reboot

Le
fran car
Bonjour,

Après un reboot de mon PC, le lecteur de CD-Rom connecté en slave
à l'IDE2 n'est pas reconnu par le BIOS alors qu'il est bien reconnu
au premier allumage du PC ou après un OFF/ON.

Ma config :
CM MSI K7N2-Delta ILSR
Version du BIOS : 7.6
2 HDD sur IDE1 (Master et Slave)
1 Graveur sur IDE2 en Master
1 Lecteur de CD-Rom sur IDE2 en Slave

Quelqu'un a-t'il déjà rencontré ce problème ?
Existe-t'il une solution ?

Merci

--
Click here to contact me by email
http://cerbermail.com/?GKuNlifuE2
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent
Le #918919
Salut,

J'ai eu des problèmes un peu similaires (même carte mère), je ne me souviens
plus exactement quel était le problème mais effectivement il y avait mon
lecteur DVD ou mon graveur non détecté. Tu peux essayer de mettre les deux
périphériques de la nappe en CS (cable select) ou même de ne pas mettre de
cavalier du tout. En tout cas ce que j'ai retenu c'est que la solution
n'était pas quelque chose de très logique. En bidouillant les cavaliers tu
devrais y arriver.
Wolverine
Le #918917
Dans un grand moment de desespoir, Laurent, sachant que plus rien n'avait
d'importance, improvisa ceci:
Salut,


Salut LAurent,

...mettre les deux périphériques de la nappe en CS (cable select) ou
même de ne pas mettre de cavalier du tout.


Ca n'a rien à voir avec le post, mais la position CS pour les cavaliers, elle sert
à quoi éxactement?

... C'était la question ingongrue du jour.

Merci

--
Wolverine

" C'est au pied du mur que l'on voit mieux le mur."
... Adage confus d'un vieux bonhomme qui arrivait à pied de la Chine...
Faut l'faire!

Laurent
Le #918916
Ben comme son nom l'indique un peu, c'est une position qui dit que le
controlleur se débrouille tout seul pour essayer de déterminer qui est
maitre et qui est esclave. Attention pour que ça marche il me semble qu'il
faut obligatoirement une nappe 80 fils (nappe UDMA66 ou +).
Wolverine
Le #918915
Dans un grand moment de desespoir, Laurent, sachant que plus rien n'avait
d'importance, improvisa ceci:
Ben comme son nom l'indique un peu, c'est une position qui dit que le
controlleur se débrouille tout seul pour essayer de déterminer qui est
maitre et qui est esclave. Attention pour que ça marche il me semble qu'il
faut obligatoirement une nappe 80 fils (nappe UDMA66 ou +).


Message reçu.

Merci Laurent
--
Wolverine

" C'est au pied du mur que l'on voit mieux le mur."
... Adage confus d'un vieux bonhomme qui arrivait à pied de la Chine...
Faut l'faire!

Az Sam
Le #918760
absolument pas, le cable select existe depuis bien avant le Ata 33 deja.
mais je me souviens que parfois ca le faisait pas avec certains disques, ca
c'est trres bien ameliore depuis 15 ans..

--
Cordialement,
Gregoire Vaudan.
"Laurent" news:c5rugi$719$
Ben comme son nom l'indique un peu, c'est une position qui dit que le
controlleur se débrouille tout seul pour essayer de déterminer qui est
maitre et qui est esclave. Attention pour que ça marche il me semble qu'il
faut obligatoirement une nappe 80 fils (nappe UDMA66 ou +).




fran car
Le #939263
Laurent wrote:
Salut,

J'ai eu des problèmes un peu similaires (même carte mère), je ne me souviens
plus exactement quel était le problème mais effectivement il y avait mon
lecteur DVD ou mon graveur non détecté. Tu peux essayer de mettre les deux
périphériques de la nappe en CS (cable select) ou même de ne pas mettre de
cavalier du tout. En tout cas ce que j'ai retenu c'est que la solution
n'était pas quelque chose de très logique. En bidouillant les cavaliers tu
devrais y arriver.




Le prblème a été corrigé en mettant le graveur en Slave et le lecteur
de CD-rom en Master.


--
Click here to contact me by email
http://cerbermail.com/?GKuNlifuE2

Publicité
Poster une réponse
Anonyme