Pas moyen de passer en mode veille ( la veille prolongée marche par contre tres bien )

Le
Pierre Chesneau
Bonjour a tous , et merci de prendre quelques minutes pour me lire :
j'ai windows xp version familiale avec le service pack 1 et toutes les
mises à jour de securité, et je me heurte a un probléme ( probléme qui
etait present meme avant sp1) je n'arrive pas a activer la veille
normale de mon ordinateur , alors que la veille prolongée marche bien :
Dans le menu d'arret de l'ordinateur j'ai l'option mise en veille
prolongée , mais pas de trace de l'option de mise en veille standard,
j'ai déjà essaye de desactivé l'option de mise en veille prolongée dans
la gestion de l'alimentation , dans ce cans l'option de mise en veille
apparait bien dans le menu d'extinction de l'ordinateur , mais est grisé
, donc impossible a selectionner
Auriez vous des idéees pour resoudre mon probléme ?
Merci d'avance
--
Pierre
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Chesneau
Le #1505948
Bonjour a tous , et merci de prendre quelques minutes pour me lire :
j'ai windows xp version familiale avec le service pack 1 et toutes les
mises à jour de securité, et je me heurte a un probléme ( probléme qui
etait present meme avant sp1) je n'arrive pas a activer la veille
normale de mon ordinateur , alors que la veille prolongée marche bien :
Dans le menu d'arret de l'ordinateur j'ai l'option mise en veille
prolongée , mais pas de trace de l'option de mise en veille standard,
j'ai déjà essaye de desactivé l'option de mise en veille prolongée dans
la gestion de l'alimentation , dans ce cans l'option de mise en veille
apparait bien dans le menu d'extinction de l'ordinateur , mais est grisé
, donc impossible a selectionner
Auriez vous des idéees pour resoudre mon probléme ?
Merci d'avance
--------------
Pierre
Personne n'a d'idées ? ou alors manquez vous d'informations ? si c'est

le cas, demandez moi

blero_
Le #1505939
Pierre Chesneau - news:% :

Bonjour a tous , et merci de prendre quelques minutes pour me lire :
j'ai windows xp version familiale avec le service pack 1 et toutes
les mises à jour de securité, et je me heurte a un probléme (
probléme qui etait present meme avant sp1) je n'arrive pas a activer
la veille normale de mon ordinateur , alors que la veille prolongée
marche bien : Dans le menu d'arret de l'ordinateur j'ai l'option
mise en veille prolongée , mais pas de trace de l'option de mise en
veille standard, j'ai déjà essaye de desactivé l'option de mise en
veille prolongée dans la gestion de l'alimentation , dans ce cans
l'option de mise en veille apparait bien dans le menu d'extinction
de l'ordinateur , mais est grisé , donc impossible a selectionner
Auriez vous des idéees pour resoudre mon probléme ?



1. As-tu le dernier BIOS de la carte mère, et les derniers pilotes du
chipset ?
2. Il faut installer le SP2.


Pierre Chesneau
Le #1504138
Pierre Chesneau - news:% :


Bonjour a tous , et merci de prendre quelques minutes pour me lire :
j'ai windows xp version familiale avec le service pack 1 et toutes
les mises à jour de securité, et je me heurte a un probléme (
probléme qui etait present meme avant sp1) je n'arrive pas a activer
la veille normale de mon ordinateur , alors que la veille prolongée
marche bien : Dans le menu d'arret de l'ordinateur j'ai l'option
mise en veille prolongée , mais pas de trace de l'option de mise en
veille standard, j'ai déjà essaye de desactivé l'option de mise en
veille prolongée dans la gestion de l'alimentation , dans ce cans
l'option de mise en veille apparait bien dans le menu d'extinction
de l'ordinateur , mais est grisé , donc impossible a selectionner
Auriez vous des idéees pour resoudre mon probléme ?




1. As-tu le dernier BIOS de la carte mère, et les derniers pilotes du
chipset ?
2. Il faut installer le SP2.
Pour le pilote du chip : oui , le bios quand a lui non , mais ce que je

m'explique pas c'est que avec ce même ordinateur, avant un formatage,
j'avais bien la mise en veille normale ( donc l'ACPI)!
tant qu'au SP2 je suis assez réticent :s
depuis j'ai continué a chercher et j'ai trouver quelques informations :
tout d'abord: windows ne détecte pas mon pc comme acpi , hors sachant
que je l'ai déjà eu en mode acpi , je sais qu'il le prend en charge ( de
plus l'option est bien présente et activée dans le bios ) j'ai donc
essayer de forcer l'installation de la prise en charge ACPI et la drôle
de problème : lorsque j'essaye d'afficher tout les pilote ( décocher la
case : afficher uniquement les matériels compatible dans l'assistant
mise a jour de pilote) là ; aucun autre pilote n'apparaît , hormis le
pilote "pc standard" dois je en déduire que windows n'a pas ce pilote
dans sa base de donnée? es ce possible?
merci d'avance :)



blero_
Le #1504111
Pierre Chesneau - news: :


1. As-tu le dernier BIOS de la carte mère, et les derniers pilotes du
chipset ?
2. Il faut installer le SP2.


Pour le pilote du chip : oui , le bios quand a lui non , mais ce que
je m'explique pas c'est que avec ce même ordinateur, avant un
formatage, j'avais bien la mise en veille normale ( donc l'ACPI)!
tant qu'au SP2 je suis assez réticent :s


Il n'y a pas de bonne raison de ne pas l'installer, surtout après
formatage.

: tout d'abord: windows ne détecte pas mon pc comme acpi , hors
sachant que je l'ai déjà eu en mode acpi , je sais qu'il le prend en
charge ( de plus l'option est bien présente et activée dans le bios )


Etait-elle activée dans le BIOS au moment de la réinstallation ?
Si oui, alors je ne vois pas pourquoi, mais dans ce cas, il est tout à
fait possible qu'une mise à jour du BIOS puisse aider.

j'ai donc essayer de forcer l'installation de la prise en charge ACPI
et la drôle de problème : lorsque j'essaye d'afficher tout les pilote
( décocher la case : afficher uniquement les matériels compatible
dans l'assistant mise a jour de pilote) là ; aucun autre pilote
n'apparaît , hormis le pilote "pc standard" dois je en déduire que
windows n'a pas ce pilote dans sa base de donnée? es ce possible?


Oui, l'ACPI n'est activable qu'en réinstallant Windows (par-dessus
lui-même, éventuellement).
Voir ici la méthode:
http://support.microsoft.com/default.aspx?scid=kb;fr;299340


Publicité
Poster une réponse
Anonyme