Probleme d'authentification HORDE + IMP

Le
Seb
Bonjour,

J'essaye de configurer HORDE + IPM + TURBA + MYSQL + COURIER-IMAP,
et je me heurte à un problème avec l'authentification.

Je m'explique:
lorsque je me connecte en http://www.mondomaine/horde/login.php
j'obtiens bien la page d'authentification "utilisateur" + "mot de passe" et
là connexion refusée.

Dans quel(s) fichier(s) de config dois-je chercher ???
Est-ce que cela vient de Horde, de IMP, de IMAP, ou de la base MYSQL ???

Merci d'avance,

Séb.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
voodoo child
Le #672140
As-tu déjà fais des tests l'authentifications avec imap ???
Pour horde et aussi pour imp, il y a une page de tests????
Vérifies tes logs au niveau de mysql et de imap.

Donnes plus de précisions au niveau de ta config ????
Seb
Le #672139
http://www.mondomain.org/horde/login.php
Bienvenue à Horde
La connexion est refusée. Il est probable que vos nom d'utilisateur ou
mot de passe ont été mal saisis.

Nom de connexion
Mot de passe

Langue Arabic (Oman) (???????)Arabic (Syria) (???????)Bahasa
IndonesiaBulgarian (?????????)CatalàChinese (Simplified) (????)Chinese
(Traditional) (????)Czech (Cesky)DanskDeutschEnglish (GB)English
(US)EspañolEestiFrançaisGalegoGreek (????????)ÍslenskaItalianoJapanese
(???)Korean (???)LatviesuLietuviuMacedonian
(??????????)MagyarNederlandsNorsk bokmålNorsk
nynorskPolskiPortuguêsPortuguês BrasileiroRomânä (Romanian)Russian (???????)
(Windows)Russian (???????) (KOI8-R)Slovak (Slovencina)Slovenian
(Slovenscina)SuomiSvenskaThai (???)Ukrainian (??????????)


-----------------------------------------------------------------------
/horde/test.php
Horde Versions
a.. Horde: 2.2.5
b.. IMP: 3.2.3 (run IMP tests)
c.. Turba: 1.2.2
PHP Version
a.. View phpinfo() screen
b.. PHP Version: 4.3.5
c.. PHP Major Version: 4.3
d.. PHP Minor Version: 5
e.. PHP Version Classification: release
f.. You are running a supported version of PHP.
PHP Module Capabilities
a.. DOM XML Support: Yes
b.. FTP Support: Yes
c.. Gettext Support: Yes
d.. IMAP Support: Yes
e.. LDAP Support: Yes
f.. MCAL Support: Yes
g.. Mcrypt Support: Yes
h.. MySQL Support: Yes
i.. PostgreSQL Support: No
j.. XML Support: Yes
Miscellaneous PHP Settings
a.. magic_quotes_runtime disabled: Yes
b.. file_uploads enabled: Yes
c.. safe_mode disabled: Yes
d.. trans_sid disabled: Yes
PHP Sessions
a.. Session counter: 1
b.. To unregister the session: click here
PEAR
a.. PEAR - Yes
b.. Recent PEAR - Yes
c.. Mail - Yes
d.. Log - Yes
e.. DB - Yes
f.. Net_Socket - Yes
g.. Date - Yes
h.. HTML_Common/HTML_Select - No
i.. Horde requires the HTML_Common and HTML_Select classes only for
Kronolith 1.0 to display forms correctly.

----------------------------------------------------------------------------
----------------------
TEST PHP IMAP:

IMP Version
a.. IMP: 3.2.3
PHP Version
a.. View phpinfo() screen
b.. PHP Version: 4.3.5
c.. PHP Major Version: 4.3
d.. PHP Minor Version: 5
e.. PHP Version Classification: release
f.. You are running a supported version of PHP.
PHP Module Capabilities
a.. IMAP Support: Yes
PHP IMAP Support Test
server="192.168.1.254" user="root" mailbox="{192.168.1.254:143/imap}INBOX"

array(1) {
[0]=>
string(57) "TLS/SSL failure for 192.168.1.254: SSL negotiation failed"
}
--------------------------------------------------------------------------/v
ar/log/horde.logApr 22 23:22:24 HORDE [error] [imp] FAILED LOGIN
192.168.1.56 to localhost:143[imap/notls] as sebastien [on line 287 of
"/usr/local/www/horde/imp/lib/IMP.php"]Apr 23 00:44:18 HORDE [error] [imp]
FAILED LOGIN 192.168.1.56 to localhost:143[imap/notls] as root [on line 287
of "/usr/local/www/horde/imp/lib/IMP.php"]
Fabrice
Le #672137
Bonjour,

J'essaye de configurer HORDE + IPM + TURBA + MYSQL + COURIER-IMAP,
et je me heurte à un problème avec l'authentification.



Bonjour,

J'ai suivi quasi à la lettre : http://www.cigogne.net/article101.html et
pas de pb, cela fonctionne (FreeBSD 4.9R)

FAbrice

Stephane Wirtel
Le #653498
Seb wrote:
Bonjour,

J'essaye de configurer HORDE + IPM + TURBA + MYSQL + COURIER-IMAP,
et je me heurte à un problème avec l'authentification.

Je m'explique:
lorsque je me connecte en http://www.mondomaine/horde/login.php
j'obtiens bien la page d'authentification "utilisateur" + "mot de passe" et
là connexion refusée.

Dans quel(s) fichier(s) de config dois-je chercher ???
Est-ce que cela vient de Horde, de IMP, de IMAP, ou de la base MYSQL ???

Merci d'avance,

Séb.


J'ai configuré Horde/IMP + Postfix + Cyrus Imap + LDAP et ça fonctionne

nickel, regarde simplement dans tes fichiers de conf. Car
l'authentification fonctionne uniquement si ton imap est bien configuré,
et il faut savoir qu'il faut déjà un mail pour un utilisateur de ton
webmail pour que l'authentification fonctionne, sinon, cela foire.

En tout cas, c'est dans mon cas.

Stéphane

Publicité
Poster une réponse
Anonyme