Probléme de connexion vers un réseau W2K

Le
Bruno Nor?e
Bonjour,
Avec une mandrake 9.1 , il m'est impossible de me connecter sur un réseau
d'entreprise géré par W2K , bien que connaissant les adresses IP, serveur
DNS, passerelle aucun ping ne répond bien qu'il n'y ait pas de firewall
configuré.
le carte réseau eth0 est bien reconnue, une adresse IP ( correspondant bien
à la plage de ce réseau ) lui est attribuée de manière statique au boot, le
masque de sous-réseau est 255.255.0.0
Pourtant, lors de l'installation, il m'avait été possible de configurer
quelques imprimantes présentes sur le réseau .
La machine envoie et reçoit bien les ping internes.
Je ne comprends pas pourquoi cela ne fonctionne pas. Y aurait-il une
procédure particulière de configuration pour dialoguer avec les machines de
ce réseau ? ( plus de 100 machines , de WinNT à W2K avec aussi quelques
Solaris qui , elles, fonctionnent )
Pour toutes les machines , il est necessaire de s'identifier lorsque l'on se
logue ( active directory ? ) Y aurait-il un probléme de ce point de vue
?
Bref , je séche complétement.
Cette machine est destinée comme support de cours mobile dans differentes
salles grace au pack Ooffice. Les cours étant sur un serveur de fichiers il
est impératif de pouvoir la connecter pour pouvoir l'utiliser.
Il s'agit d'étudier une solution alternative à ce que nous utilisons déjà.
Je n'ai qu'une connaissance trés basique de Linux, mais je me soigne ;-)
Pourriez-vous m'aider ?
Merci d'avance.
Bruno

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Kevin
Le #830062
Le Mon, 17 Nov 2003 19:33:15 +0100, Bruno Nor?e a ecrit:
| Avec une mandrake 9.1 , il m'est impossible de me connecter sur un réseau
| d'entreprise géré par W2K , bien que connaissant les adresses IP, serveur
| DNS, passerelle ... aucun ping ne répond bien qu'il n'y ait pas de firewall
| configuré.

ping de qui a qui? Il me semble que Mandrake refuse les ping par defaut,
quoi qu'il en soit.

| le carte réseau eth0 est bien reconnue, une adresse IP ( correspondant bien
| à la plage de ce réseau ) lui est attribuée de manière statique au boot, le
| masque de sous-réseau est 255.255.0.0

les IP correspondent bien au reseau? depuis la Mandrake, ca ping?

| Pourtant, lors de l'installation, il m'avait été possible de configurer
| quelques imprimantes présentes sur le réseau .
| La machine envoie et reçoit bien les ping internes.
| Je ne comprends pas pourquoi cela ne fonctionne pas. Y aurait-il une
| procédure particulière de configuration pour dialoguer avec les machines de
| ce réseau ? ( plus de 100 machines , de WinNT à W2K avec aussi quelques
| Solaris qui , elles, fonctionnent )

il faut utiliser samba pour utiliser les repertoires partages, les
imprimantes, etc.. Il faut faire entrer le linux dans le domaine
smbpasswd -j DOMAIN
il me semble, sinon, lire la doc.

--
Kevin
Si j'avais pu mw douter que ca ne marcherait pas, je l'aurais teste plus tot.
-+- Les 100 choses que vous n'aimez pas entendre de la part du sysadmin -+-
Poster une réponse
Anonyme