Problème graveur dvd - disque dur - Hypertreading

Le
Spartiate
Bonjour


Depuis quelques jours j'éprouve des problème lors de gravure sur CD ou DVD.
Cela remonte probablement aux dernières mise à jours Windows. Lorsque je
grave un DVD par exemple avec Nero l'indicateur de mémoire tampon du
logiciel ne cesse d'osciller entre 7 et 100% rapidement doublant par le fait
même le temps de gravure et ralentissant énormément l'usage de l'ordinateur
dans les autres applications.

Exemples: Les sons événements Windows se trouvent hachurés et s'entendent
comme dans une chambre écho. Impossible d'écouter un fichier.MP3 lu a partir
du disque dur etc bref tout devient saccadé.
Je fouille un peu et je me rend compte que le service de gravure (service
COM de gravage de CD IMAPI) s'est réactivé seul alors que je l'avais
désactivé il y a très longtemps. Plus étrange encore lorsque je fait un test
à l'aide de l'utilitaire "Nero CD_DVD speed" dans la boîte d'outils Nero, le
problème se reproduit sensiblement. Pendant ce test je regarde le
gestionnaire de tâche et j'ai dans la barre d'état sous l'onglet processus
un UC utilisé à 60% alors que le processus inactif du système indique 86%
??.
Alors je regarde sous l'onglet "Performance" et là je distingue qu'un seul
UC est sollicité lors de la gravure et test de vitesse Nero. Le premier
graphique indique presque 100% et second graphique reste quasi plat. Les
historiques UC fonctionnent normalement de concert dans tout les autres
genre de situation et usage d'application autre que gravure. Comme si
l'hypertreading du processeur (un P4 3 Ghz) ne fonctionnait pas lors de
gravure DVD. IL y a quelques jours tout fonctionnait à la perfection au
niveau de la gravure. La lecture d'un MP3 à partir d'un CD ou DVD donne dans
la première seconde de lecture un effet d'écho/réverbération déplaisant.

Les dernières mises à jour Windows sont dans mon cas (dans l'ordre du plus
récent) KB925486-KB922582-KB920872 KB919007 et KB920685. Dans le cas de
KB920872 elle se rapporte à la lecture de fichier audio et de possible
corruption en mémoire.(possible que la cause soit cette mise à jour mais je
ne suis pas sur)

J'ai vu en recherche sur Google des problèmes divers reliés aux dernières
mise à jour Windows mais rien d'équivalent au mien encore.

Une idée sur ce problème?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Spartiate
Le #1341627
Bonjour

En regardant un peu plus le problème je me rend compte que cela ressemble
beaucoup à un problème de communication entre le graveur DVD installé en
maître sur le premier canal IDE, les 2 disques durs SATA et le processeur.
Lors de la gravure les indicateurs lumineux de graveur et des disques durs
clignotent à intervalles régulière lors de la gravure alors que normalement
cela est un flot constant.


"Spartiate"
Bonjour


Depuis quelques jours j'éprouve des problème lors de gravure sur CD ou
DVD. Cela remonte probablement aux dernières mise à jours Windows. Lorsque
je grave un DVD par exemple avec Nero l'indicateur de mémoire tampon du
logiciel ne cesse d'osciller entre 7 et 100% rapidement doublant par le
fait même le temps de gravure et ralentissant énormément l'usage de
l'ordinateur dans les autres applications.

Exemples: Les sons événements Windows se trouvent hachurés et s'entendent
comme dans une chambre écho. Impossible d'écouter un fichier.MP3 lu a
partir du disque dur etc... bref tout devient saccadé.
Je fouille un peu et je me rend compte que le service de gravure (service
COM de gravage de CD IMAPI) s'est réactivé seul alors que je l'avais
désactivé il y a très longtemps. Plus étrange encore lorsque je fait un
test à l'aide de l'utilitaire "Nero CD_DVD speed" dans la boîte d'outils
Nero, le problème se reproduit sensiblement. Pendant ce test je regarde le
gestionnaire de tâche et j'ai dans la barre d'état sous l'onglet processus
un UC utilisé à 60% alors que le processus inactif du système indique 86%
??.
Alors je regarde sous l'onglet "Performance" et là je distingue qu'un seul
UC est sollicité lors de la gravure et test de vitesse Nero. Le premier
graphique indique presque 100% et second graphique reste quasi plat. Les
historiques UC fonctionnent normalement de concert dans tout les autres
genre de situation et usage d'application autre que gravure. Comme si
l'hypertreading du processeur (un P4 3 Ghz) ne fonctionnait pas lors de
gravure DVD. IL y a quelques jours tout fonctionnait à la perfection au
niveau de la gravure. La lecture d'un MP3 à partir d'un CD ou DVD donne
dans la première seconde de lecture un effet d'écho/réverbération
déplaisant.

Les dernières mises à jour Windows sont dans mon cas (dans l'ordre du
plus récent) KB925486-KB922582-KB920872 KB919007 et KB920685. Dans le cas
de KB920872 elle se rapporte à la lecture de fichier audio et de possible
corruption en mémoire.(possible que la cause soit cette mise à jour mais
je ne suis pas sur)

J'ai vu en recherche sur Google des problèmes divers reliés aux dernières
mise à jour Windows mais rien d'équivalent au mien encore.

Une idée sur ce problème?



Spartiate
Le #1341432
Bonjour

En fouillant un peu plus encore j'ai tester le gravure sur une installation
de Windows XP que j'ai sur un deuxième disque dur Sata comme dépanneur.
Là j'ai découvert que le mode de transfert du graveur sur le canal Ide
principale était UltraDMA mode 2 alors que sous le Windows XP courant le
mode est Mode PIO. Je teste une gravure en installant Nero comme sur l'autre
XP et là la gravure se fait sans coupure dans la mémoire tampon et les 2 UC
travaille de concert.
Je retourne à Mon XP de travail et désinstalle les Canaux IDe principaux et
secondaire puis reboote.
Agréable surprise le bon mode de transfert est affiché et la gravure est
redevenu normale.

Me reste à trouver laquelle des cinq dernières mise à jour Windows à causer
se problème...
Mais je trouve que les mises à jours depuis début Juin causent de plus en
plus d'instabilité quand on lit sur les forums de discussions un peu
partout.
A croire qu'on met le paquet (en terme de neurones) en programmation sur le
squelettique Vista au détriment de XP.


"Spartiate"
Bonjour


Depuis quelques jours j'éprouve des problème lors de gravure sur CD ou
DVD. Cela remonte probablement aux dernières mise à jours Windows. Lorsque
je grave un DVD par exemple avec Nero l'indicateur de mémoire tampon du
logiciel ne cesse d'osciller entre 7 et 100% rapidement doublant par le
fait même le temps de gravure et ralentissant énormément l'usage de
l'ordinateur dans les autres applications.

Exemples: Les sons événements Windows se trouvent hachurés et s'entendent
comme dans une chambre écho. Impossible d'écouter un fichier.MP3 lu a
partir du disque dur etc... bref tout devient saccadé.
Je fouille un peu et je me rend compte que le service de gravure (service
COM de gravage de CD IMAPI) s'est réactivé seul alors que je l'avais
désactivé il y a très longtemps. Plus étrange encore lorsque je fait un
test à l'aide de l'utilitaire "Nero CD_DVD speed" dans la boîte d'outils
Nero, le problème se reproduit sensiblement. Pendant ce test je regarde le
gestionnaire de tâche et j'ai dans la barre d'état sous l'onglet processus
un UC utilisé à 60% alors que le processus inactif du système indique 86%
??.
Alors je regarde sous l'onglet "Performance" et là je distingue qu'un seul
UC est sollicité lors de la gravure et test de vitesse Nero. Le premier
graphique indique presque 100% et second graphique reste quasi plat. Les
historiques UC fonctionnent normalement de concert dans tout les autres
genre de situation et usage d'application autre que gravure. Comme si
l'hypertreading du processeur (un P4 3 Ghz) ne fonctionnait pas lors de
gravure DVD. IL y a quelques jours tout fonctionnait à la perfection au
niveau de la gravure. La lecture d'un MP3 à partir d'un CD ou DVD donne
dans la première seconde de lecture un effet d'écho/réverbération
déplaisant.

Les dernières mises à jour Windows sont dans mon cas (dans l'ordre du
plus récent) KB925486-KB922582-KB920872 KB919007 et KB920685. Dans le cas
de KB920872 elle se rapporte à la lecture de fichier audio et de possible
corruption en mémoire.(possible que la cause soit cette mise à jour mais
je ne suis pas sur)

J'ai vu en recherche sur Google des problèmes divers reliés aux dernières
mise à jour Windows mais rien d'équivalent au mien encore.

Une idée sur ce problème?



Sabrem JORAM
Le #1341431
Bonjour

En fouillant un peu plus encore j'ai tester le gravure sur une
installation de Windows XP que j'ai sur un deuxième disque dur Sata
comme dépanneur.
Là j'ai découvert que le mode de transfert du graveur sur le canal
Ide principale était UltraDMA mode 2 alors que sous le Windows XP
courant le mode est Mode PIO. Je teste une gravure en installant Nero
comme sur l'autre XP et là la gravure se fait sans coupure dans la
mémoire tampon et les 2 UC travaille de concert.
Je retourne à Mon XP de travail et désinstalle les Canaux IDe
principaux et secondaire puis reboote.
Agréable surprise le bon mode de transfert est affiché et la gravure
est redevenu normale.

Me reste à trouver laquelle des cinq dernières mise à jour Windows à
causer se problème...
Mais je trouve que les mises à jours depuis début Juin causent de
plus en plus d'instabilité quand on lit sur les forums de discussions
un peu partout.
A croire qu'on met le paquet (en terme de neurones) en programmation
sur le squelettique Vista au détriment de XP.



"Spartiate"
Bonjour


Depuis quelques jours j'éprouve des problème lors de gravure sur CD
ou DVD. Cela remonte probablement aux dernières mise à jours
Windows. Lorsque je grave un DVD par exemple avec Nero l'indicateur
de mémoire tampon du logiciel ne cesse d'osciller entre 7 et 100%
rapidement doublant par le fait même le temps de gravure et
ralentissant énormément l'usage de l'ordinateur dans les autres
applications.

Exemples: Les sons événements Windows se trouvent hachurés et
s'entendent comme dans une chambre écho. Impossible d'écouter un
fichier.MP3 lu a partir du disque dur etc... bref tout devient
saccadé.
Je fouille un peu et je me rend compte que le service de gravure
(service COM de gravage de CD IMAPI) s'est réactivé seul alors que
je l'avais désactivé il y a très longtemps. Plus étrange encore
lorsque je fait un test à l'aide de l'utilitaire "Nero CD_DVD
speed" dans la boîte d'outils Nero, le problème se reproduit
sensiblement. Pendant ce test je regarde le gestionnaire de tâche
et j'ai dans la barre d'état sous l'onglet processus un UC utilisé
à 60% alors que le processus inactif du système indique 86% ??.
Alors je regarde sous l'onglet "Performance" et là je distingue
qu'un seul UC est sollicité lors de la gravure et test de vitesse
Nero. Le premier graphique indique presque 100% et second graphique
reste quasi plat. Les historiques UC fonctionnent normalement de
concert dans tout les autres genre de situation et usage
d'application autre que gravure. Comme si l'hypertreading du
processeur (un P4 3 Ghz) ne fonctionnait pas lors de gravure DVD.
IL y a quelques jours tout fonctionnait à la perfection au niveau
de la gravure. La lecture d'un MP3 à partir d'un CD ou DVD donne
dans la première seconde de lecture un effet d'écho/réverbération
déplaisant.

Les dernières mises à jour Windows sont dans mon cas (dans l'ordre
du plus récent) KB925486-KB922582-KB920872 KB919007 et KB920685.
Dans le cas de KB920872 elle se rapporte à la lecture de fichier
audio et de possible corruption en mémoire.(possible que la cause
soit cette mise à jour mais je ne suis pas sur)

J'ai vu en recherche sur Google des problèmes divers reliés aux
dernières mise à jour Windows mais rien d'équivalent au mien
encore.

Une idée sur ce problème?




Bonjour,

La bascule d'un mode de transfert rapide vers un moins rapide est prévu
par XP dès lors qu'il rencontre à un moment donné des erreurs d'accès
(lecture/écriture) à l'un des périphériques branchés : au terme d'un
certain nombre d'essais infructueux, il tente de lire à une vitesse
moins rapide ; ce n'est donc pas en principe une mise à jour qui en
serait la cause...

D'autre part, qu'est-ce que cet ordinateur dont les disques travaillent
encore en mode PIO ? Actuellement les disques contemporains sont au
minimum en UDMA4 (ainsi que les graveurs)

Le mode PIO est moins rapide que UDMA : le débit moyen de UDMA4 (les
disques actuels sont des UDMA6/PATA133 deux fois plus rapides que
UDMA4) est quatre fois plus élevé que PIO4 :

http://www.commentcamarche.net/pc/ide-ata.php3

J'ai aussi conservé cette habitude de ne pas distraire mon système
lorsqu'il grave, le laissant se consacrer à cette tâche exclusivement
lorsque son tour est venu. La gravure est toujours un art et pas une
science exacte. Distraire le processeur, les contrôleurs, pendant cette
tâche c'est s'exposer à augmenter la possibilité d'erreurs...

Le retour à un mode de transfert "normal" se fait effectivement dans le
gestionnaire de périphériques soit en supprimant les controleurs IDE,
soit en mettant sur "Laisser le BIOS...", et en rebootant... En
supprimant les pilotes des controleurs IDE (ce qui équivaut à une
désinstallation), XP va procéder à une redétection et les
réinstaller...

Cordialement,

Pascal.

--
Une bonne action vous tente ? Alors :

http://www.worldcommunitygrid.org/

(Ne ralentit pas XP ni n'échauffe le processeur ; installé sur mes PC
depuis le 17.06.06)


Spartiate
Le #1341368
Bonjour

Sur cet ordinateur spécifique il y a 2 disques durs SATA de 400 Go, un
graveur DVD Nec nd-3500AG connecté sur le premier canal IDE principal et le
tout servant exclusivement pour du montage Vidéo.
Le graveur est maintenant en mode UltraDMA 2 et fonctionne normalement.
Selon d'autres informations reçu, la bascule entre le mode UDMA et PIO
survient assez souvent lors d'un problème de gravure avec Nero.

Donc je vais surveiller ça de plus près à l'avenir.


"Sabrem JORAM" message de news:
Bonjour

En fouillant un peu plus encore j'ai tester le gravure sur une
installation de Windows XP que j'ai sur un deuxième disque dur Sata comme
dépanneur.
Là j'ai découvert que le mode de transfert du graveur sur le canal Ide
principale était UltraDMA mode 2 alors que sous le Windows XP courant le
mode est Mode PIO. Je teste une gravure en installant Nero comme sur
l'autre XP et là la gravure se fait sans coupure dans la mémoire tampon
et les 2 UC travaille de concert.
Je retourne à Mon XP de travail et désinstalle les Canaux IDe principaux
et secondaire puis reboote.
Agréable surprise le bon mode de transfert est affiché et la gravure est
redevenu normale.

Me reste à trouver laquelle des cinq dernières mise à jour Windows à
causer se problème...
Mais je trouve que les mises à jours depuis début Juin causent de plus
en plus d'instabilité quand on lit sur les forums de discussions un peu
partout.
A croire qu'on met le paquet (en terme de neurones) en programmation sur
le squelettique Vista au détriment de XP.



"Spartiate"
Bonjour


Depuis quelques jours j'éprouve des problème lors de gravure sur CD ou
DVD. Cela remonte probablement aux dernières mise à jours Windows.
Lorsque je grave un DVD par exemple avec Nero l'indicateur de mémoire
tampon du logiciel ne cesse d'osciller entre 7 et 100% rapidement
doublant par le fait même le temps de gravure et ralentissant énormément
l'usage de l'ordinateur dans les autres applications.

Exemples: Les sons événements Windows se trouvent hachurés et
s'entendent comme dans une chambre écho. Impossible d'écouter un
fichier.MP3 lu a partir du disque dur etc... bref tout devient saccadé.
Je fouille un peu et je me rend compte que le service de gravure
(service COM de gravage de CD IMAPI) s'est réactivé seul alors que je
l'avais désactivé il y a très longtemps. Plus étrange encore lorsque je
fait un test à l'aide de l'utilitaire "Nero CD_DVD speed" dans la boîte
d'outils Nero, le problème se reproduit sensiblement. Pendant ce test je
regarde le gestionnaire de tâche et j'ai dans la barre d'état sous
l'onglet processus un UC utilisé à 60% alors que le processus inactif du
système indique 86% ??.
Alors je regarde sous l'onglet "Performance" et là je distingue qu'un
seul UC est sollicité lors de la gravure et test de vitesse Nero. Le
premier graphique indique presque 100% et second graphique reste quasi
plat. Les historiques UC fonctionnent normalement de concert dans tout
les autres genre de situation et usage d'application autre que gravure.
Comme si l'hypertreading du processeur (un P4 3 Ghz) ne fonctionnait pas
lors de gravure DVD. IL y a quelques jours tout fonctionnait à la
perfection au niveau de la gravure. La lecture d'un MP3 à partir d'un CD
ou DVD donne dans la première seconde de lecture un effet
d'écho/réverbération déplaisant.

Les dernières mises à jour Windows sont dans mon cas (dans l'ordre du
plus récent) KB925486-KB922582-KB920872 KB919007 et KB920685. Dans le
cas de KB920872 elle se rapporte à la lecture de fichier audio et de
possible corruption en mémoire.(possible que la cause soit cette mise à
jour mais je ne suis pas sur)

J'ai vu en recherche sur Google des problèmes divers reliés aux
dernières mise à jour Windows mais rien d'équivalent au mien encore.

Une idée sur ce problème?




Bonjour,

La bascule d'un mode de transfert rapide vers un moins rapide est prévu
par XP dès lors qu'il rencontre à un moment donné des erreurs d'accès
(lecture/écriture) à l'un des périphériques branchés : au terme d'un
certain nombre d'essais infructueux, il tente de lire à une vitesse moins
rapide ; ce n'est donc pas en principe une mise à jour qui en serait la
cause...

D'autre part, qu'est-ce que cet ordinateur dont les disques travaillent
encore en mode PIO ? Actuellement les disques contemporains sont au
minimum en UDMA4 (ainsi que les graveurs)

Le mode PIO est moins rapide que UDMA : le débit moyen de UDMA4 (les
disques actuels sont des UDMA6/PATA133 deux fois plus rapides que UDMA4)
est quatre fois plus élevé que PIO4 :

http://www.commentcamarche.net/pc/ide-ata.php3

J'ai aussi conservé cette habitude de ne pas distraire mon système
lorsqu'il grave, le laissant se consacrer à cette tâche exclusivement
lorsque son tour est venu. La gravure est toujours un art et pas une
science exacte. Distraire le processeur, les contrôleurs, pendant cette
tâche c'est s'exposer à augmenter la possibilité d'erreurs...

Le retour à un mode de transfert "normal" se fait effectivement dans le
gestionnaire de périphériques soit en supprimant les controleurs IDE, soit
en mettant sur "Laisser le BIOS...", et en rebootant... En supprimant les
pilotes des controleurs IDE (ce qui équivaut à une désinstallation), XP va
procéder à une redétection et les réinstaller...

Cordialement,

Pascal.

--
Une bonne action vous tente ? Alors :

http://www.worldcommunitygrid.org/

(Ne ralentit pas XP ni n'échauffe le processeur ; installé sur mes PC
depuis le 17.06.06)






Publicité
Poster une réponse
Anonyme