problème d'installation sur abit ka-100

Le
laurent
J'ain problme pour installer windows xp pro sur ma carte
mre ABIT KA-100 (ATHLON 800 Mhz) avec 256 mo ram pc 100
J'ai vrifi la mmoire, la carte video..
impossible d'identifier le problme avec windows 98 elle
fonctionne trs bien.
Mon problme c'est que quand j'arrive sur le choix des
partitions et que je choisi ma partition c mon poste
reboot tout seul.
J'ai essay d'installer en mise jour pas moyen, il
manquait des fichiers lors que mon poste redmarrer ?
Je pense que le problme peut venir du controleur HPT 370
qu'il ya sur la carte mre mais je ne sais pas upgrarder
le bios, n'y y accder.
Si vous pouvez m'aider ?
Merci,
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Phil
Le #705202
----- laurent wrote: ----

BONJOUR

J'ain problème pour installer windows xp pro sur ma carte
mère ABIT KA-100 (ATHLON 800 Mhz) avec 256 mo ram pc 10
J'ai vérifié la mémoire, la carte video.
impossible d'identifier le problème avec windows 98 elle
fonctionne très bien
Mon problème c'est que quand j'arrive sur le choix des
partitions et que je choisi ma partition c mon poste
reboot tout seul
J'ai essayé d'installer en mise à jour pas moyen, il
<manquait des fichiers lors que mon poste à redémarrer

Je pense que le problème peut venir du controleur HPT 370
qu'il ya sur la carte mère mais je ne sais pas upgrarder
le bios, n'y y accèder
Si vous pouvez m'aider
Merci


Oui, c'est d'ailleurs un problème que l'on rencontre pour les serveurs lorsqu'ils sont équipés de système RAID (très fréquent), et que l'on ne... charge pas le driver au moment de l'installation de l'OS comme c'est indiqué noir sur blanc dans les notices ! Vous avez au moins l'avantage sur les professionnels que votre cas soit "moins fréquent" au niveau des particuliers sauf ceux qui connaissent ce type de matériel et l'isntallent en toute connaissance de cause ! ;-

Quand l'assistant demande au tout début de l'installation si vous avez des drivers à charger avant qu'il ne poursuive, en appuyant sur la touche F6, c'est là qu'il faut lui dire stop et lui fournir les drivers nécessaires avant qu'il ne poursuive ! ;-
Un article sur le controleur que vous mentionnez existe ici

- http://www.highpoint-tech.com/370faq.ht

Allez en bas à la section "Q: How do I install Windows 2000/XP/Win2003 on my HPT370? Why do I get an "INACCESSIBLE BOOT DEVICE" error?"
... et suivez les instructions ! ;-
Sinon, si votre carte mère est bien le modèle KA100 voici le lien vers le site ABITUSA

- http://www.abit-usa.com/products/mb/drivers.php?categories=1&model=1

Et ci-dessous, un aticle très bien fait sur le flashage de BIOS si nécessaire bien sûr ! ;-)

- http://www.abit-usa.com/downloads/bioshelp.ph

Cordialement
Phil

Le #706534
Merci pour les infos, j'ai fait les tests

J'ai télécharger le pilote HPT370 sur le site du
constructeur ainsi que celui du site ABIT
j'obtiens cette erreur :
Le fichier win_2000hpt3xx.sys a provoqué une erreur
inattendue (18) à la ligne 2108 dans
D:NTBASESETUPOEMDISK.C
Appuyer sur une touche pour continuer.

Et la le poste redémarre sans continuer l'installation.

J'ai été aussi dans la faq de High-point ou ils parlaient
de modifier le fichier setup.sif de windows, idem même
résultat.

Je ne sais plus quoi faire ?

Je pense que cela vient de la version du bios du
controleur HPT sur la carte mère, mais je ne peux mettre
ce dernier à jour, pas de bios sur le site d'abit.
Publicité
Poster une réponse
Anonyme