Probleme d'installation de mandrake 8.1 (video + carte reseau)

Le
Fabrice
Bonjour,

Je souhaite installer une mandrake 8.1 sur un système DELL optiplex 170L
récent et la carte vidéo intégrée "intel 865g" n'est pas reconnu ni la carte
réseau intégrée "intel pro 100 VE".
Comment faire et comment trouver le pilote video + réseau ??

J'ai aussi un plantage lors du redémarrage après l'install de mandrake :
j'ai le menu boot qui apparaît puis après "error C010:5000" je pense que
le C010:5000 est un accès mémoire à la carte video style C010.
Comment faire aussi pour installer ce pilote video pendant l'install de la
mandrake ??
Y-a til la possibilité d'installer une version VGA du pilote video ?

Je dois utiliser la version 8.1 sur cette machine car c'est une machine de
test pour effectuer un test de mise à jours de postfix 20010714 vers une
version 2.1.1 de postfix sur une mandrake identique qui tourne bien.
Procédure oblige, je dois noter la transition de postfix 20010714 vers la
2.1.1 et la tester avant d'appliquer. Et faire d'autre test aussi !

Voilà vous savez tout (normalement j'ai rien oublié !!)

Merci pour les infos !

Fab.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Remi Moyen
Le #1066928
On Mon, 10 May 2004, Fabrice wrote:

Bonjour,


Salut,

Je souhaite installer une mandrake 8.1 sur un système DELL optiplex 170L
récent et la carte vidéo intégrée "intel 865g" n'est pas reconnu ni la
carte réseau intégrée "intel pro 100 VE". Comment faire et comment
trouver le pilote video + réseau ??


En ce qui concerne la carte réseau, j'ai eu le même problème récemment
(avec un Dimension ch'sais-plus-combien, et une Debian/stable). Il m'a
fallu recompiler un noyau avec le module idoine, et ça n'a pas été
immédiat car le module en question n'était pas dans le noyau (un 2.4.17,
je crois), il a fallu aller chercher les sources ailleurs.

Par contre, pour des versions plus récentes du noyau (genre 2.4.22 ou
plus, et 2.6 à coup sûr), il y a juste à activer la bonne option dans la
config du noyau (mais recompiler quand même, en tout cas sous Debian : ça
ne fait pas partie des modules existants dans le paquet binaire du noyau).

Donc, avec une vieille Mandrake, je pense que ça sera pareil, donc soit
installer un noyau plus récent (et éventuellement avec un peu de chance,
les paquets binaires de Mandrake intégrent ce module), soit récupérer les
sources du module ailleurs (ça doit être e100 ou e100pro, je sais plus)...

Pour le reste, je ne sais pas.
--
Rémi Moyen
"Malgré les apparences, le temps est très varié à Nancy :
pluie, nuages, neige, brouillard, grêle, ..."

Fabrice
Le #1066926
"Remi Moyen" news:
On Mon, 10 May 2004, Fabrice wrote:

Bonjour,


Salut,

Je souhaite installer une mandrake 8.1 sur un système DELL optiplex 170L
récent et la carte vidéo intégrée "intel 865g" n'est pas reconnu ni la
carte réseau intégrée "intel pro 100 VE". Comment faire et comment
trouver le pilote video + réseau ??


En ce qui concerne la carte réseau, j'ai eu le même problème récemment
(avec un Dimension ch'sais-plus-combien, et une Debian/stable). Il m'a
fallu recompiler un noyau avec le module idoine, et ça n'a pas été
immédiat car le module en question n'était pas dans le noyau (un 2.4.17,
je crois), il a fallu aller chercher les sources ailleurs.

Par contre, pour des versions plus récentes du noyau (genre 2.4.22 ou
plus, et 2.6 à coup sûr), il y a juste à activer la bonne option dans la
config du noyau (mais recompiler quand même, en tout cas sous Debian : ça
ne fait pas partie des modules existants dans le paquet binaire du noyau).

Donc, avec une vieille Mandrake, je pense que ça sera pareil, donc soit
installer un noyau plus récent (et éventuellement avec un peu de chance,
les paquets binaires de Mandrake intégrent ce module), soit récupérer les
sources du module ailleurs (ça doit être e100 ou e100pro, je sais plus)...

Pour le reste, je ne sais pas.
--
Rémi Moyen
"Malgré les apparences, le temps est très varié à Nancy :
pluie, nuages, neige, brouillard, grêle, ..."


Ok pour le réseau mais je n'arrive même pas à démarrer sous linus, problème
video... je crois que c'est le principale problème que je dois résoudre

Merci

Fab.


Fabrice
Le #1066925
"Fabrice" news:c7nte2$ck2$
Bonjour,

Je souhaite installer une mandrake 8.1 sur un système DELL optiplex 170L
récent et la carte vidéo intégrée "intel 865g" n'est pas reconnu ni la
carte

réseau intégrée "intel pro 100 VE".
Comment faire et comment trouver le pilote video + réseau ??

J'ai aussi un plantage lors du redémarrage après l'install de mandrake :
j'ai le menu boot qui apparaît puis après "error... C010:5000" je pense
que

le C010:5000 est un accès mémoire à la carte video style C010.
Comment faire aussi pour installer ce pilote video pendant l'install de la
mandrake ??
Y-a til la possibilité d'installer une version VGA du pilote video ?

Je dois utiliser la version 8.1 sur cette machine car c'est une machine de
test pour effectuer un test de mise à jours de postfix 20010714 vers une
version 2.1.1 de postfix sur une mandrake identique qui tourne bien.
Procédure oblige, je dois noter la transition de postfix 20010714 vers la
2.1.1 et la tester avant d'appliquer. Et faire d'autre test aussi !

Voilà vous savez tout (normalement j'ai rien oublié !!)

Merci pour les infos !

Fab.



J'ai trouvé le pilote de la carte video en "rpm" ou install "tar" comment
l'installer via l'install de la mandrake ??

Publicité
Poster une réponse
Anonyme