Processeur ne voulant pas marcher à sa fréquence nominale

Le
Lydéric Méreau
Bonjour,
Je me heurte à un probléme depuis fort longtemps.
Récapitulons:
Ily a un an, achat d'un xp200+ et d'une elite k7s5a pro.
Avce de la sdram kingston, ou noname 256 mo pc133, impossibilté de
faire tourner le procc normalement, seulement en 1250 mhz.
Achat de ddr pc2700, pas mieux.
J'ai du essayer tous les reglages possibles, c'est à dire pas grand
chose:)
J'ai abandonné, le pc suffisait comme cela.
Il y a un mois, achat d'une asus a7n8x-x, me disant, j'ai jamais eu de
merde avec asus, ça devrait marcher.
<Le mieux que je puisse faire c'est 1350.
Dés que je passe en 2000+, j'ai soit des irq less or not equal, j'ai
fait toute les manip possibles et imaginables dans le bios et dans
windows, ou alors mode exection not handled, avec à chaque fois ce
vidage de la mùémoire physique.
Le tout sous win2k, pas mieux sous 98.
Srait ce possible que j'ai pas eu de bol deux fois avec la ram?
Ou que le proccesseur ne soit pas bon?
Comme j'ai acheté en vpc, on ne peut renvoyer que quand c'est hs.
Si quelq'un a une idée, avant que je retourne chez Intel.
La carte graphique est une geforce 4 mx 440.


Merci.

--
Lydéric,
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #871447
"Lydéric Méreau" a utilisé son clavier pour écrire :
Bonjour,


Salut Lydéric,

Ily a un an, achat d'un xp200+ et d'une elite k7s5a pro.
Avce de la sdram kingston, ou noname 256 mo pc133, impossibilté de faire
tourner le procc normalement, seulement en 1250 mhz.


La K7S5A est une carte très capricieuse, et sensible à la qualité de la
mémoire. Il est rare qu'elle fonctionne bien avec de la SDRAM.

Achat de ddr pc2700, pas mieux.
J'ai du essayer tous les reglages possibles, c'est à dire pas grand chose:)


Je suppose que tu as vérifié qu'elle est bien cadencée à 133/133 (133
pour le proc, 133 pour la ram), et essayé les réglages les moins
agressifs (CAS3 pour la Sdram ou 2,5 pour la DDR), mais tu peux aussi
essayer les réglages agressifs (CAS2), parfois ça marche.

Il y a un mois, achat d'une asus a7n8x-x, me disant, j'ai jamais eu de merde
avec asus, ça devrait marcher.
<Le mieux que je puisse faire c'est 1350....


Quel fréquence et quel multiplicateur? Le XP2000+ ne tourne pas à 2
GHz, mais environ 1500 ou 1600 (de mémoire, que je perds).

Srait ce possible que j'ai pas eu de bol deux fois avec la ram?


Oui.

Ou que le proccesseur ne soit pas bon?


Ossi. (Mais ça m'étonnerait, quand même, ou bien on t'a refourgué un
fake).

Si quelq'un a une idée, avant que je retourne chez Intel.


Le confier à SDG? Euh, non, j'me goure de NG. :-D

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.

Lydéric Méreau
Le #871446
Le Moustique a exprimé avec précision :
Je suppose que tu as vérifié qu'elle est bien cadencée à 133/133 (133 pour le
proc, 133 pour la ram), et essayé les réglages les moins agressifs (CAS3 pour
la Sdram ou 2,5 pour la DDR), mais tu peux aussi essayer les réglages
agressifs (CAS2), parfois ça marche.


Ouaip j'ai, je pense avoir tout essayé, sur l'elite, pas grand chose,
y'a pas le choix, sur l'asus, j'y ai passé un temps fou..

Quel fréquence et quel multiplicateur? Le XP2000+ ne tourne pas à 2 GHz, mais
environ 1500 ou 1600 (de mémoire, que je perds).


1667, dans mes souvenirs, si je le mets en auto, ça plante, si je
config à la mimine pareil....

Srait ce possible que j'ai pas eu de bol deux fois avec la ram?


Oui.


Je vais finir par acheter la mémoire agrée par asus.

Ou que le proccesseur ne soit pas bon?


Ossi. (Mais ça m'étonnerait, quand même, ou bien on t'a refourgué un fake).


J'ai jamais vu un procc que l'on doivent underclocker neuf.

Le confier à SDG? Euh, non, j'me goure de NG. :-D


Il serait capable de donner le tout au chat, avec une guinn', pour
faire passer:)

Merci?

--
Lydéric, depuis que l'info est plus mon métier, j'ai plus que des
merdes...


Le Moustique
Le #871445
"Lydéric Méreau" a utilisé son clavier pour écrire :
Ouaip j'ai, je pense avoir tout essayé, sur l'elite, pas grand chose, y'a pas
le choix, sur l'asus, j'y ai passé un temps fou..


Essaie de passer la Ram en 100 MHz, si la carte le permet.

1667, dans mes souvenirs, si je le mets en auto, ça plante, si je config à la
mimine pareil....


Ouaip, ça doit être ça, avec un coeff à x12,5. Mais ça ne devrait pas
planter en auto... La ram est pas réglée à HostClk+33 ?

Je vais finir par acheter la mémoire agrée par asus.


Ou revendre le tout... séparément.

J'ai jamais vu un procc que l'on doivent underclocker neuf.


Y'a eu des processeurs avec une fausse inscription, maquillés...

Lydéric, depuis que l'info est plus mon métier, j'ai plus que des merdes...


Deviens restaurateur (de motos anciennes) ;-)

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.

Lydéric Méreau
Le #869992

Essaie de passer la Ram en 100 MHz, si la carte le permet.


Yep, j'ai essayé, 75% de 133 mhz.

Ouaip, ça doit être ça, avec un coeff à x12,5. Mais ça ne devrait pas planter
en auto... La ram est pas réglée à HostClk+33 ?


En auto elle se met à 166, en manul je fais ce que je veux.

Je vais finir par acheter la mémoire agrée par asus.


Ou revendre le tout... séparément.


Ca me ferait chier de revendre un élément deffectueux..


Deviens restaurateur (de motos anciennes) ;-)


Mouaip:o), j'y avis pensé, fut un temps, mais avant de gagner de
l'argent...

--
Lydéric,


Le Moustique
Le #869991
Le 10/04/2004, "Lydéric Méreau" a supposé :

Yep, j'ai essayé, 75% de 133 mhz.
En auto elle se met à 166, en manul je fais ce que je veux.


OK. Sur les deux cartes?

Ou revendre le tout... séparément.
Ca me ferait chier de revendre un élément deffectueux..



Euh, très juste... Si le proc est hs. Pas moyen de tester sur une autre
CM, chez un pote p.ex? (Non, pas moi, j'ai que des cartes en socket
370, voire socket5). Au fait, t'avais bien mis un radiateur et de la
pâte pour faire les essais? Sinon, pas la peine de chercher...

Deviens restaurateur (de motos anciennes) ;-)
Mouaip:o), j'y avis pensé, fut un temps, mais avant de gagner de l'argent...



Doit pas y en avoir beaucoup qui gagnent leur vie dans cette branche...

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.


Lydéric Méreau
Le #869989
Le Moustique avait énoncé :

OK. Sur les deux cartes?


Sur l'Asus, sur l'élite, t'as pas le choix....

Euh, très juste... Si le proc est hs. Pas moyen de tester sur une autre CM,
chez un pote p.ex? (Non, pas moi, j'ai que des cartes en socket 370, voire
socket5).


Non, malheureusement, je n'ai que des pauvres dans mes connaissances
qui ont des trucs dépassés:o)


Au fait, t'avais bien mis un radiateur et de la pâte pour faire les
essais? Sinon, pas la peine de chercher...


Euh, non, pas de ventilo, rien, ça me coute moins cher en chauffage:)

Deviens restaurateur (de motos anciennes) ;-)
Mouaip:o), j'y avis pensé, fut un temps, mais avant de gagner de

l'argent...


Doit pas y en avoir beaucoup qui gagnent leur vie dans cette branche...


Ca doit pas être facile, m^me pour les établis depuis longtemps.

--
Lydéric,



Le Moustique
Le #871255
"Lydéric Méreau" a formulé la demande :
Sur l'Asus, sur l'élite, t'as pas le choix....


:-( Y'a quoi de réglable sur cette carte?

Non, malheureusement, je n'ai que des pauvres dans mes connaissances qui ont
des trucs dépassés:o)


Arf! Dont moi ;-)

Euh, non, pas de ventilo, rien, ça me coute moins cher en chauffage:)


Pas de ventilo, c'est risqué... Tes plantages viennent p'têt de là?

Ca doit pas être facile, m^me pour les établis depuis longtemps.


Non. A part deux ou trois noms mythiques...

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.

Lydéric Méreau
Le #871253
Le Moustique avait écrit le 10/04/2004 :

:-( Y'a quoi de réglable sur cette carte?


Sur l'élite, rien.

Pas de ventilo, c'est risqué... Tes plantages viennent p'têt de là?


<mode humour on>

mauvaise detection du Moustique.

<mode humour off>

Pate thermique, dissipateur et tout le toutim:)
Avec le pad d'origine, c'était pareil.
Le procc dépasse pas 55° en charge.

--
Lydéric,

Lydéric Méreau
Le #883148
Bonjour,
Je me heurte à un probléme depuis fort longtemps.
Récapitulons:
Ily a un an, achat d'un xp200+ et d'une elite k7s5a pro.
Avce de la sdram kingston, ou noname 256 mo pc133, impossibilté de faire
tourner le procc normalement, seulement en 1250 mhz.


Madame a acheté un 2500+ aujourd'hui, il a l'air de tourner
correctement.
J'ai plus qu'à reussir à passer l'autre ne garantie....

--
Lydéric,

Le Moustique
Le #882921
Madame a acheté un 2500+ aujourd'hui, il a l'air de tourner correctement.
J'ai plus qu'à reussir à passer l'autre ne garantie....


Sur quelle carte, le 2500? Juste par curiosité.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.

Publicité
Poster une réponse
Anonyme