[RH9] Pb avec une vielle sound blaster

Le
Jean
Bonjour,

Sous redhat9, le système ne détecte pas une vielle carte sound blaster de
base, bus isa, configurée par défaut irq 5, port 220, etc. C'est vrai
qu'elle est pas PNP.
Quel fichiers faut-il bidouiller pour qu'elle soit reconnue par le système ?

Merci, Jean
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent RIEDWEG
Le #1014397
"Jean" news:c29ut9$16d$
Bonjour,


Bonjour,

Sous redhat9, le système ne détecte pas une vielle carte sound blaster de
base, bus isa, configurée par défaut irq 5, port 220, etc. C'est vrai
qu'elle est pas PNP.
Quel fichiers faut-il bidouiller pour qu'elle soit reconnue par le système
?


Avez vous essayé evec sndconfig?

Vincent.

Anthony
Le #1014396
Avez vous essayé evec sndconfig?


'sndconfig' est pas tjs installé sur les systemes, donc il faudra peut
etre voir si avec 'alsaconf' (qu'il faut exectuer en root bien sur) si la
carte est bien surpportée par alsa !

Anthony

Vincent RIEDWEG
Le #1014393
"Anthony" news:
Avez vous essayé evec sndconfig?


'sndconfig' est pas tjs installé sur les systemes, donc il faudra peut
etre voir si avec 'alsaconf' (qu'il faut exectuer en root bien sur) si la
carte est bien surpportée par alsa !


J'ai déjà remarqué que sndconfig supportait sans trop de problèmes les
vieilles cartes son isa ce qui n'est pas toujours la cas d'alsaconf.

Vincent.


Jean
Le #1014214
"Vincent RIEDWEG" news:c2a0bj$2ks$
"Jean" news:c29ut9$16d$
Bonjour,


Bonjour,

Sous redhat9, le système ne détecte pas une vielle carte sound blaster
de


base, bus isa, configurée par défaut irq 5, port 220, etc. C'est vrai
qu'elle est pas PNP.
Quel fichiers faut-il bidouiller pour qu'elle soit reconnue par le
système


?

Avez vous essayé evec sndconfig?


Connaissait pas... C'est bon maintenant.

Parfait ! Merci.


Publicité
Poster une réponse
Anonyme