scanner non reconnu par l'ordinateur

Le
aurélien
bonjour,
j'ai un scanner Agfa snapcan310 acheté en 1998 sans pb jusqu'à présent
avec winsMe,
mon imprimante canon bjc-250 branchée sur ce scanner
là , sans crier gare, j'ai en lançant le logiciel fotolook
"aucun scanner agfa sur l'adaptateur hôte 0(esdi_506)) scanner introuvable"
- j'ai réinstallé le logiciel, vérifier les connexionsextérieures
le scanner s'allume, fait son petit bruit habituel, quand il se configure
avant de lancer e démarrage de l'ordinateur
.
juste auparavant j'ai eu un petit pb avec Windows : plus d'icône
d'installation d ematériel, ni "système sur le panneau de configuration,
j'ai relancé le cd de windows, c'est revenu, le scanner est bien mentionner
en état de marche dans la gestion des périph
merci de me donner un point de vue avant d'en acheter un autre si
nécessaire, si c'est malheureusement le cas
bonnes pâques
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Loic
Le #915595
In article says...
bonjour,
j'ai un scanner Agfa snapcan310 acheté en 1998 sans pb jusqu'à prés ent
avec winsMe,
mon imprimante canon bjc-250 branchée sur ce scanner
là , sans crier gare, j'ai en lançant le logiciel fotolook
"aucun scanner agfa sur l'adaptateur hôte 0(esdi_506)) scanner introuva ble"
- j'ai réinstallé le logiciel, vérifier les connexions...extérieu res
le scanner s'allume, fait son petit bruit habituel, quand il se configure
avant de lancer e démarrage de l'ordinateur
....
juste auparavant j'ai eu un petit pb avec Windows : plus d'icône
d'installation d ematériel, ni "système sur le panneau de configurati on,
j'ai relancé le cd de windows, c'est revenu, le scanner est bien mentio nner
en état de marche dans la gestion des périph
merci de me donner un point de vue avant d'en acheter un autre si
nécessaire, si c'est malheureusement le cas
bonnes pâques



salut,

essaie de desintaller le pilote TWAIN et reinstalle le ensuite.
ca deconne de temps en temps avec le pilote.

A+
LOIC

aurélien
Le #932100
merci c noté pour la prochaine fois
j'ai relancé windows...long, mais çà marche
"Loic"
In article says...
bonjour,
j'ai un scanner Agfa snapcan310 acheté en 1998 sans pb jusqu'à présent
avec winsMe,
mon imprimante canon bjc-250 branchée sur ce scanner
là , sans crier gare, j'ai en lançant le logiciel fotolook
"aucun scanner agfa sur l'adaptateur hôte 0(esdi_506)) scanner
introuvable"

- j'ai réinstallé le logiciel, vérifier les connexions...extérieures
le scanner s'allume, fait son petit bruit habituel, quand il se configure
avant de lancer e démarrage de l'ordinateur
....
juste auparavant j'ai eu un petit pb avec Windows : plus d'icône
d'installation d ematériel, ni "système sur le panneau de configuration,
j'ai relancé le cd de windows, c'est revenu, le scanner est bien
mentionner

en état de marche dans la gestion des périph
merci de me donner un point de vue avant d'en acheter un autre si
nécessaire, si c'est malheureusement le cas
bonnes pâques



salut,

essaie de desintaller le pilote TWAIN et reinstalle le ensuite.
ca deconne de temps en temps avec le pilote.

A+
LOIC

Publicité
Poster une réponse
Anonyme