Le service Gestionnaire de connexion d'accès distant ne démarre plus

Le
pantxoa
Bonjour @ tous,
Voilà, suite à une procédure de "réparation" de XP (cf. CD) sur le PC de
mon amie, elle n'arrive plus à se connecter sur internet.
Après investigation, il apparait que le service "Gestionnaire de
connexion d'accès distant" ne démarre plus, ce qui l'empèche de
réinstaller sa connexion. Il se produit une erreur 5, "accès refusé"
lors du démarrage.
Dans le gestionnaire d'évènements, on trouve des erreurs RASMAN (sur ce
service). Elles renvoient sur le fichier mpmsg.dll avec entre autres des
codes "initialisation du protocole point à point a échoué" et "pas pu
créer de tampon mémoire".
Les manips se font sous un compte admin. Le modem speedtouch usb est
correctement installé. La carte mère (chipset SIS) comporte un port LAN
désactivé.

Merci de vos lumières car là, malgré mes recherches, je sèche.

PS :
Je sais qu'il serait mieux de réinstaller XP, mais elle ne connait pas
grand chose à l'info et ses gamins paumeront leur configs, donc
j'aimerais n'y arriver qu'en dernier recours.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rolling
Le #794478

Bonjour @ tous,
Voilà, suite à une procédure de "réparation" de XP (cf. CD) sur le PC de
mon amie, elle n'arrive plus à se connecter sur internet.
Après investigation, il apparait que le service "Gestionnaire de
connexion d'accès distant" ne démarre plus, ce qui l'empèche de
réinstaller sa connexion. Il se produit une erreur 5, "accès refusé"
lors du démarrage.
Dans le gestionnaire d'évènements, on trouve des erreurs RASMAN (sur ce
service). Elles renvoient sur le fichier mpmsg.dll avec entre autres des
codes "initialisation du protocole point à point a échoué" et "pas pu
créer de tampon mémoire".
Les manips se font sous un compte admin. Le modem speedtouch usb est
correctement installé. La carte mère (chipset SIS) comporte un port LAN
désactivé.

Merci de vos lumières car là, malgré mes recherches, je sèche.

PS :
Je sais qu'il serait mieux de réinstaller XP, mais elle ne connait pas
grand chose à l'info et ses gamins paumeront leur configs, donc
j'aimerais n'y arriver qu'en dernier recours.


Salut,
Tente de désinstaller la connexion Internet et le modem SpeedTouch
(enlever physiquement le câble aussi). Reboote. Réinstalle les pilotes
du modem *câble débranché*. Reconfigure la connexion Internet.

Tiens-nous au courant.

--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
...keep rollin' babe...

pantxoa
Le #793795

Salut,
Tente de désinstaller la connexion Internet et le modem SpeedTouch
(enlever physiquement le câble aussi). Reboote. Réinstalle les pilotes
du modem *câble débranché*. Reconfigure la connexion Internet.

Tiens-nous au courant.



Nous avons déjà tenté cette manip. Mais non :-(
Merci quand même.
@+

pantxoa
Le #793792
Bonjour @ tous,


Re,
Petite correction, la dll en question est mprmsg.dll.
Pardon pour l'erreur.
@+

pantxoa
Le #791838
Bon ben ça y est j'ai trouvé :
*Impossible de créer une connexion réseau après une restauration de
Windows XP*

http://support.microsoft.com/?kbid29441

@+
Publicité
Poster une réponse
Anonyme