SyncMaster 174T et ATI radeon 8500

Le
Jules S
Bonjour,
Je viens d'installer un écran 17 pouces samsumg SyncMaster 174T
derrière une HERCULES radeon 8500. Les 2 possèdent l'interface
analogique comme numérique.
Mais je constate qu'il est impossible d'utiliser la connexion
numérique DVI : l'écran reste noir. Par contre l'analogique fonctionne
correctement.
Mes pilotes sont à jour. Qui a une idée ? Car la documentation samsung
est inexistante en version papier et la version électronique est faite
de bric et de broc
Merci.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Remy Lepescheux
Le #889905
j'ai eu des probs similaires avec une radeon 8500 et un 17 LCD nec
il a fallu désinstaller completement les pilotes ati, passer en vga standart
et réinstaller avec d'autres pilotes que les catalyst
des pilotes omega je crois, et tout est rentré dans l'ordre !!!

Rémy



"Jules S" news:
Bonjour,
Je viens d'installer un écran 17 pouces samsumg SyncMaster 174T
derrière une HERCULES radeon 8500. Les 2 possèdent l'interface
analogique comme numérique.
Mais je constate qu'il est impossible d'utiliser la connexion
numérique DVI : l'écran reste noir. Par contre l'analogique fonctionne
correctement.
Mes pilotes sont à jour. Qui a une idée ? Car la documentation samsung
est inexistante en version papier et la version électronique est faite
de bric et de broc ...
Merci.




Jules S
Le #894032
Merci pour l'information.
Je n'utilise pas les pilotes ATI mais ceux fait sous licence par
Hercules. Mais bon il est certais que Hercules ne réinvente pas l'eau
chaude.
Vous souvenez vous de quelle version des pilote ATI il s'agissait ?
Je vais envoyer un mail au support Hercules pour voir leur réponse sur
le sujet.


Le Sat, 8 May 2004 22:26:19 +0200, "Remy Lepescheux"

j'ai eu des probs similaires avec une radeon 8500 et un 17 LCD nec
il a fallu désinstaller completement les pilotes ati, passer en vga standart
et réinstaller avec d'autres pilotes que les catalyst
des pilotes omega je crois, et tout est rentré dans l'ordre !!!

Rémy



"Jules S" news:
Bonjour,
Je viens d'installer un écran 17 pouces samsumg SyncMaster 174T
derrière une HERCULES radeon 8500. Les 2 possèdent l'interface
analogique comme numérique.
Mais je constate qu'il est impossible d'utiliser la connexion
numérique DVI : l'écran reste noir. Par contre l'analogique fonctionne
correctement.
Mes pilotes sont à jour. Qui a une idée ? Car la documentation samsung
est inexistante en version papier et la version électronique est faite
de bric et de broc ...
Merci.







Jules S
Le #892056
D'après Hercules, il faut un adaptateur DVI-D / DVI-I. Je n'arrive pas
a trouver la bonne pièce. Quelqu'un aurait la bonne adresse ?


Le Sat, 8 May 2004 22:26:19 +0200, "Remy Lepescheux"

j'ai eu des probs similaires avec une radeon 8500 et un 17 LCD nec
il a fallu désinstaller completement les pilotes ati, passer en vga standart
et réinstaller avec d'autres pilotes que les catalyst
des pilotes omega je crois, et tout est rentré dans l'ordre !!!

Rémy



"Jules S" news:
Bonjour,
Je viens d'installer un écran 17 pouces samsumg SyncMaster 174T
derrière une HERCULES radeon 8500. Les 2 possèdent l'interface
analogique comme numérique.
Mais je constate qu'il est impossible d'utiliser la connexion
numérique DVI : l'écran reste noir. Par contre l'analogique fonctionne
correctement.
Mes pilotes sont à jour. Qui a une idée ? Car la documentation samsung
est inexistante en version papier et la version électronique est faite
de bric et de broc ...
Merci.







Publicité
Poster une réponse
Anonyme