Taux de transfert USB (2) en écriture très bas

Le
Aurelien
Salut,

Ca fait deux installs de Debian SID que je fais (une debian-AMD64 sur
une carte Gigabyte GA-K8N et une i686 sur un Dell P4, je sais pas
trop quoi) sur lesquelles j'ai un problème avec les clefs USB.
En lecture, pas de souci, le taux de transfert est tout à fait
raisonnable, en revanche en écriture, je chute à 10ko/s max.
Je n'arrive pas à voir ce qui ne va pas, j'ai pourtant comparé à mon
portable (Siemens Amilo, sous Debian SID, également, avec une carte
SiS), pour lequel tout fonctionne pour le mieux et je n'arrive pas à
trouver la différence (j'imagine qu'elle se trouve au niveau du noyau).

J'ai cherché sur le net et à part des vérités genre "Ah ouais mais les
concentrateurs USB de Gigabyte, c'est de la merde", je n'ai rien trouvé.
Et étant donné que ça marche sur mon vieux portable, dont la carte mère
n'est pas une référence, contrairement à la Gigabyte qui a de bons avis,
je n'y crois pas trop.

Est-ce que quelqu'un a une idée de vers où je dois m'orienter (option du
noyau, install d'un paquet, etc.) ?

Merci.

Aurélien.


--

ORL (alias Yvette H.)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois Mescam
Le #9521011
Aurelien wrote:
Salut,


Bonsoir,
En lecture, pas de souci, le taux de transfert est tout à fait
raisonnable, en revanche en écriture, je chute à 10ko/s max.



J'ai constaté un phénomène similaire quand le mountage est fait avec
l'option sync. Cela se voit avec : cat /etc/mtab

Le remède : mount faire umount ou au moins sync avant d'enlevar la clef alors qu'avec
l'option sync on peut enlever la clef n'importe quand.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Aurelien
Le #9521001
On Thu, Feb 22, 2007 at 08:02:03PM +0100, Francois Mescam wrote :
Aurelien wrote:
> Salut,
Bonsoir,
> En lecture, pas de souci, le taux de transfert est tout à fait
> raisonnable, en revanche en écriture, je chute à 10ko/s max.

J'ai constaté un phénomène similaire quand le mountage est fait avec
l'option sync. Cela se voit avec : cat /etc/mtab

Le remède : mount faire umount ou au moins sync avant d'enlevar la clef alors qu'avec
l'option sync on peut enlever la clef n'importe quand.



Ah, mais carrément.
Tu as tout à fait raison, c'est le seul truc que j'ai changé de l'un à
l'autre.
Bon, bah OK, merci beaucoup.


De toute façon, je n'utilise pas de truc genre gnome-volume-manager, et
donc sytématiquement je fias un umount avant de débrancher.
Merci beaucoup.

--
============================= ORL (alias Yvette H.)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme