Vim et mode INSERT

Le
Franck Dia
Bonjour, j'utilise Vim v6.1 installé via Fink; Je voudrai comprendre pour
quelle raison je ne parviens pas à faire apparaitre le mode courant à l'aide
de la commande :set showmode
J'ai pourtant bien configuré mon fichier ~/.vimrc en y faisant figurer cette
ligne "set showmode" , mais rien à faire ça ne semble pas prendre en compte
cette option. Si quelqu'un à une piste ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stephane Chazelas
Le #452890
2004-04-20, 12:14(+02), Franck Dia:
Bonjour, j'utilise Vim v6.1 installé via Fink; Je voudrai comprendre pour
quelle raison je ne parviens pas à faire apparaitre le mode courant à l'aide
de la commande :set showmode
J'ai pourtant bien configuré mon fichier ~/.vimrc en y faisant figurer cette
ligne "set showmode" , mais rien à faire ça ne semble pas prendre en compte
cette option. Si quelqu'un à une piste ?


Essaie de rajouter l'option "nocp".

--
Stéphane ["Stephane.Chazelas" arobase "free.fr"]

Franck Dia
Le #452886
Le 20/04/04 21:32, dans ,
« Stephane Chazelas »
2004-04-20, 12:14(+02), Franck Dia:
Bonjour, j'utilise Vim v6.1 installé via Fink; Je voudrai comprendre pour
quelle raison je ne parviens pas à faire apparaitre le mode courant à l'aide
de la commande :set showmode
J'ai pourtant bien configuré mon fichier ~/.vimrc en y faisant figurer cette
ligne "set showmode" , mais rien à faire ça ne semble pas prendre en compte
cette option. Si quelqu'un à une piste ?


Essaie de rajouter l'option "nocp".


J'avais déjà mis l'option set nocompatible qui je pense abouti à la même
chose; mais toujours sans succès.


Stephane Chazelas
Le #452885
2004-04-20, 23:50(+02), Franck Dia:
[...]
J'avais déjà mis l'option set nocompatible qui je pense abouti à la même
chose; mais toujours sans succès.


Quand tu fais un :

vim -u /dev/null

Et ensuite que tu fais un :set nocp
est-ce que ça marche ?

--
Stéphane ["Stephane.Chazelas" arobase "free.fr"]

Publicité
Poster une réponse
Anonyme