XP: Le pas à pas détaillé ou touche F8 ne fonctionne pas...?

Le
Eric Brue
Bonjour
Je viens de passer à Access XP et je n'arrive plus à exécuter mon code en
pas à pas détaillé avec la touche F8.
Le pas à pas détaillé ne fonctionne pas. Il doit bien y avoir une astuce
mais où, comment? C'est hyper génant de ne pas pouvoir tester son code

Merci d'avance

--

Eric BRÜE
http://e.brue.free.fr
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anor
Le #5070101
Bonjour,

Eric Brue wrote:
| Bonjour
| Je viens de passer à Access XP et je n'arrive plus à exécuter mon
| code en pas à pas détaillé avec la touche F8.
| Le pas à pas détaillé ne fonctionne pas. Il doit bien y avoir une
| astuce mais où, comment...? C'est hyper génant de ne pas pouvoir
| tester son code...
|
| Merci d'avance

Mais si, elle fonctionne toujours.
A mon avis, tu as pensé tellement fort au fait que forcément en changeant
de version, tu aurais des problèmes, que :

- soit tu t'es positionné sur une fonction qui demande des arguments
- soit tu as le curseur sur une ligne blanche
- soit la touche F8 de ton clavier est hs

Essaye encore et pour t'en assurer, utilise uniquement le menu debug pour voir.

--
à+
Arnaud
--------------------------------------------------
Conseils d'utilisation : http://users.skynet.be/mpfa/
Access Memorandum : http://memoaccess.free.fr
/Réponses souhaitées sur ce forum, merci/
--------------------------------------------------
Eric Brue
Le #5062961
- soit tu t'es positionné sur une fonction qui demande des arguments
- soit tu as le curseur sur une ligne blanche
- soit la touche F8 de ton clavier est hs


non non, rien de tout ça, j'entends un bip "soft" lorsque je clique sur "pas
à pas détaillé" ou que j'appuie sur F8. quel que soit le code y compris pour
mes anciennes applis. Même chose pour "exécuter jusqu'au curseur"...
Par contre ça fonctionne avec Excel...
Je ne comprends pas... Il y a certainement un détail qui m'échappe mais
où...
Grrr

Eric

Anor
Le #5061501
Bonjour
une dernière idée
vérifie que dans le menu outils > démarrage, tu autorises bien
l'utilisation des touches spéciales.


--
à+
Arnaud
--------------------------------------------------
Conseils d'utilisation : http://users.skynet.be/mpfa/
Access Memorandum : http://memoaccess.free.fr
/Réponses souhaitées sur ce forum, merci/
--------------------------------------------------


Eric Brue wrote:
|| - soit tu t'es positionné sur une fonction qui demande des arguments
|| - soit tu as le curseur sur une ligne blanche
|| - soit la touche F8 de ton clavier est hs
|
| non non, rien de tout ça, j'entends un bip "soft" lorsque je clique
| sur "pas à pas détaillé" ou que j'appuie sur F8. quel que soit le
| code y compris pour mes anciennes applis. Même chose pour "exécuter
| jusqu'au curseur"...
| Par contre ça fonctionne avec Excel...
| Je ne comprends pas... Il y a certainement un détail qui m'échappe
| mais où...
| Grrr
|
| Eric
Eric Brue
Le #5061361
Bonjour
une dernière idée
vérifie que dans le menu outils > démarrage, tu autorises bien
l'utilisation des touches spéciales.


Oui c'est autorisé mais de toute façon même avec le menu, ça ne fonctionne
pas.
Je vais repartir vers 2K mais ça me gonfle de tout désinstaller et tout
réinstaller.
Merci
Eric

Publicité
Poster une réponse
Anonyme