Adobe : correctifs urgents pour Flash Player

Le par  |  0 commentaire(s)
flash-player-logo

Adobe diffuse des mises à jour de sécurité pour Flash Player et Shockwave mais pas pour AIR. Au moins trois vulnérabilités critiques pour Flash.

Une nouvelle fois, Adobe a synchronisé la publication de correctifs de sécurité avec le Patch Tuesday de Microsoft. Des mises à jour de sécurité sont ainsi disponibles pour Flash Player, Shockwave et ColdFusion. Par contre, rien pour l'environnement d'exécution AIR.

Adobe Flash PlayerEn ce qui concerne Flash Player, il s'agit de combler au moins trois vulnérabilités. Les produits concernés sont Flash Player 11.7.700.224 et versions antérieures pour Windows, Flash Player 11.7.700.225 et versions antérieures pour OS X, Flash Player 11.2.202.291 et versions antérieures pour Linux...

Pas forcément simple de s'y retrouver et s'il est disponible, le mécanisme de mise à jour interne peut être d'un grand secours. Sinon, il est par exemple possible de se rendre sur cette page pour connaître la version de Flash Player installée et procéder le cas échéant à un téléchargement.

Adobe a identifié un déploiement prioritaire pour le comblement des vulnérabilités sur les plateformes Windows et OS X. Une mise à jour vers la version 11.8.800.94 ou 11.7.700.232 est ainsi présentée comme urgente.

Rappelons que pour Google Chrome et Internet Explorer 10 - sur Windows 8 mais pas Windows 7 - la mise à jour de Flash Player est imbriquée dans celle du navigateur. C'est déjà effectif pour IE10. Pour Google Chrome 28, cela va faire l'objet d'une nouvelle mise à jour.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]