Beagle : la recherche sous Linux

Le par  |  5 commentaire(s)
Google Search

Suivant le mouvement des géants américains comme Microsoft, Yahoo! et Google (dont vous pouvez voir le logo ci-contre) qui proposent sans cesse des outils de plus en plus performants pour la recherche de documents locaux sous Windows, Beagle fait de même sous Linux et passe à la version 0.

Google searchSuivant le mouvement des géants américains comme Microsoft, Yahoo! et Google (dont vous pouvez voir le logo ci-contre) qui proposent sans cesse des outils de plus en plus performants pour la recherche de documents locaux sous Windows, Beagle fait de même sous Linux et passe à la version 0.1.


  • Des détails '

Beagle permet les recherches au niveau local (sur votre disque dur par exemple) afin de retrouver rapidement un document (texte, tableau, musique, photo, vidéo, ...), ceci en entrant un simple mot, comme le fait un véritable moteur de recherche pour Internet (Google, Yahoo !,  Lycos, ...).

  • Quoi de neuf '

- compatibilité avec GAIM et KDE
- prise en charge des disques et modules externes : clé USB, disques durs externes, baladeurs ...
- recherche dans les discussions effectuées dans les messageries instantanées
- nouvelle indexation des fichiers plus rapide
- nouvelle interface : vignette, nouveaux filtres ...

  • Où télécharger le logiciel '

Téléchargement et installation (selon la distribution Linux possédée)


Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #59913
"- compatibilité avec GAIM et KDE"
Il faut préciser que ce programme marche également sur gnome sans aucun problème, d'ailleur sur la version 5.10 d'ubuntu (preview), il est directement disponible en installation (une petite recherche dans synaptique, ou tout simplement dans l'option "add applications" et le tour est joué)
Le #59924
"compatibilité avec GAIM et KDE"
Devons nous plutot lire : "Gaim et Kopete" '

Lalain : Gnome n'est qu'un gestionnaire de fenetre comme kde, et je ne connais pas d'applications qui ne tournent que sous kde (sauf des gadjets pour kde bien sur) Et gaim est en gtk2 :P
Le #59940
bien sur c'était ce que j'entendais, disont que soite l'erreur ce situait au niveau de gaim ou de kde je précise que ça marche aussi avec amsn, et vu que les log sont sauvegardés dans des fichiers textes.
Le #60033
Perso, je le trouve sympatique (vu la démo) à l'instar de Kat qui n'a su être à la hauteur faute de développement, mais c'est un boulet. Je m'explique :
Il est domage de voir ce produit développé en Mono qui nécessite des dépendances fénoménales (sous Gnome). Sans parler de la configuration nécessaire pour faire tourner le bouzin lors des indexations. (si il y a iNotify, c'est la cerise ...)
Les paquetages nécessaires sont tous dépendants les uns des autres (GTK, SQLite, Librairies Mono pour Portable.NET, Evolution (pour indexer la messagerie, car les heureux possesseurs de Thunderbird ne pourront pas indexer leurs mails = non compatible !!!), Gecko-Sharp, Galago, ...) bref, tant de rpm qui vont alourdir le système pour retrouver un truc perdu au fond du disque !
Bref, c'est pas gagné, sachant que Kat est fonctionnel (certes moins complet et moins précis) sous KDE ... avis aux amateurs de lourdeurs.
Le #60034
@Lalain : tout le monde n'est pas sous Ubuntu (et Kubuntu ')
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]