Faille de sécurité sur Netscape

Le par  |  1 commentaire(s) Source : CNET News

Une faille de sécurité vient d'être signalée sur le navigateur Internet Netscape.

Une faille de sécurité vient d'être signalée sur le navigateur Internet Netscape.

Qualifiée de 'hautement critique' par la firme de sécurité danoise Secunia, cette vulnérabilité affecte les versions 6.2.3 et 7.2 de Netscape, même si d'autres versions ne sont peut-être pas exemptes de soupçons.

Comme c'est souvent le cas, il s'agit ici encore d'un éventuel dépassement de mémoire, qui pourrait déboucher sur la fermeture inopinée du navigateur, voire l'exécution d'un programme malicieux.

Aucun correctif n'est pour l'instant proposé, et Secunia recommande d'utiliser un autre navigateur.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #41881
Et '

NS 6.2.3 est basé sur le code - obsolète - de Mozilla 0.9.4.1 !

NS 7.2 ' Sur mozilla 1.7.2, alors que la version courante (pour les utilisateurs non testeurs) est mozilla 1.7.7 / Firefox 1.0.3...

Pourquoi utiliser des versions obsolètes de Gecko avec Netscape, si ce n'est pour avoir le nom d'un des pères de la navigation graphique sur la toile '

Vu le nombre de correctif lié à la sécurité de gecko depuis la version 1.7.2, rester avec Netscape 7.2 (et pas cette chiotte que sera NS <img src="/img/emo/cool.gif" alt="8:" />, c'est purement et simplement... idiot
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]