MSN Messenger est touché par une faille

Le par  |  9 commentaire(s)
msn

Le logiciel MSN Messenger est victime d'une faille de sécurité.

MsnDernièrement, un dénommé Wushi a en effet découvert une faille présente dans l'ancien client de messagerie instantanée développé par Microsoft. Qualifiée d'hautement critique, celle-ci affecte les versions 6.0 et 7.0 de MSN Messenger.


La conversation vidéo est en cause
Selon le bulletin publié par Secunia, le trou de sécurité, qui n'est pas sans rappeler celui qui touchait Yahoo! Messenger dernièrement, se situe au niveau de la visioconférence. Une mauvaise gestion des conversations vidéo permet aux personnes mal intentionnées de provoquer un dépassement de mémoire afin d'exécuter un code malicieux.

Bien que la faille soit jugée critique, seule l'acceptation de la visioconférence rend ladite vulnérabilité exploitable. Par précaution, il vous est donc conseillé de n'accepter que les contacts dont vous êtes sûrs ou de migrer vers la dernière mouture 8.1 qui n'est pas affectée. Vous voilà prévenus. Prudence donc.
Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #182365
Enfin bon presque personne n'utilise de vieilles versions de messenger. La plupart des gens utilisent la 8.5
Le #182370
jvachez >Sauf ceux qui ne sont pas sous XP/Vista
Le #182377
"Qualifiée d'hautement critique, celle-ci affecte les versions 6.0 et 7.0 de MSN Messenger"

la version 8.0 aussi est affecté d'apres www.msncreative.net
Le #182388
@Luchy
Ceux qui sont sous XP sont restés avec MSN 7.5 pour la majorité d'entre eux
Le problème de la version 8 c'est qu'elle impose des ActiveX sources de failles
Le #182432
Jabber c'est bon manger s'en
Le #182446
phebus >Je pense que la majorité des utilisateurs d'MSN ne savent pas ce qu'est un ActiveX donc je doute que ça soit la cause.. Je pense plus qu'ils sont pas au courant qu'il y a une nouvelle version, jusqu'à ce que MS impose son téléchargement.

Dire que les activeX sont une source de faille revient à dire qu'un programme est source de faille. Bref, on peut pas dire que c'est faut, mais c'est un peu bizzare de dire que c'est vrai...
Le #182460
Il y a surement des gens comme moi qui refusent de passer au live et qui restent avec leur xp et la 7.5 et c'est pas par manque d'infos sur une nouvelle version.
Le #182465
<>>oui mais tu sais tout comme moi que ça ne concerne pas 95% des utilisateurs d'MSN
Le #182467
Oui c'est certain par contre qu'on doit pas être une majorité comme cité plus haut ni que la minorité ne le fait pas par manque d'information pour la mise à jour.
Aprés pour l'histoire de la faille, je pense que tous les programmes en ont une donc on peut psykoter longtemps là dessus.
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]