Faille critique pour Adobe Flash, Reader et Acrobat

Le par  |  5 commentaire(s)
Adobe Flash Player pour Linux (120x90)

Adobe a lancé une alerte pour mettre en garde les utilisateurs de ses produits affectés par une faille de sécurité jugée comme critique.

Adobe Flash Player pour Linux (120x90)C'est le 4 juin qu'Adobe a lancé cette alerte de sécurité sur son site web. Il y est décrit qu'une faille critique de sécurité affecte les produits Adobe Flash, Adobe Reader ainsi qu' Acrobat.

Concernant Adobe Flash Player, la dernière version 10.0.45.2, ainsi que toutes les précédentes (9.0x) sont concernées, et ce quelque soit le système d'exploitation, Windows, Macintosh, Linux ou Solaris.

Même son de cloche du coté de Adobe Reader version 9.x et Acrobat pour Windows, Macintosh et les systèmes UNIX, ou la vulnérabilité critique vient du fichier authplay.dll. A noter que les versions Adobe Reader 8.x et Acrobat 8.x ne sont pas concernées.

Plus concrètement, cette faille de sécurité peut permettre à une personne malintentionnée de causer un déni de service (attaque DoS) et permettre ainsi de prendre le contrôle à distance de l'ordinateur attaqué. Selon Adobe, il semblerait que cette faille soit déjà à l'heure actuelle utilisée.

Problème, pour le moment aucun patch n'existe pour corriger cette faille, mais Adobe annonce y travailler. Concernant Flash Player, il existe cependant une solution, installer la récente version 10.1, qui en est à sa version RC7 (proche de la version finale), et qui n'est pas affectée par cette vulnérabilité.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #652321
Vivement la fin du flash.
Le #652351
Franchement autant de failles pour un lecteur pdf. On lui demande juste lire des pdf pas de faire 50 trucs.

Après flash player c'est autre chose mais bon il est pas mal côté failles mais ça va je suis à la version 10.1RC7.
Le #652411
++++1, Shaeck....
Autant d'embrouilles pour des softs juste censés afficher des animations ou des pdf, je trouve pas très normal qu'il y ait plus de problèmes que de services rendus.
Perso, j'ai changé de visionneuse pdf sur mes pc, faut pas pousser.
Le #652721
olivier.pierre >Te sent pas protéger pour autant, les visionneuse ne sont pas à l'abri de failles non plus
Le #652791
Non mais je pense en toute logique que, dans la mesure où elles sont plus diverses ou moins répandues, elles sont peut-être moins susceptibles d'être la cible d'attaques.
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]