Firefox 3.6 : fin de support

Le par  |  5 commentaire(s)
Firefox_Nouveau_Logo

Mozilla mettra un terme définitif au support de Firefox 3.6 à partir du 24 avril prochain.

Sorti en janvier 2010, Firefox 3.6 a bénéficié de plus de deux ans de mises à jour régulières. Mais à partir du 24 avril 2012, ce sera terminé. Mozilla a fixé cette date pour la fin de support de Firefox 3.6. Cela signifie que Firefox 3.6.x ne recevra plus de mises à jour de sécurité et autres corrections critiques.

La version 3.6 de Firefox ne possède pas les changements au niveau de l'interface utilisateur qui ont débuté avec Firefox 4.0, en même temps que le cycle de développement rapide. Ce cycle de développement rapide a été la cause d'inquiétudes pour les utilisateurs professionnels, ce à quoi Mozilla a répondu en mettant en place une version à support étendu ( ESR ; arrivée avec Firefox 10 ).

Firefox_Nouveau_Logo" Nous conseillons fortement à nos utilisateurs une mise à niveau depuis Firefox 3.6. […] Dans les années qui ont suivi Firefox 3.6 nous avons apporté des améliorations incroyables à Firefox dont des possibilités HTML5 phénoménales, Firefox Sync, des performances JavaScript plus rapides, le support de l'en-tête Do Not Track ( ndlr : contre le pistage des sites ) et un processus de mise à jour plus simple et silencieux "

, indique Mozilla qui ajoute par ailleurs qu'à partir du mois de juin et de Firefox 13, la version Windows minimale prise en charge pour Firefox passera de Windows 2000 à Windows XP SP2.

Responsable produit Firefox, Asa Dotzler conseille aux utilisateurs Windows 2000 qui ne peuvent pas mettre à jour leur système d'exploitation de se tourner vers le navigateur Opera. " Vous continuerez d'obtenir des mises à jour de sécurité tout en bénéficiant d'une expérience de navigateur moderne ".

Selon Net Applications, Firefox 3.6 dispose encore d'une part de marché mondiale de plus de 3 %.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #933891
Dommage, cé la seule version potable de ce navigateur qui reste sur le marché et compatible avec mes extensions qui ne se remplacent pas : linkification qui converti les liens texte en liens réels, et surtout Firefox Throttle, qui n'a aucun équivalent sur aucun navigateur plus récent, je veux pouvoir limiter la vitesse des téléchargements de firefox, genre si j'écoute du youtube en téléchargeant un gros fichier, je veux pas que youtube se plante parce qu'il n'a plus de bande passante pour se charger.
patheticcockroach Hors ligne VIP 7663 points
Le #933911
"Responsable produit Firefox, Asa Dotzler conseille aux utilisateurs Windows 2000 qui ne peuvent pas mettre à jour leur système d'exploitation de se tourner vers le navigateur Opera."
=>ils sont pratiques n'empêche, Opéra. Pour une obscure raison ils réussissent pas à décoler en PDM, mais ils servent de roue de secours aux autres navigateurs quand ces derniers ont la flemme d'assumer la totalité de leurs utilisateurs...
Le #934011
"Mozilla compte en effet jouer la carte de la transparence en retirant cette indication "

lol, c'est le contraire ce n'est plus de la transparence puisqu'on y verra plus rien.
c'est la carte de l'obscure plutot.

@dodge34>essaye l'extension direct link, elle te permet aussi d'ouvrir une page à partir d'un lien au format texte, mais te permet aussi d'envoyer une selection de texte (par exemple un mot) vers des sites, je m'en sers par exemple pour envoyer un mot anglais que je ne comprends pas vers un site de dictionnaire en ligne.
quand à sa compatibilité je ne sais pas si c'est compatible pour les versions ulterieures à la 3.6 que j'utilise aussi.
Le #934031
Dodge34 a écrit :

Dommage, cé la seule version potable de ce navigateur qui reste sur le marché et compatible avec mes extensions qui ne se remplacent pas : linkification qui converti les liens texte en liens réels, et surtout Firefox Throttle, qui n'a aucun équivalent sur aucun navigateur plus récent, je veux pouvoir limiter la vitesse des téléchargements de firefox, genre si j'écoute du youtube en téléchargeant un gros fichier, je veux pas que youtube se plante parce qu'il n'a plus de bande passante pour se charger.


Ton désappointement est compréhensible mais qui n'avance pas ... recule ! Surtout en matière de haute technologie. Et parfois je trouve aussi que les "bons vieux machins" fonctionnent nettement plus vite et de façon plus stable que les dernières innovations
Le #934131
Dodge34 a écrit :

Dommage, cé la seule version potable de ce navigateur qui reste sur le marché et compatible avec mes extensions qui ne se remplacent pas : linkification qui converti les liens texte en liens réels, et surtout Firefox Throttle, qui n'a aucun équivalent sur aucun navigateur plus récent, je veux pouvoir limiter la vitesse des téléchargements de firefox, genre si j'écoute du youtube en téléchargeant un gros fichier, je veux pas que youtube se plante parce qu'il n'a plus de bande passante pour se charger.


Exact !
je trouve plutôt étonnant qu'aucun navigateur ne propose l'équivalent de Firefox Throttle !
C'est pourtant indispensable.
Du coup j'ai 2 versions de firefox en parallèle : la 3.6 et la 11... la 3.6 servant à télécharger ou voir des vidéos sur des sites qui ne savent pas modérer leur envoi de données : ils balancent la sauce saturant ta bande passante, du coup tu ne peux plus rien faire à côté ! Très ennuyeux.
Si celui qui a créé cette extension pouvait la faire fonctionner avec firefox toutes versions ce serait pas mal. Parce que là c'est un peu con de l'avoir arrêtée...
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]