Firefox 2.0.0.3 / 1.5.0.11 : sorties à venir rapidement

Le par  |  21 commentaire(s)
firefox logo

Suite à la découverte de plusieurs vulnérabilités, la Foundation Mozilla a récemment mis en ligne une mise à jour de sécurité intéressant son navigateur Web dit alternatif, Firefox.

Suite à la découverte de plusieurs vulnérabilités, la Foundation Mozilla a récemment mis en ligne une mise à jour de sécurité intéressant son navigateur Web dit alternatif, Firefox. Disponible depuis seulement dix jours, cette mouture estampillée 2.0.0.2 voire 1..5.0.10 pour les internautes encore réfractaires - souvent par obligation (version stable de Debian par exemple) - à la version 2, va connaître d'ici peu des modifications salutaires dans son code en vue de corriger certains bugs.


Pallier une forme de régression depuis Firefox 2
Parmi ces derniers, des problèmes avec le module de mise à jour automatique que certains utilisateurs ont rencontré alors que bien évidemment toute faille éventuellement présente sera dans la mesure du possible corrigée même si cela n'est pas l'objet de cette release à venir.

Le gel du code de Firefox 2.0.0.3 / 1.5.0.11 est prévu pour mardi avec des builds qui seront soumises à des tests dès mercredi. Les développeurs ne cachent pas leur désir de " remettre de l'ordre dans la maison Mozilla " ayant constaté ce qu'ils qualifient de régression dans la fourniture et la qualité des patchs depuis la sortie de Firefox 2.

Firefox 2.0.0.3 / 1.5.0.11 sera donc une sorte de version de maintenance intermédiaire en attendant la sortie de la version 2.0.0.4 / 1.5.0.12 qui entrera dans le cadre plus formel des mises à jour de sécurité / stabilité.
Complément d'information

Vos commentaires Page 1 / 3

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #159637
Le #159640
dron : tu donnes un lien vers une version pré-alpha3, et non béta.

Une alpha est une version des plus instables, destinées aux testeurs qui n'ont pas peur de niquer leurs profils.

De plus, Firefox 3 (alias Gran Paradiso) ne sortira pas avant la fin de l'année, au bas mot.

Déjà, laissons sortir les alpha3 et alpha4 (voire 5) de Firefox, et on verra bien.

Pointer vers une telle version est purement et simplement irresponsable.

Firefox 2.0.0.x malgré ses défauts et les trolls constants des logiciels à part de marché plus que microscopiques, reste la version destinée aux utilisateurs courant.

Si tu veux perdre des données avec une post-alpha2, libre à toi !
Le #159642
Catacombes tu as raison de décrire le pire des cas : corruption de la session, mais il est aussi necessaire de préciser que firefox est capable d'utiliser plusieurs profils.
Le #159644
Je prenais un cas extrème, c'est vrai. Mais cette pré-alpha (que j'utilise) est quand même encore rugueuse par endroit

Mais conseiller une pré-alpha (alpha dans le langage MS/Symantec) est un peu dangereux
Le #159658
j'aimerais surtout que firefox connaissent des améliorations sur son interaction système et sa gestion des ressources

sinon je ne supporte pas le plug-in acrobat pour firefox qui meme une fois le navigateur fermé continue de garder le processus ouvert
bahhhhhhhhhhhhhhhhh

la faute à qui '
Le #159663
Petite question, quelle utilité de la version 1.5.0.11 '
Le #159668
Le #159677
Salut Fred et les autres,

"les trolls constants des logiciels à part de marché plus que microscopiques,"


bon, je vais pas trop de titiller, alors, hein...
mais bon... j'ai essayé pas mal de logiciels en phase de développement alpha, bêta, rc et je ne sais quoi d'autre, et franchement les produits Mozilla ne plantouillent pas plus que les autres et ne génèrent pas un risque de perte de données supérieur aux autres..., je me demande bien pourquoi on appliquerait un principe de précaution si particulier à ce p'tit navigateur...

@Furax:

"quelle utilité de la version 1.5.0.11"


elle corrige, comme sommairement expliqué dans la news, certains bugs de la récente version 1.5.0.10 (paralélle à 2.0.0.2) qui existaient parfois aussi sur la 1.5.0.9 (// à 2.0.0.1) aussi...
voir https://bugzilla.mozilla.org/buglist.cgi'keywords_type=nowords&keywords=fixed1.8.1.3+verified1.8.1.3&field0-0-0=flagtypes.name&type0-0-0=equals&value0-0-0=blocking1.8.1.3%2B&order=map_assigned_to.login_name,bugs.bug_id
Et en particulier une régression qui aurait empèché les utilisateurs du navigateur qui parvient honorablement à tirer 20% de part de marché (comme dirait Fred), de télédéclarer leurs impôts sur http://impots.gouv.fr risquant potentiellement, de ce fait, d'en faire perdre quelques unes (de PDM )
Nitot parle de l'éventualité qu'ils se tournent vers des logiciels concurents ou qu'ils soient obligés de poser une question à un service support comme d'une _terribe expérience pouvant toucher plusieurs centaines de milliers d'utilisateurs français_ (sic)
https://bugzilla.mozilla.org/show_bug.cgi'id=370136#c14
Peut-être comme quand l'utilisateur serait confronté à un plantage sur une alpha, finalement '
PS: il y a des versions de Firefox dites _stables_, pas bêta pour un sou, qui plantent toujours sur http://lcamtuf.coredump.cx/ffoxdie_orig.html
@+
--
Pierre
Le #159687
Merde ça a planté mon FF ton lien...

Edit : Quand je l'ouvre avec Opera je lis ceci : "Javascript is required.
Firefox is required."

et au bout de quelques secondes : "
Your browser is probably not
vulnerable to this attack.

(You did use Firefox, right')" sous opera toujours

c'est une blague ''

<img src="/img/emo/confused.gif" alt=":'" /> <img src="/img/emo/confused.gif" alt=":'" /> <img src="/img/emo/confused.gif" alt=":'" />
Le #159705
le liens a planter mon firefox aussi.....
sinon j'ai souvant utiliser des version alpha, bêta, et rc de firefox sans problème, mais pour les parano vous pouvez toujours les lancer en Safe Mode pour ne rien risquer
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]