Les utilisateurs Firefox conviés à passer la deuxième

Le par  |  26 commentaire(s) Source : MozillaZine
firefox logo

Le mécanisme de notification automatique de Firefox 1.5.0.12 a été activé et la Foundation Mozilla demande à ses utilisateurs d'adopter dans la mesure du possible, la version 2.0.0.4 de son fureteur.

Firefox logoSon support ayant pris fin, des mises à jour officielles intéressant la branche 1.5 du navigateur Web Firefox, il n'y en aura plus. Pour inciter les derniers retardataires à se tourner vers l'utilisation de la deuxième version du fureteur au panda rouge, la Foundation Mozilla a donc mis en oeuvre en fin de semaine dernière, sa mesure d'encouragement au basculement.


Mozilla informe les utilisateurs de Firefox 1.5.0.12
Via le système de notification automatique intégré dans Firefox 1.5.0.12 et activé par défaut, une mise à niveau vers Firefox 2.0.0.4 est ainsi proposée aux utilisateurs alors que jusqu'à présent, une information divulguée de la sorte ne concernait que les versions d'une même branche. Bien sûr, pour des raisons qui leurs sont propres, ils peuvent choisir d'ignorer les sollicitations de Mozilla qui se veulent toutefois bienveillantes, ne serait-ce que sur le plan de la sécurité. Surfer sur le Net sereinement passe en effet par le recours à un navigateur toujours au goût du jour.

Complément d'information

Vos commentaires Page 1 / 3

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #176258
"Etre au goût du jour" et "surfer en toute sécurité" n'ont pas grand chose à voir...
Le #176259
Un peu quand même.
Le #176262
pourquoi certains sont-ils restés sous Firefox 1.5.xx ?
Il y avait certains avantages ?
Le #176266
Chris123: entre autre, il n'y avait pas d'auto update de firefox 1.5.x a 2.0.x .

Et sinon, elle est ou la photo de "l'ambassadrice" firefox que vous mettez tout le temps?
J'etais venu directement sur cette news pour elle
Le #176272
+1 avec edzilla
où qu'elle est :?
Le #176278
En tout cas le logo n'est plus à jour (il a légèrement changé depuis un ou deux ans)
Le #176279
Dans mon bahut, y'a encore des ordinateurs en 1.X et 0.X
Le #176284
J'ai même rencontré un ordinateur sous IE7! Quell'Honte!
Le #176286
... voire IE 6 quelle scandale !
Le #176292
Ie5:Mac kidimieu ?
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]