Flash Player 9.0.115.0, désormais une question de sécurité

Le par  |  0 commentaire(s)
Adobe Flash Player pour Linux (75x56)

Pour des raisons de sécurité, Adobe Systems recommande aux utilisateurs l'installation de la dernière mouture estampillée 9.0.115.0 de son logiciel Flash Player.

Adobe flash player pour linux 75x56Sortie en début de mois, la dernière version d'Adobe Flash Player 9 (9.0.115.0) intègre le standard vidéo H.264 (MPEG4 AVC) et audio HE-AAC (Higt Efficient AAC). Déjà conseillée, son installation l'est aujourd'hui encore plus suite à la publication d'un bulletin émis par Adobe, alertant sur la présence de 9 vulnérabilités affectant Flash Player 9.0.48.0 et ses versions antérieures.


Après la Haute Définition, la sécurité
Ces vulnérabilités critiques identifiées dans Flash Player peuvent notamment permettre à un attaquant, de prendre le contrôle à distance d'un système vulnérable. Pour l'exploitation, un fichier SWF malicieux doit être au préalable chargé dans Flash Player par l'utilisateur. Les systèmes d'exploitation Windows, Mac OS X et Linux sont tous concernés.

Adobe qui annonce par ailleurs la fin du support pour Flash Player 7 (plus de mises à jour de sécurité), recommande donc à tous les utilisateurs de Flash Player d'effectuer une mise à jour vers la version 9.0.115.0 qui n'est pas vulnérable.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]