Chrome : Google arrête les frais pour Windows XP et Vista

Le par  |  5 commentaire(s) Source : Google
windows xp

La prolongation est bientôt terminée. En avril 2016, Google mettra fin au support de Chrome pour Windows XP. Ce sera également l'arrêt pour Windows Vista, OS X 10.6, 10.7 et 10.8.

Pour faire suite à la mise à jour de Flash Player, Google vient de mettre à jour son navigateur Chrome - qui intègre par défaut un composant Flash Player - et en profite pour corriger une vulnérabilité dans sa visionneuse PDF dont l'exploitation peut aboutir à une fuite d'informations.

Chrome-Web-StoreDe telles mises à jour, Google Chrome pour Windows XP et Vista, ainsi que pour OS X 10.6, 10.7 et 10.8 n'y auront plus droit à compter du mois d'avril prochain. La fin de support pour ces navigateurs est programmée à cette date.

Bien évidemment, ces navigateurs continueront de fonctionner mais faute de mises à jour, ils deviendront un vecteur d'attaque ultra sensible. Rappelons que pour le cas de Windows XP, le support de Google Chrome devait initialement se terminer en avril 2015. Google avait décidé de jouer les prolongations, justifiant que " des millions de personnes travaillent encore sur des ordinateurs XP chaque jour. "

Le cas de Windows Vista est notable dans la mesure où contrairement à Windows XP, ce système d'exploitation bénéficie encore d'un support de la part de Microsoft et ce jusqu'en avril 2017 (des mises à jour de sécurité). Manifestement, Google considère que Windows Vista est déjà bien trop peu utilisé pour y poursuivre l'aventure de Chrome.

La décision de Google est un signal parmi d'autres qu'il est peut-être temps pour certains d'envisager sérieusement de passer à Windows 10 ou OS X 10.11 El Capitan.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #1867648
"ou OS X 10.11 El Capitan."

Euh, non
Le #1867652
"La décision de Google est un signal parmi d'autres qu'il est peut-être temps pour certains d'envisager sérieusement de passer à Windows 10 ou OS X 10.11 El Capitan."

Ok, je vais envoyer l'article aux Aéroports De Paris: Orly a été bloqué le 7/11 à cause de postes Météos sous .... Windows 3.1. Après, si on a un système en vase clos, tant que ça marche, il n'y a pas de problème.

Le #1867654
Après 7 c'est Menthe pour moi, en plus ça rafraîchit l'haleine.
Anonyme
Le #1867671
Ah zut, pas un mot sur le support pour Windows 3.11

Je suis inquiet pour les mecs de l'aéroport d'Orly.
Le #1867716
Mike-63 a écrit :

Ah zut, pas un mot sur le support pour Windows 3.11

Je suis inquiet pour les mecs de l'aéroport d'Orly.


Ils attendront la prochaine mise à jour de NCSA Mosaic du coup... mais ils peuvent attendre longtemps
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]