Microsoft abandonne Internet Explorer 8, 9 et 10 dès mardi prochain

Le par  |  6 commentaire(s)
Internet explorer 11

Microsoft vient de confirmer l'abandon total du support de ses anciens navigateurs web. À moins d'avoir l'opportunité de passer au moins sous Internet Explorer 11, il faudra désormais faire sans les correctifs de sécurité.

À compter du 12 janvier prochain, Microsoft abandonne le support d'Internet Explorer 8, 9 et 10. Une situation qui devrait soulager nombre de développeurs, tant ces versions auront été problématiques d'un point de vue de la stabilité comme de la sécurité.

Internet Explorer 10

Un patch actuellement diffusé sur Winodws 7 permet d'alerter les utilisateurs, en les invitant à évoluer vers un navigateur web plus récent. L'abandon de ces anciennes versions permettra aux développeurs de limiter leur travail d'adaptation, notamment au niveau des propriétés CSS particulières imposées par ces antiquités.

Du côté des utilisateurs, l'utilisation des navigateurs sera encore possible, mais il faudra espérer ne pas voir une nouvelle faille d'envergure exploitée sur ces versions. Historiquement, ces anciennes versions d'Internet Explorer ne se sont pas présentées comme des modèles dans la sécurité, autant donc s'en passer définitivement et évoluer vers un navigateur concurrent, si le système en place ne permet pas de profiter d'Internet Explorer 11 ou Edge.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #1874283
Ya longtemps que j'ai abandonné cette merde de IE, si je pouvais la supprimer complètement des PC que je répare, je le ferais sans hésiter, mais bon, j'aurais beaucoup moins de travail car 80-90% des infections que je nettoie ont passé par IE pour infecter le PC, bien que souvent elles infectent aussi Chrome et Firefox, la porte d'entrée reste IE que bien des gens continuent d'utiliser sans jamais vouloir essayer autre chose.
Le #1874285
"L'abandon de ces anciennes versions permettra aux développeurs de limiter leur travail d'adaptation, notamment au niveau des propriétés CSS particulières imposées par ces antiquités."


Les développeurs ne font pas en fonction du support et mises à jour des éditeurs, mais en fonction des usages des utilisateurs.

J'ai encore énormément de clients sous IE 7 par exemple, notamment dans leur intranet. Que MS fasse encore ou pas du support n'y changera strictement rien.

Tout comme j'ai encore de nombreux projets en cours (et même à venir.....) avec comme contrainte la compatibilité totale avec IE 6 (et la les CSS c'est rigolo )

Le #1874288
m'en passerai bien mais toujours obligé d'utiliser ie pour vcenter6 web manager. Vmware a la bonne idee de faire des plugins qui demandent le npapi plus supporté nativement par chrome et firefox.
Si qqn a la soluce pour utiliser ces plugins sous ff ou chrome suis preneur.
Le #1874292
Allez hop ! ... au placard
Le #1874357
Champagne !
Le #1874425
Et pourquoi pas Edge ? Cette grosse daube pas à la hauteur des autres navigateurs !
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]