Popup Must Die : anti-popup pour FireFox

Le par  |  16 commentaire(s) Source : Arstechnica
firefox logo

Un développeur de la Fondation Mozilla, travaillant sur le navigateur libre FireFox, vient d'annoncer sur son blog qu'un nouveau plugin devrait faire son apparition prochainement pour ce navigateur.

Firefox logo
Un développeur de la Fondation Mozilla, travaillant sur le navigateur libre FireFox, vient d'annoncer sur son blog qu'un nouveau plugin devrait faire son apparition prochainement pour ce navigateur.

Cette extension se nomme "Popup Must Die !" et, comme son nom l'indique, est dédiée à l'élimination des popups, ces petites fenêtres de pub qui agacent les internautes que nous sommes.

Bien sur, FireFox, tout comme Internet Explorer, possèdent déjà un module anti-popup assez efficace, mais plus adapté aux nouvelles technologies utilisées par les régies publicitaires.
En effet, de nouvelles popups, plus "résistantes" ont fait leur apparition depuis quelques temps, basées sur des plugins Java ou Flash.

Afin de lutter contre cette nouvelle forme de "pollution", FireFox sera dôté prochainement d'un nouveau module plus efficace sur ce type de popups.

Vous pourrez également mettre en place une "liste blanche", qui autorisera les sites inclus dedans à exécuter des popups, ce qui peut s'avérer nécessaire quand ces popups ne sont pas des publicités, mais un fonctionnement normal d'un site web.

Une version bêta est disponible en téléchargement, mais à installer à vos risques et périls.


Télécharger "Popup Must Die !" version bêta

Vos commentaires Page 1 / 2

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #39376
bonne nouvelle! Un plugin qui viendra probablement s'ajouter à adblock et flashblock pour ma part.
Le #39377
trop cool ca
Le #39379
Trop de pub tue la pub !
Le #39380
et pas de pub... ca tu quoi'
Le #39398
Laissez les PUBS sur GNT, elles sont pas intrusives (testées !) et de plus faut payer le nouveau serveur sinon y a mieux qu'ad block, mais je dis pas <img src="/img/emo/cool.gif" alt="8:" />
Le #39400
Bloque-t-il les popups DHTML aussi '
Le #39401
bonjour,

est ce que quelqu'un peut me dire comment on installe le .xpi.

merci
Le #39404
Bomberman : en cliquant dessus
Le #39405
c'est bizarre, c'est la version 1.0 et il n'est fait mention nul part d'une bêta <img src="/img/emo/confused.gif" alt=":'" />
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]